<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 noJS" lang="en-GB"><![endif]-->
<!--[if IE 7 ]>   <html class="ie ie7 noJS" lang="en-GB"><![endif]-->
<!--[if IE 8 ]>   <html class="ie ie8 noJS" lang="en-GB"><![endif]-->
<!--[if IE 9 ]>   <html class="ie ie9 noJS" lang="en-GB"><![endif]-->
<!--[if gt IE 9]><!--><html class="noJS" lang="en-GB"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />

	<title>Route Analysis: Abu Dhabi-Tel Aviv | Routesonline</title>

	<meta name="description" content="The United Arab Emirates’ newest airline is set to begin flying to Israel." />
	<meta name="apple-mobile-web-app-title" content="Routesonline" />

	<link rel="shortcut icon" href="https://www.routesonline.com/favicon.ico" />

<link rel="apple-touch-icon" href="https://static.routesonline.com/images/common/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://static.routesonline.com/images/common/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://static.routesonline.com/images/common/apple-touch-icon-144x144.png" />

	

		





	
			
		
	





	


	



















	
	

	

	
	<!-- SEO Tags -->
	<link rel="canonical" href="https://www.routesonline.com/news/29/breaking-news/295038/route-analysis-abu-dhabi-tel-aviv/" />

<!-- Twitter Card -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@routesonline" />


<meta name="twitter:url" content="https://www.routesonline.com/news/29/breaking-news/295038/route-analysis-abu-dhabi-tel-aviv/" />
<meta name="twitter:title" content="Route Analysis: Abu Dhabi-Tel Aviv" />
<meta name="twitter:description" content="The United Arab Emirates’ newest airline is set to begin flying to Israel." />

	<meta name="twitter:image" content="https://static.routesonline.com/images/cached/newsarticle-295038-cropped-200x200.jpg" />

<!-- Facebook OG -->
<meta property="og:site_name" content="Routesonline" />
<meta property="og:type" content="article" />

<meta property="og:url" content="https://www.routesonline.com/news/29/breaking-news/295038/route-analysis-abu-dhabi-tel-aviv/" />
<meta property="og:title" content="Route Analysis: Abu Dhabi-Tel Aviv" />
<meta property="og:description" content="The United Arab Emirates’ newest airline is set to begin flying to Israel." />

	<meta property="og:image" content="https://static.routesonline.com/images/cached/newsarticle-295038-cropped-200x200.jpg" />

	<meta property="fb:app_id" content="144105899077669" />
	<style>
	@media screen and (min-width: 769px) {
		#content {
					}
	}

	.ie7 > #content,
	.ie8 > #content {
			}
</style>


	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif+Caption:400,400italic%7cOpen+Sans:400,300,600" />
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main.css?ver=20210115" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main-ie.css?ver=20210115" /><![endif]-->
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article.css?ver=20210115" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article-ie.css?ver=20210115" /><![endif]-->
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/devices/print.css?ver=20210115" media="print" />
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/vendor/cerabox.css?ver=20210115" />
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/cached/events.css?ver=20210115" />

	<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv.js?ver=20210115"></script><![endif]-->
<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv-print.js?ver=20210115"></script><![endif]-->


	<!-- Google Analytics -->


<script>
	
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	

	ga("create", "UA-6046771-1");
ga("set", "anonymizeIp", true);
ga("send", "pageview");
</script>
<!-- End Google Analytics -->
	<!-- Google Tag Manager -->
<script>
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MXW9JH");
</script>
<!-- End Google Tag Manager -->

	<!-- DoubleClick by Google -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.adSlots = {};
	googletag.mappings = {};

	googletag.cmd.push(function() {
		// Get ad service
		var adService = googletag.pubads();

		// Configure ad service
		adService.enableAsyncRendering();
		adService.collapseEmptyDivs(true);

		// Enable lazy loading
		adService.enableLazyLoad({
			fetchMarginPercent: 100,
			renderMarginPercent: 0,
			mobileScaling: 2
		});

		// Set targeting params
		adService.setTargeting("news_tag", ["abu dhabi airports","tel aviv","israel","wizz air abu dhabi","uae","routes insight","thessaloniki international airport"]);
adService.setTargeting("user_logged_in", "no");

		// Set size mappings
		googletag.mappings["leaderboard"] = googletag.sizeMapping()
.addSize([0,0], [320,50])
.addSize([750,200], [728,90])
.addSize([1000,250], [[728,90],[970,90],[970,250]])
.build();

googletag.mappings["takeover"] = googletag.sizeMapping()
.addSize([0,0], [])
.addSize([768,250], [1040,500])
.build();


		// Define ad slots and associate with service
		googletag.adSlots["bannerLeaderboard"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[728,90],[970,90],[970,250],[320,50]], "bannerLeaderboard").defineSizeMapping(googletag.mappings["leaderboard"]).setTargeting('pos', "728_1").addService(adService);
googletag.adSlots["bannerMpu1"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[300,250],[300,600]], "bannerMpu1").setTargeting('pos', ["300_1","mpu"]).addService(adService);
googletag.adSlots["bannerMpu2"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[300,250],[300,600]], "bannerMpu2").setTargeting('pos', ["300_2","mpu2"]).addService(adService);
googletag.adSlots["bannerTakeover"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [1040,500], "bannerTakeover").defineSizeMapping(googletag.mappings["takeover"]).setTargeting('pos', "takeover").addService(adService);
googletag.adSlots["bannerSite"] = googletag.defineOutOfPageSlot("/2441/Routes_Online/news/breaking-news", "bannerSite").addService(adService);

		// Enable ad service
		googletag.enableServices();
	});
</script>
<!-- End DoubleClick by Google -->
</head>

<body class="standardNews layout-default">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW9JH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<ul class="skipLinks">
	<li><a class="skipLinks_item" href="#navigation">Skip to navigation</a></li>
	<li><a class="skipLinks_item" href="#content">Skip to content</a></li>
</ul>
		<section id="cookiePrompt" class="cookiePrompt wrapper">
		<p class="cookiePrompt_inner">
			<span class="cookiePrompt_block">
				This website uses some cookies to give you the best experience.
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/cookie-policy.html">View our Cookie Policy</a>
			</span>

			<span class="cookiePrompt_block">
				<a title="Accept cookies for this website" href="?cookies=accept" data-action="accept" class="button button-action" rel="nofollow">Accept and close</a>
			</span>
		</p>
	</section>
	
	<section class="informaBar">
	<div id="informaContent" class="informaBar_wrapper" hidden>
		<div class="informaBar_columns wrapper">
			<p class="informaBar_column">
				This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.
				Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.
			</p>

			<div class="informaBar_column">
				<p>Routes is part of the Informa Markets Division of Informa PLC</p>

				<ul class="informaBar_list">
					<li class="informaBar_item informaBar_item-highlighted"><a rel="noopener" target="_blank" href="https://informa.com/">Informa PLC</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/about-us/">About Us</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/investors/">Investor Relations</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/talent/">Talent</a></li>
				</ul>
			</div>
		</div>
	</div>

	<p class="informaBar_expandWrapper">
		<button id="informaExpand" class="informaBar_expand" type="button" aria-expanded="false">
			<img src="https://static.routesonline.com/images/common/informa-header.png" srcset="https://static.routesonline.com/images/common/informa-header@2x.png 2x" width="72" height="16" alt="About Informa" />
		</button>
	</p>
</section>
	<header class="siteHeader" role="banner">
	<div class="siteHeader_wrapper wrapper">
		<a class="siteLogo" href="https://www.routesonline.com/" title="Routesonline">
			<img src="https://static.routesonline.com/images/common/logo.png" srcset="https://static.routesonline.com/images/common/logo@2x.png 2x" width="130" height="50" alt="Routesonline logo" />
		</a>

				
		<ul class="desktopHeader topNav">
							<li><a class="myAccountLink button button-standard" href="https://www.routesonline.com/login/">Login</a></li>
				<li><a class="button button-action" href="https://www.routesonline.com/register/">Create an account</a></li>
					</ul>
	</div>

	<section id="mobileHeader" class="mobileHeader">
		<a class="mobileHeader_link menuLink" href="#">
			<i class="icon-list" aria-hidden="true"></i> <span>Menu</span>
		</a>

					<a class="mobileHeader_link myAccountLink" href="https://www.routesonline.com/login/">
				<i class="icon-key" aria-hidden="true"></i> <span>Login / Register</span>
			</a>
		
		<form class="siteSearch" method="get" action="https://www.routesonline.com/search/">
	<fieldset class="siteSearch_fieldset hideLegend">
		<legend>Search</legend>

		<label for="siteSearchMobile" class="notVisible">Search:</label>
		<input id="siteSearchMobile" class="siteSearch_input" type="search" name="query" placeholder="Enter keyword or IATA code..." />

		<button class="siteSearch_button" type="submit" title="Search">
			<i class="icon-search" aria-hidden="true"></i>
		</button>
	</fieldset>
</form>
	</section>
</header>
	<nav id="navigation" class="mainNav leftFixed" role="navigation">
	<div class="wrapper">
		<p class="notVisible"><strong>Menu Navigation:</strong></p>
			<ul class="navMenu">
					<li class="navMenu_item">
									<a class="navMenu_link" href="https://www.routesonline.com/">Home</a>
				
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/events/">Events</a>
				
									<div class="subMenu_dropdown subMenu_dropdown-split">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/212/world-routes-2021/">World Routes 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/214/routes-americas-2021/">Routes Americas 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/209/routes-europe-2021/">Routes Europe 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/211/routes-asia-2021/">Routes Asia 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/232/takeoff-north-america-2021/">TakeOff North America 2021</a>
								</li>

																	</ul><ul class="subMenu_list">
																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/awards/">Routes Awards</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/previous/">Previous Events</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/future-hosting/">Interested in Hosting?</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/registration/">Register Now</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/route-exchange/">Route Exchange</a>
				
									<div class="subMenu_dropdown subMenu_dropdown-split">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-route-exchange/">What is Route Exchange?</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/airlines/">Airline Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/airports/">Airport Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/destinations/">Destination Members</a>
								</li>

																	</ul><ul class="subMenu_list">
																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/suppliers/">Supplier Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/community-news/" data-event-tracking="navigation|rx/community-news">Community News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/requests-for-proposals/">Requests For Proposals</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/opportunities/">Airline Opportunities</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/news/">News</a>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/">Latest News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/community-news/" data-event-tracking="navigation|news/community-news">Community News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/routes-magazine/">Routes Magazine</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/podcasts/">Routes Aviation Podcast</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<span tabindex="0" class="navMenu_link subMenu_title">More</span>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/white-papers-downloads/">Downloads</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/careers/">Careers</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/media/media-centre/">Media Centre</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/about-routes/charity-partnerships/">Charity Partnerships</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.asm-global.com">ASM</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/aviation-week-network/">Aviation Week Network</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/about-routes/president-aviation-week/">A message from the President of Aviation Week</a>
								</li>

																					</ul>
					</div>
							</li>
			</ul>

		<form class="siteSearch" method="get" action="https://www.routesonline.com/search/">
	<fieldset class="siteSearch_fieldset hideLegend">
		<legend>Search</legend>

		<label for="siteSearchMain" class="notVisible">Search:</label>
		<input id="siteSearchMain" class="siteSearch_input" type="search" name="query" placeholder="Enter keyword or IATA code..." />

		<button class="siteSearch_button" type="submit" title="Search">
			<i class="icon-search" aria-hidden="true"></i>
		</button>
	</fieldset>
</form>
	</div>

	<button id="mainNavClose" class="closeLink mainNav_closeLink" type="button">
		<i class="icon-cross" aria-hidden="true"></i>
		<span class="notVisible">Close</span>
	</button>
</nav>

	<hr class="notVisible" />

	<div class="siteWrapper">
		
				<div id="bannerLeaderboard" class="jsOnly banner mainBanner">
		<script>
			googletag.cmd.push(function() {
				googletag.display('bannerLeaderboard');
			});
		</script>
	</div>
		

		<main id="content" class="siteContent" role="main">
			
		<div id="bannerTakeover" class="jsOnly banner takeoverBanner">
		<script>
			googletag.cmd.push(function() {
				googletag.display('bannerTakeover');
			});
		</script>
	</div>

			
	<div class="wrapper">
		<article itemscope itemtype="http://schema.org/Article" class="content" >
			
	<div class="articleWrapper">
		<div class="articleWrapper_inner">
			<header class="articleHeader">
				<h1 itemprop="headline name" class="articleHeader_title">Route Analysis: Abu Dhabi-Tel Aviv</h1>

									<p itemprop="description" class="articleHeader_strapline">
						<strong>The United Arab Emirates’ newest airline is set to begin flying to Israel.</strong>
					</p>
							</header>

							<div class="articleImage">
					<img itemprop="image" content="https://static.routesonline.com/images/cached/newsarticle-295038-cropped-200x200.jpg" src="https://static.routesonline.com/images/cached/newsarticle-295038-scaled-580x0.jpg" alt=" " />
				</div>
			
			<div class="articleMeta">
				<section class="articleMeta_details">
						<p class="articleMeta_author">
		<strong>By David Casey</strong>
	</p>

					<p class="articleMeta_posted">
						<span class="notVisible">Posted</span>
						<time datetime="2021-01-15 13:09" itemprop="datePublished" content="2021-01-15T13:09">15 January 2021 13:09</time>

											</p>
				</section>

				
<section class="socialTools articleMeta_socialTools" data-sharing="https://www.routesonline.com/news/29/breaking-news/295038/route-analysis-abu-dhabi-tel-aviv/">
	<h2 class="notVisible">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F295038%2Froute-analysis-abu-dhabi-tel-aviv%2F&amp;text=Route+Analysis%3A+Abu+Dhabi-Tel+Aviv">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F295038%2Froute-analysis-abu-dhabi-tel-aviv%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F295038%2Froute-analysis-abu-dhabi-tel-aviv%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

		
			</ul>
</section>
			</div>
		</div>

		
					<section class="articleContent" itemprop="articleBody">
				<!-- Article Start -->
									<h3>AUH-TLV</h3>
<table class=" table-striped">
<tbody>
<tr>
<td>
<p>Carrier:</p>
</td>
<td>
<p>Wizz Air Abu Dhabi</p>
</td>
</tr>
<tr>
<td>
<p>Aircraft:</p>
</td>
<td>
<p>Airbus A321neo</p>
</td>
</tr>
<tr>
<td>
<p>Frequency:</p>
</td>
<td>
<p>4X-weekly (daily from March 1)</p>
</td>
</tr>
<tr>
<td>
<p>Start date:</p>
</td>
<td>
<p>Feb. 12, 2021</p>
</td>
</tr>
<tr>
<td>
<p>Distance:</p>
</td>
<td>
<p>2,107 km</p>
</td>
</tr>
<tr>
<td>
<p>O&amp;D traffic demand (2019):</p>
</td>
<td>
<p>1,166</p>
</td>
</tr>
<tr>
<td>
<p>Annual growth:</p>
</td>
<td>
<p>47%</p>
</td>
</tr>
<tr>
<td>
<p>Average base fare (2019):</p>
</td>
<td>
<p>$424.12</p>
</td>
</tr>
</tbody>
</table>
<p>Wizz Air Abu Dhabi has revealed plans to launch a third route from the emirate. The airline, a joint venture between the Hungarian ULCC and Abu Dhabi state holding company ADQ, intends to add flights from Abu Dhabi (<a href="https://www.routesonline.com/airports/2362/abu-dhabi-airports/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2362">AUH</a>) to Tel Aviv (TLV) from Feb. 12.</p>
<p>Service will initially be 4X-weekly, increasing to daily from March 1.</p>
<p>Details of the route have been confirmed as Wizz Air Abu Dhabi&nbsp;<a href="https://www.routesonline.com/news/29/breaking-news/294968/wizz-air-abu-dhabi-set-for-launch/">begins commercial operations today</a> (Jan. 15) with flights to Athens (<a href="https://www.routesonline.com/airports/2360/athens-international-airport-sa-eleftherios-venizelos/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2360">ATH</a>). A second route to Greece starts on Feb. 4, connecting AUH with Thessaloniki (SKG).&nbsp;Both routes will be served twice a week.</p>
<p>The ULCC&nbsp;<a href="https://www.routesonline.com/news/29/breaking-news/292424/wizz-air-abu-dhabi-reveals-inaugural-routes/">intended to begin flying on Oct. 1, 2020</a>&nbsp;with six routes to Alexandria&nbsp;(HBE) in Egypt, Kutaisi&nbsp;(KUT) in Georgia, Larnaca&nbsp;(<a href="https://www.routesonline.com/airports/17151/larnaka-international-airport/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=17151">LCA</a>) in Cyprus, Odesa&nbsp;(<a href="https://www.routesonline.com/airports/6889/odesa-international-airport/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=6889">ODS</a>) in Ukraine,&nbsp;and Yerevan&nbsp;(EVN) in Armenia, alongside ATH.</p>
<p>&ldquo;We most welcome the opportunity to contribute to Abu Dhabi&rsquo;s efforts to provide a new segment of travel in the UAE in line with its socio-economic vision,&rdquo; Wizz Air CEO J&oacute;zsef V&aacute;radi said. &ldquo;We&nbsp;are looking forward to working in strategic partnership with our stakeholders in Abu Dhabi for the benefits of the country by opening up new travel options for residents and tourists.&rdquo;</p>
<p>Nonstop flights between the United Arab Emirates and Israel have only recently started after the two nations last August reached an agreement to normalize relations, becoming only the third&nbsp;Israel-Arab peace deal since&nbsp;Israel's declaration of independence in 1948.&nbsp;A treaty, which recognizes each state&rsquo;s sovereignty, was signed on Sept. 15.&nbsp;</p>
<p>Since the detente, three airlines have already entered the UAE-Israel market, with Flydubai offering 2X-daily flights between Dubai International (DXB) and TLV alongside Israir&rsquo;s 3X-weekly service and El Al Israel Airlines&rsquo; 2X-weekly flights. Wizz Air Abu Dhabi will become the first to fly AUH-TLV although Etihad will launch a daily direct service on March 28.</p>
<p>O&amp;D traffic between Israel and the UAE totaled 13,486 two-way passengers in 2019, Sabre Market Intelligence data shows, with Amman (<a href="https://www.routesonline.com/airports/5008/aig-queen-alia-international-airport/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=5008">AMM</a>), Jordan and&nbsp;then Turkish airports Istanbul Airport (<a href="https://www.routesonline.com/airports/14915/iga-istanbul-airport/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=14915">IST</a>) and Sabiha G&ouml;k&ccedil;en (<a href="https://www.routesonline.com/airports/6063/istanbul-sabiha-gokcen-international-airport/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=6063">SAW</a>) the top three connecting markets.</p>
								<!-- Article End -->

							</section>

			<footer class="articleFooter">
				
				
				
<section class="socialTools" data-sharing="https://www.routesonline.com/news/29/breaking-news/295038/route-analysis-abu-dhabi-tel-aviv/">
	<h2 class="socialTools_title">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F295038%2Froute-analysis-abu-dhabi-tel-aviv%2F&amp;text=Route+Analysis%3A+Abu+Dhabi-Tel+Aviv">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F295038%2Froute-analysis-abu-dhabi-tel-aviv%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F295038%2Froute-analysis-abu-dhabi-tel-aviv%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

					<li class="socialTools_link">
				<a rel="noopener noreferrer" target="_blank" data-sharing-network="Routesonline|Email" class="socialIcon" href="mailto:?body=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F295038%2Froute-analysis-abu-dhabi-tel-aviv%2F&amp;subject=Route+Analysis%3A+Abu+Dhabi-Tel+Aviv">
					<i class="icon-mail" aria-hidden="true"></i> Email
				</a>
			</li>
		
					<li class="socialTools_link">
				<a data-sharing-network="Routesonline|Print" class="socialIcon" href="#" onclick="window.print();">
					<i class="icon-printer" aria-hidden="true"></i> Print
				</a>
			</li>
			</ul>
</section>

					<section class="infoBlock contentPromo">
		
		<h2 class="contentPromo_title">Request a callback for Route Exchange</h2>

		<p class="contentPromo_description">
							Route Exchange has played a pivotal role in keeping the route development community connected during the COVID-19 pandemic. Request a call back to learn how to leverage a Route Exchange and communicate your recovery strategy. 
					</p>

		<p class="contentPromo_actions">
			<a class="button button-action" target="_blank" href="https://www.routesonline.com/reports/routes-exchange-call-back/?cid=promobox">
									Request Call Back
							</a>
		</p>
	</section>
					<section class="articleAuthor">
		<header class="articleAuthor_header">
			<div class="articleAuthor_headerItem">
									<img class="articleAuthor_image" src="https://static.routesonline.com/images/cached/author-42-cropped-70x70.jpg" width="70" height="70" alt=" " />
							</div>

			<div class="articleAuthor_headerItem">
				<h2 class="articleAuthor_title">About The Author...</h2>

				<!-- Author Start -->
				<p class="articleAuthor_name">
					<strong itemprop="author">David Casey</strong>

											<a rel="noopener noreferrer" target="_blank" href="https://twitter.com/RoutesEditor" class="articleAuthor_socialLink" title="Twitter">
							<i class="icon-twitter" aria-hidden="true"></i>
							<span>Twitter</span>
						</a>
					
											<a rel="noopener noreferrer" target="_blank" href="https://www.linkedin.com/in/david-casey-3b111514/" class="articleAuthor_socialLink" title="LinkedIn">
							<i class="icon-linkedin" aria-hidden="true"></i>
							<span>LinkedIn</span>
						</a>
					
					<br />Senior Network Planning Editor				</p>
				<!-- Author End -->
			</div>
		</header>

					<p class="articleAuthor_bio">David is responsible for providing insight to the Routesonline community through the latest breaking news, as well as regular features and analysis on developments and trends within the sector. He previously spent 11 years as a business journalist, which included five as the editor of an award-winning digital news team.</p>
		
			</section>

				
																</footer>
			</div>

		</article>

		<aside class="sidebar" role="complementary">
			
					  	<section class="infoBlock relatedProfiles">
		<h2>Related Organisations</h2>

		<ul class="relatedProfiles_list">
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2362" href="https://www.routesonline.com/airports/2362/abu-dhabi-airports/" title="Abu Dhabi Airports">
						<img src="https://static.routesonline.com/images/cached/organisation-2362-scaled-200x80.png" alt="Abu Dhabi Airports" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=19937" href="https://www.routesonline.com/airlines/19937/wizz-air-abu-dhabi/" title="Wizz Air Abu Dhabi">
						<img src="https://static.routesonline.com/images/cached/organisation-19937-scaled-200x80.png" alt="Wizz Air Abu Dhabi" />
					</a>
				</li>
					</ul>
	</section>
		
					<section class="infoBlock relatedTags">
		<h2>Related Topics</h2>

		<ul class="tags">
							<li>
					<a href="https://www.routesonline.com/news/tagged/3/abu-dhabi-airports/" title="Abu Dhabi Airports">Abu Dhabi Airports</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/7185/tel-aviv/" title="Tel Aviv">Tel Aviv</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/7485/israel/" title="Israel">Israel</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/8628/wizz-air-abu-dhabi/" title="Wizz Air Abu Dhabi">Wizz Air Abu Dhabi</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/8328/uae/" title="UAE">UAE</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/8914/routes-insight/" title="Routes Insight">Routes Insight</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/401/thessaloniki-international-airport/" title="Thessaloniki International Airport">Thessaloniki International Airport</a>

									</li>
					</ul>
	</section>

			<div id="bannerMpu1" class="jsOnly banner">
		<script>
			googletag.cmd.push(function() {
				googletag.display('bannerMpu1');
			});
		</script>
	</div>

			<section class="infoBlock relatedArticles">
		<h2>Related Stories</h2>

		<ul class="relatedArticles_list">
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/294763/el-al-etihad-to-develop-closer-ties/">
						El Al, Etihad to develop closer ties
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-11-19 13:19">19 November 2020 13:19</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/294735/route-analysis-abu-dhabi-tel-aviv/">
						Route Analysis: Abu Dhabi-Tel Aviv
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-11-16 13:18">16 November 2020 13:18</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/294968/wizz-air-abu-dhabi-set-for-launch/">
						Wizz Air Abu Dhabi set for launch
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2021-01-04 12:00">4 January 2021 12:00</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/294785/el-al-to-start-dubai-route-this-year/">
						El Al to start Dubai route this year
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-11-24 11:21">24 November 2020 11:21</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/294639/interview-wizz-air-abu-dhabi-readies-for-take-off/">
						Interview: Wizz Air Abu Dhabi readies for take-off
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-11-03 12:09">3 November 2020 12:09</time>
					</span>
				</li>
					</ul>
	</section>
	
		</aside>
	</div>

		</main>
	</div>

	<div id="backToTop" class="backToTop">
	<a href="#" title="Back to Top">Back to Top</a>
	<i class="icon-arrow-up" aria-hidden="true"></i>
</div>

<hr class="notVisible" />

<footer class="siteFooter" role="contentinfo">
	<section class="footerContent">
	<div class="wrapper">
		<div class="gridContainer gridContainer-4col">
						<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Events</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/212/world-routes-2021/">World Routes 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/214/routes-americas-2021/">Routes Americas 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/209/routes-europe-2021/">Routes Europe 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/211/routes-asia-2021/">Routes Asia 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/232/takeoff-north-america-2021/">TakeOff North America 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/awards/">Routes Awards</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Route Exchange</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/what-is-route-exchange/">About Route Exchange</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/airlines/">Airline Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/airports/">Airport Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/destinations/">Destination Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/suppliers/">Supplier Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/opportunities/">Airline Opportunities</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Routes</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/">About Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/contact-us/">Contact Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/meet-the-team/">Meet The Team</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/news/tagged/2046/press-release/">Press Releases</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/sustainability/">Sustainability</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/sitemap/">Sitemap</a>
					</li>
							</ul>
		</div>
	
			<div class="gridContainer_item footerContent_column">
				<p class="footerContent_logo">
					<a rel="noopener" target="_blank" href="https://aviationweek.com">
						<img src="https://static.routesonline.com/images/common/aviation-week.png" srcset="https://static.routesonline.com/images/common/aviation-week@2x.png 2x" width="200" height="66" alt="Aviation Week Network logo" />
					</a>
				</p>

				<h2 class="notVisible">Get In Touch</h2>

				<address class="footerContent_address">
					<strong>Routes</strong><br />
					Acresfield<br />
					8-10 Exchange Street<br />
					Manchester, M2 7HA<br />
					United Kingdom
				</address>

				<p class="footerContent_contact">
					<abbr title="Telephone">T.</abbr> +44 (0)161 234 2730<br />
					<abbr title="Fax">F.</abbr> +44 (0)161 234 2737
				</p>

				<h2 class="notVisible">Connect With Us</h2>

<ul class="footerContent_socialLinks">
	<li class="footerContent_socialLink">
		<a class="socialIcon linkedIn-link" href="https://www.linkedin.com/company/routes" title="LinkedIn">
			<i class="icon-linkedin" aria-hidden="true"></i> <span>LinkedIn</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon twitter-link" href="https://twitter.com/routesonline" title="Twitter">
			<i class="icon-twitter" aria-hidden="true"></i> <span>Twitter</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon facebook-link" href="https://www.facebook.com/RoutesonlineUBM" title="Facebook">
			<i class="icon-facebook" aria-hidden="true"></i> <span>Facebook</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon youTube-link" href="https://www.youtube.com/user/routesonline1" title="YouTube">
			<i class="icon-youtube" aria-hidden="true"></i> <span>YouTube</span>
		</a>
	</li>
</ul>
			</div>
		</div>
	</div>
</section>
	<section class="footerLegal">
	<div class="footerLegal_wrapper wrapper">
		<a class="footerLegal_logo" rel="noopener" target="_blank" href="http://www.informamarkets.com">
			<img src="https://static.routesonline.com/images/common/informa-markets.png" srcset="https://static.routesonline.com/images/common/informa-markets@2x.png 2x" width="266" height="53" alt="Informa Markets logo" />
		</a>

		<p class="footerLegal_content">
			<small>Copyright &copy; 2021. All rights reserved. Informa Markets, a trading division of Informa PLC.</small>
		</p>
	</div>
</section>
	<section class="footerCorporate">
	<h2 class="notVisible">Corporate Links</h2>

	<div class="wrapper">
		<ul class="footerCorporate_list">
			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/accessibility.html">Accessibility</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/privacy-policy.html">Privacy Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/cookie-policy.html">Cookie Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/terms-of-use.html">Terms Of Use</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/visitor-terms-and-conditions.html">Visitor Terms And Conditions</a>
			</li>
		</ul>
	</div>
</section>
</footer>
	
			<script>
			var Config = {"frontBase":"https:\/\/www.routesonline.com","staticBase":"https:\/\/static.routesonline.com","cacheVersion":"20210115"};
		</script>
	
	
	<!--[if (gt IE 8) | (IEMobile)]><!-->
<script src="https://www.gstatic.com/charts/loader.js"></script>
<script src="https://static.routesonline.com/scripts/Config.js?ver=20210115"></script>
<script src="https://static.routesonline.com/scripts/cached/en/MultiLingual.js?ver=20210115"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-core.js?ver=20210115"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-more.js?ver=20210115"></script>
<script src="https://static.routesonline.com/scripts/vendor/powertools.js?ver=20210115"></script>
<script src="https://static.routesonline.com/scripts/vendor/cerabox.min.js?ver=20210115"></script>
<script src="https://static.routesonline.com/scripts/classes/Tabr.js?ver=20210115"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentScroller.js?ver=20210115"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentSlider.js?ver=20210115"></script>
<script src="https://static.routesonline.com/scripts/classes/PopupDialog.js?ver=20210115"></script>
<script src="https://static.routesonline.com/scripts/classes/InfoPopup.js?ver=20210115"></script>
<script src="https://static.routesonline.com/scripts/classes/Timer.js?ver=20210115"></script>
<script src="https://static.routesonline.com/scripts/Site.js?ver=20210115"></script>
<script src="https://static.routesonline.com/scripts/modules/SiteCharts.js?ver=20210115"></script>
<script src="https://static.routesonline.com/scripts/modules/News.js?ver=20210115"></script>
<!--<![endif]-->

</body>
</html>
