<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 noJS" lang="en-GB"><![endif]-->
<!--[if IE 7 ]>   <html class="ie ie7 noJS" lang="en-GB"><![endif]-->
<!--[if IE 8 ]>   <html class="ie ie8 noJS" lang="en-GB"><![endif]-->
<!--[if IE 9 ]>   <html class="ie ie9 noJS" lang="en-GB"><![endif]-->
<!--[if gt IE 9]><!--><html class="noJS" lang="en-GB"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />

	<title>Network Tracker: the global market (w/e May 2, 2021) | Routesonline</title>

	<meta name="description" content="Routes’ latest infographic looks at the current state of the world’s aviation market." />
	<meta name="apple-mobile-web-app-title" content="Routesonline" />

	<link rel="shortcut icon" href="https://www.routesonline.com/favicon.ico" />

<link rel="apple-touch-icon" href="https://static.routesonline.com/images/common/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://static.routesonline.com/images/common/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://static.routesonline.com/images/common/apple-touch-icon-144x144.png" />

	

		<link rel="preconnect" href="https://fonts.gstatic.com" />

	





	
			
		
	





	


	



















	
	

	

	
	<!-- SEO Tags -->
	<link rel="canonical" href="https://www.routesonline.com/news/29/breaking-news/295780/network-tracker-the-global-market-we-may-2-2021/" />

<!-- Twitter Card -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@routesonline" />


<meta name="twitter:url" content="https://www.routesonline.com/news/29/breaking-news/295780/network-tracker-the-global-market-we-may-2-2021/" />
<meta name="twitter:title" content="Network Tracker: the global market (w/e May 2, 2021)" />
<meta name="twitter:description" content="Routes’ latest infographic looks at the current state of the world’s aviation market." />

	<meta name="twitter:image" content="https://static.routesonline.com/images/cached/newsarticle-295780-cropped-200x200.jpg" />

<!-- Facebook OG -->
<meta property="og:site_name" content="Routesonline" />
<meta property="og:type" content="article" />

<meta property="og:url" content="https://www.routesonline.com/news/29/breaking-news/295780/network-tracker-the-global-market-we-may-2-2021/" />
<meta property="og:title" content="Network Tracker: the global market (w/e May 2, 2021)" />
<meta property="og:description" content="Routes’ latest infographic looks at the current state of the world’s aviation market." />

	<meta property="og:image" content="https://static.routesonline.com/images/cached/newsarticle-295780-cropped-200x200.jpg" />

	<meta property="fb:app_id" content="144105899077669" />

			<script type="application/ld+json">
			{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Network Tracker: the global market (w\/e May 2, 2021)","description":"Routes\u2019 latest infographic looks at the current state of the world\u2019s aviation market.","url":"https:\/\/www.routesonline.com\/news\/29\/breaking-news\/295780\/network-tracker-the-global-market-we-may-2-2021\/","mainEntityOfPage":"https:\/\/www.routesonline.com\/news\/29\/breaking-news\/295780\/network-tracker-the-global-market-we-may-2-2021\/","image":["https:\/\/static.routesonline.com\/images\/cached\/newsarticle-295780-scaled-600x0.jpg","https:\/\/static.routesonline.com\/images\/cached\/newsarticle-295780-cropped-600x337.jpg","https:\/\/static.routesonline.com\/images\/cached\/newsarticle-295780-cropped-533x400.jpg","https:\/\/static.routesonline.com\/images\/cached\/newsarticle-295780-cropped-400x400.jpg"],"datePublished":"2021-05-04T10:46+01:00","dateModified":"2021-05-04T10:46+01:00","keywords":"Routes Insight","author":{"@type":"Person","name":"David Casey"},"publisher":{"@type":"Organization","name":"Routes","url":"https:\/\/www.routesonline.com\/","logo":{"@type":"ImageObject","url":"https:\/\/static.routesonline.com\/images\/common\/logo-microdata.png"}}}
		</script>
	

	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif+Caption:400,400italic%7cOpen+Sans:400,300,600&amp;display=swap" />
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main.css?ver=20210430b" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main-ie.css?ver=20210430b" /><![endif]-->
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article.css?ver=20210430b" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article-ie.css?ver=20210430b" /><![endif]-->
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/devices/print.css?ver=20210430b" media="print" />
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/vendor/cerabox.css?ver=20210430b" />
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/cached/events.css?ver=20210430b" />

	<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv.js?ver=20210430b"></script><![endif]-->
<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv-print.js?ver=20210430b"></script><![endif]-->


	<!-- Google Analytics -->


<script>
	
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	

	ga("create", "UA-6046771-1");
ga("set", "anonymizeIp", true);
ga("send", "pageview");
</script>
<!-- End Google Analytics -->
	<!-- Google Tag Manager -->
<script>
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MXW9JH");
</script>
<!-- End Google Tag Manager -->

	<!-- DoubleClick by Google -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.adSlots = {};
	googletag.mappings = {};

	googletag.cmd.push(function() {
		// Get ad service
		var adService = googletag.pubads();

		// Configure ad service
		adService.enableAsyncRendering();
		adService.collapseEmptyDivs(true);

		// Set targeting params
		adService.setTargeting("gdpr_banner", "on");
adService.setTargeting("news_tag", ["routes insight"]);
adService.setTargeting("user_logged_in", "no");

		// Set size mappings
		googletag.mappings["leaderboard"] = googletag.sizeMapping()
.addSize([0,0], [320,50])
.addSize([750,200], [728,90])
.addSize([1000,250], [[728,90],[970,90],[970,250]])
.build();


		// Define ad slots and associate with service
		googletag.adSlots["bannerInterstitial"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [1,1], "bannerInterstitial").setTargeting('pos', "interstitial").addService(adService);
googletag.adSlots["bannerLeaderboard"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[728,90],[970,90],[970,250],[320,50]], "bannerLeaderboard").defineSizeMapping(googletag.mappings["leaderboard"]).setTargeting('pos', "728_1").setTargeting('refresh', 'true').addService(adService);
googletag.adSlots["bannerMpu1"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[300,250],[300,600]], "bannerMpu1").setTargeting('pos', ["300_1","mpu"]).setTargeting('refresh', 'true').addService(adService);
googletag.adSlots["bannerMpu2"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[300,250],[300,600]], "bannerMpu2").setTargeting('pos', ["300_2","mpu2"]).setTargeting('refresh', 'true').addService(adService);
googletag.adSlots["bannerInArticle"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [300,250], "bannerInArticle").setTargeting('pos', "300_article").setTargeting('refresh', 'true').addService(adService);
googletag.adSlots["bannerTakeover"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [300,600], "bannerTakeover").setTargeting('pos', "takeover").addService(adService);
googletag.adSlots["bannerFloor"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [1,1], "bannerFloor").setTargeting('pos', "floor").addService(adService);
googletag.adSlots["bannerSite"] = googletag.defineOutOfPageSlot("/2441/Routes_Online/news/breaking-news", "bannerSite").addService(adService);

		// Setup auto-refresh of ads
		adService.addEventListener('impressionViewable', function(e) {
			if (e.slot.getTargeting('refresh').toString() !== 'true') {
				return;
			}

			e.slot.setCollapseEmptyDiv(true);

			setTimeout(function() {
				adService.refresh([ e.slot ]);
			}, 45000);
		});

		// Setup ad rendered event
		adService.addEventListener('slotRenderEnded', function(e) {
			if (e.isEmpty) {
				return;
			}

			var el = document.getElementById(e.slot.getSlotElementId());

			if (el && !el.hasAttribute('data-banner')) {
				el.setAttribute('data-banner', 'rendered');
				el.className += ' isRendered';
			}
		});

		// Enable ad service
		googletag.enableServices();

		// Setup trigger for rendering ads
		var isLazyBanner = function (banner) {
			return /\bbanner-lazy\b/.test(banner.className);
		};

		var banners = document.querySelectorAll('.banner');

		banners.forEach(function (banner) {
			if (!isLazyBanner(banner)) googletag.display(banner.id);
		});

		adService.enableLazyLoad({
			fetchMarginPercent: 100,
			renderMarginPercent: 0,
			mobileScaling: 2
		});

		banners.forEach(function (banner) {
			if (isLazyBanner(banner)) googletag.display(banner.id);
		});
	});
</script>
<!-- End DoubleClick by Google -->
	<!-- Google Interstitial Ads -->
<style>
	.gptHideContent {
		opacity: 0 !important;
	}
</style>

<script>
	function unhideMainContent() {
		var htmlRoot = document.documentElement;
		htmlRoot.className = htmlRoot.className.replace(/\s*gptHideContent/, '');
	}

	document.documentElement.className += ' gptHideContent';
</script>

<script src="https://static.routesonline.com/scripts/prestitial/ad-banner.js"></script>

<script>
	(function() {
		var isBlocked = window.xRokYeIsHL !== 'xRokYeIsHL';

		if (isBlocked) {
			unhideMainContent();
		} else {
			setTimeout(unhideMainContent, 3000);
		}
	})();

	googletag.cmd.push(function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(e) {
			if (e.slot.getTargeting('pos').toString() === 'interstitial') {
				if (e.isEmpty) {
					unhideMainContent();
				} else {
					setTimeout(unhideMainContent, 1000);
				}
			}
		});
	});
</script>
<!-- End Google Interstitial Ads -->
</head>

<body class="layout-default">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW9JH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
				<div id="wl_flogop_div" hidden>https://static.routesonline.com/images/common/logo-gpt.png</div>
	
	<div id="bannerInterstitial" class="banner banner-interstitial"></div>
		
	<div id="bannerFloor" class="banner banner-floor"></div>

	<ul class="skipLinks">
	<li><a class="skipLinks_item" href="#navigation">Skip to navigation</a></li>
	<li><a class="skipLinks_item" href="#content">Skip to content</a></li>
</ul>
		<section id="cookiePrompt" class="cookiePrompt wrapper">
		<p class="cookiePrompt_inner">
			<span class="cookiePrompt_block">
				This website uses some cookies to give you the best experience.
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/cookie-policy.html">View our Cookie Policy</a>
			</span>

			<span class="cookiePrompt_block">
				<a title="Accept cookies for this website" href="?cookies=accept" data-action="accept" class="button button-action" rel="nofollow">Accept and close</a>
			</span>
		</p>
	</section>
	
	<section class="informaBar">
	<div id="informaContent" class="informaBar_wrapper" hidden>
		<div class="informaBar_columns wrapper">
			<p class="informaBar_column">
				This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.
				Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.
			</p>

			<div class="informaBar_column">
				<p>Routes is part of the Informa Markets Division of Informa PLC</p>

				<ul class="informaBar_list">
					<li class="informaBar_item informaBar_item-highlighted"><a rel="noopener" target="_blank" href="https://informa.com/">Informa PLC</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/about-us/">About Us</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/investors/">Investor Relations</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/talent/">Talent</a></li>
				</ul>
			</div>
		</div>
	</div>

	<p class="informaBar_expandWrapper">
		<button id="informaExpand" class="informaBar_expand" type="button" aria-expanded="false">
			<img src="https://static.routesonline.com/images/common/informa-header.png" srcset="https://static.routesonline.com/images/common/informa-header@2x.png 2x" width="72" height="16" alt="About Informa" />
		</button>
	</p>
</section>
	<header class="siteHeader" role="banner">
	<div class="siteHeader_wrapper wrapper">
		<a class="siteLogo" href="https://www.routesonline.com/" title="Routesonline">
			<img src="https://static.routesonline.com/images/common/logo.png" srcset="https://static.routesonline.com/images/common/logo@2x.png 2x" width="130" height="50" alt="Routesonline logo" />
		</a>

				
		<ul class="desktopHeader topNav">
							<li><a class="myAccountLink button button-standard" href="https://www.routesonline.com/login/">Login</a></li>
				<li><a class="button button-action" href="https://www.routesonline.com/register/">Create an account</a></li>
					</ul>
	</div>

	<section id="mobileHeader" class="mobileHeader">
		<a class="mobileHeader_link menuLink" href="#">
			<i class="icon-list" aria-hidden="true"></i> <span>Menu</span>
		</a>

					<a class="mobileHeader_link myAccountLink" href="https://www.routesonline.com/login/">
				<i class="icon-key" aria-hidden="true"></i> <span>Login / Register</span>
			</a>
		
		<form class="siteSearch" method="get" action="https://www.routesonline.com/search/">
	<fieldset class="siteSearch_fieldset hideLegend">
		<legend>Search</legend>

		<label for="siteSearchMobile" class="notVisible">Search:</label>
		<input id="siteSearchMobile" class="siteSearch_input" type="search" name="query" placeholder="Enter keyword or IATA code..." />

		<button class="siteSearch_button" type="submit" title="Search">
			<i class="icon-search" aria-hidden="true"></i>
		</button>
	</fieldset>
</form>
	</section>
</header>
	<nav id="navigation" class="mainNav leftFixed" role="navigation">
	<div class="wrapper">
		<p class="notVisible"><strong>Menu Navigation:</strong></p>
			<ul class="navMenu">
					<li class="navMenu_item">
									<a class="navMenu_link" href="https://www.routesonline.com/">Home</a>
				
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/events/">Events</a>
				
									<div class="subMenu_dropdown subMenu_dropdown-split">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/212/world-routes-2021/">World Routes 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/214/routes-americas-2021/">Routes Americas 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/234/takeoff-cargo/">TakeOff Cargo</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/232/takeoff-north-america-2021/">TakeOff North America 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/209/routes-europe-2022/">Routes Europe 2022</a>
								</li>

																	</ul><ul class="subMenu_list">
																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/211/routes-asia-2021/">Routes Asia 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/awards/">Routes Awards</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/previous/">Previous Events</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/future-hosting/">Interested in Hosting?</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/registration/">Register Now</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/route-exchange/">Route Exchange</a>
				
									<div class="subMenu_dropdown subMenu_dropdown-split">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-route-exchange/">What is Route Exchange?</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/airlines/">Airline Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/airports/">Airport Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/destinations/">Destination Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/suppliers/">Supplier Members</a>
								</li>

																	</ul><ul class="subMenu_list">
																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/community-news/" data-event-tracking="navigation|rx/community-news">Community News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/requests-for-proposals/">Requests For Proposals</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/opportunities/">Airline Opportunities</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-route-exchange/resources/">Resources</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/news/">News</a>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/">Latest News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/community-news/" data-event-tracking="navigation|news/community-news">Community News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/routes-magazine/">Routes Magazine</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/podcasts/">Routes Aviation Podcast</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<span tabindex="0" class="navMenu_link subMenu_title">More</span>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/white-papers-downloads/">Downloads</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/careers/">Careers</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/media/media-centre/">Media Centre</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/about-routes/charity-partnerships/">Charity Partnerships</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.asm-global.com">ASM</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/aviation-week-network/">Aviation Week Network</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/about-routes/president-aviation-week/">A message from the President of Aviation Week</a>
								</li>

																					</ul>
					</div>
							</li>
			</ul>

		<form class="siteSearch" method="get" action="https://www.routesonline.com/search/">
	<fieldset class="siteSearch_fieldset hideLegend">
		<legend>Search</legend>

		<label for="siteSearchMain" class="notVisible">Search:</label>
		<input id="siteSearchMain" class="siteSearch_input" type="search" name="query" placeholder="Enter keyword or IATA code..." />

		<button class="siteSearch_button" type="submit" title="Search">
			<i class="icon-search" aria-hidden="true"></i>
		</button>
	</fieldset>
</form>
	</div>

	<button id="mainNavClose" class="closeLink mainNav_closeLink" type="button">
		<i class="icon-cross" aria-hidden="true"></i>
		<span class="notVisible">Close</span>
	</button>
</nav>

	<hr class="notVisible" />

	<div class="siteWrapper">
		
				
	<div id="bannerLeaderboard" class="banner banner-leaderboard banner-lazy mainBanner"></div>
		

		<main id="content" class="siteContent" role="main">
			
	<article class="wrapper">
		
			<header class="articleHeader">
				
	<h1 class="articleHeader_title">
		Network Tracker: the global market (w/e May 2, 2021)
	</h1>

			<p class="articleHeader_strapline">
			<strong>Routes’ latest infographic looks at the current state of the world’s aviation market.</strong>
		</p>
	
			</header>
		

		<div class="articleWrapper">
			<div class="articleWrapper_content">
				
			<div class="articleImage">
			<img src="https://static.routesonline.com/images/cached/newsarticle-295780-scaled-580x0.jpg" alt=" " />
		</div>
	
	<div class="articleMeta">
		<section class="articleMeta_details">
				<p class="articleMeta_author">
		<strong>By David Casey</strong>
	</p>

			<p class="articleMeta_posted">
				<span class="notVisible">Posted</span>
				<time datetime="2021-05-04 10:46">4 May 2021 10:46</time>

							</p>
		</section>

		
<section class="socialTools articleMeta_socialTools" data-sharing="https://www.routesonline.com/news/29/breaking-news/295780/network-tracker-the-global-market-we-may-2-2021/">
	<h2 class="notVisible">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F295780%2Fnetwork-tracker-the-global-market-we-may-2-2021%2F&amp;text=Network+Tracker%3A+the+global+market+%28w%2Fe+May+2%2C+2021%29">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F295780%2Fnetwork-tracker-the-global-market-we-may-2-2021%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F295780%2Fnetwork-tracker-the-global-market-we-may-2-2021%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

		
			</ul>
</section>
	</div>

	
				
			<section class="articleContent">
			<!-- Article Start -->
			
				
	<div id="bannerInArticle" class="banner banner-inArticle banner-lazy"></div>

							<p>Global capacity increased marginally by 1.2% last week (w/c April 25, 2021), ending two consecutive weeks of declines. There were 61.9 million available seats worldwide, equivalent to 56.2% of the capacity on offer during the same week in 2019.&nbsp;</p>
<p>The data, provided by OAG Schedules Analyser, shows Europe was the major growth region over the past seven days, with the total number of seats from and within the continent increasing by 442,000, compared with this previous week. This represents a rise of 6.2%.</p>
<p>Russia accounted for much of the growth in Europe, with the capacity from the country swelling by in excess of 215,000 seats week-on-week. There are now more than 2 million seats on offer from and within Russia for the first time since September 2020.</p>
<p>India&rsquo;s market again lost the most seats week-on-week in numerical terms as the number of COVID-19 cases in the country continues to climb. There were 2.7 million seats available last week, down by 255,000 compared with the previous seven days.&nbsp;</p>
<div class="embeddedContent"><div class="infogram-embed" data-id="b2b0c52c-e7bf-4eaf-b1c0-174cd9125b28" data-type="interactive" data-title="ROU: Network tracker (w/e May 2, 2021)"></div><script>!function(e,i,n,s){var t="InfogramEmbeds",d=e.getElementsByTagName("script")[0];if(window[t]&&window[t].initialized)window[t].process&&window[t].process();else if(!e.getElementById(n)){var o=e.createElement("script");o.async=1,o.id=n,o.src="https://e.infogram.com/js/dist/embed-loader-min.js",d.parentNode.insertBefore(o,d)}}(document,0,"infogram-async");</script><noscript><a rel="noopener" target="_blank" href="https://infogram.com/rou-network-tracker-withe-may-2-2021-1hd12yx3zov1w6k"><img src="https://infogram-thumbs-1024.s3-eu-west-1.amazonaws.com/2f05b13d-a67d-4cde-ab27-651f3fca1e35.jpg" /></a></noscript></div>
<p><em>Photo credit: Getty Images</em></p>
						<!-- Article End -->

					</section>

		<footer class="articleFooter">
										
			
			
<section class="socialTools" data-sharing="https://www.routesonline.com/news/29/breaking-news/295780/network-tracker-the-global-market-we-may-2-2021/">
	<h2 class="socialTools_title">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F295780%2Fnetwork-tracker-the-global-market-we-may-2-2021%2F&amp;text=Network+Tracker%3A+the+global+market+%28w%2Fe+May+2%2C+2021%29">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F295780%2Fnetwork-tracker-the-global-market-we-may-2-2021%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F295780%2Fnetwork-tracker-the-global-market-we-may-2-2021%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

					<li class="socialTools_link">
				<a rel="noopener noreferrer" target="_blank" data-sharing-network="Routesonline|Email" class="socialIcon" href="mailto:?body=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F295780%2Fnetwork-tracker-the-global-market-we-may-2-2021%2F&amp;subject=Network+Tracker%3A+the+global+market+%28w%2Fe+May+2%2C+2021%29">
					<i class="icon-mail" aria-hidden="true"></i> Email
				</a>
			</li>
		
					<li class="socialTools_link">
				<a data-sharing-network="Routesonline|Print" class="socialIcon" href="#" onclick="window.print();">
					<i class="icon-printer" aria-hidden="true"></i> Print
				</a>
			</li>
			</ul>
</section>

				<section class="infoBlock contentPromo">
					<div class="contentPromo_image">
				<a target="_blank" href="https://www.routesonline.com/reports/route-exchange-brochure/?cid=promobox">
					<img src="https://static.routesonline.com/images/cached/landing-13-scaled-200x0.png" alt=" " />
				</a>
			</div>
		
		<h2 class="contentPromo_title">Route Exchange Product Pack</h2>

		<p class="contentPromo_description">
							Communicate with the global route development community on one platform, 365 days a year. 
					</p>

		<p class="contentPromo_actions">
			<a class="button button-action" target="_blank" href="https://www.routesonline.com/reports/route-exchange-brochure/?cid=promobox">
									Download Brochure
							</a>
		</p>
	</section>
				<section class="articleAuthor">
		<header class="articleAuthor_header">
			<div class="articleAuthor_headerItem">
									<img class="articleAuthor_image" src="https://static.routesonline.com/images/cached/author-42-cropped-70x70.jpg" width="70" height="70" alt=" " />
							</div>

			<div class="articleAuthor_headerItem">
				<h2 class="articleAuthor_title">About The Author...</h2>

				<!-- Author Start -->
				<p class="articleAuthor_name">
					<strong itemprop="author">David Casey</strong>

											<a rel="noopener noreferrer" target="_blank" href="https://twitter.com/RoutesEditor" class="articleAuthor_socialLink" title="Twitter">
							<i class="icon-twitter" aria-hidden="true"></i>
							<span>Twitter</span>
						</a>
					
											<a rel="noopener noreferrer" target="_blank" href="https://www.linkedin.com/in/david-casey-3b111514/" class="articleAuthor_socialLink" title="LinkedIn">
							<i class="icon-linkedin" aria-hidden="true"></i>
							<span>LinkedIn</span>
						</a>
					
					<br />Senior Network Planning Editor				</p>
				<!-- Author End -->
			</div>
		</header>

					<p class="articleAuthor_bio">David is responsible for providing insight to the Routesonline community through the latest breaking news, as well as regular features and analysis on developments and trends within the sector. He previously spent 11 years as a business journalist, which included five as the editor of an award-winning digital news team.</p>
		
			</section>

			
					</footer>
	
			</div>

			
				<aside class="articleWrapper_sidebar">
					
				
	<div id="bannerTakeover" class="banner banner-takeover banner-lazy"></div>

							
			
	<div id="bannerMpu1" class="banner banner-mpu1 banner-lazy"></div>

					<section class="infoBlock relatedTags">
		<h2>Related Topics</h2>

		<ul class="tags">
							<li>
					<a href="https://www.routesonline.com/news/tagged/8914/routes-insight/" title="Routes Insight">Routes Insight</a>

									</li>
					</ul>
	</section>

			
	<div id="bannerMpu2" class="banner banner-mpu2 banner-lazy"></div>

			<section class="infoBlock relatedArticles">
		<h2>Related Stories</h2>

		<ul class="relatedArticles_list">
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/295792/10-predictions-from-routes-reconnected-part-one/">
						10 predictions from Routes Reconnected (part one)
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2021-05-05 11:54">5 May 2021 11:54</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/295790/airbaltics-summer-season-shaping-up/">
						AirBaltic’s summer season shaping up
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2021-05-05 11:26">5 May 2021 11:26</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/295791/route-analysis-stansted-batumi/">
						Route Analysis: Stansted-Batumi
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2021-05-05 10:50">5 May 2021 10:50</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/295784/destination-showcase-paris/">
						Destination showcase: Paris
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2021-05-05 08:30">5 May 2021 08:30</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/295782/tav-pledges-to-double-almaty-capacity-and-grow-network/">
						TAV pledges to double Almaty capacity and grow network
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2021-05-04 10:58">4 May 2021 10:58</time>
					</span>
				</li>
					</ul>
	</section>
	
				</aside>
			
		</div>
	</article>

		</main>
	</div>

	<div id="backToTop" class="backToTop">
	<a href="#" title="Back to Top">Back to Top</a>
	<i class="icon-arrow-up" aria-hidden="true"></i>
</div>

<hr class="notVisible" />

<footer class="siteFooter" role="contentinfo">
	<section class="footerContent">
	<div class="wrapper">
		<div class="gridContainer gridContainer-4col">
						<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Events</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/212/world-routes-2021/">World Routes 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/214/routes-americas-2021/">Routes Americas 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/234/takeoff-cargo/">TakeOff Cargo</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/232/takeoff-north-america-2021/">TakeOff North America 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/209/routes-europe-2022/">Routes Europe 2022</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/211/routes-asia-2021/">Routes Asia 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/awards/">Routes Awards</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Route Exchange</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/what-is-route-exchange/">About Route Exchange</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/airlines/">Airline Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/airports/">Airport Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/destinations/">Destination Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/suppliers/">Supplier Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/opportunities/">Airline Opportunities</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Routes</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/">About Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/contact-us/">Contact Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/meet-the-team/">Meet The Team</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/news/tagged/2046/press-release/">Press Releases</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/sustainability/">Sustainability</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/sitemap/">Sitemap</a>
					</li>
							</ul>
		</div>
	
			<div class="gridContainer_item footerContent_column">
				<p class="footerContent_logo">
					<a rel="noopener" target="_blank" href="https://aviationweek.com">
						<img src="https://static.routesonline.com/images/common/aviation-week.png" srcset="https://static.routesonline.com/images/common/aviation-week@2x.png 2x" width="200" height="66" alt="Aviation Week Network logo" />
					</a>
				</p>

				<h2 class="notVisible">Get In Touch</h2>

				<address class="footerContent_address">
					<strong>Routes</strong><br />
					Acresfield<br />
					8-10 Exchange Street<br />
					Manchester, M2 7HA<br />
					United Kingdom
				</address>

				<p class="footerContent_contact">
					<abbr title="Telephone">T.</abbr> +44 (0)161 234 2730
				</p>

				<h2 class="notVisible">Connect With Us</h2>

<ul class="footerContent_socialLinks">
	<li class="footerContent_socialLink">
		<a class="socialIcon linkedIn-link" href="https://www.linkedin.com/company/routes" title="LinkedIn">
			<i class="icon-linkedin" aria-hidden="true"></i> <span>LinkedIn</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon twitter-link" href="https://twitter.com/routesonline" title="Twitter">
			<i class="icon-twitter" aria-hidden="true"></i> <span>Twitter</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon facebook-link" href="https://www.facebook.com/RoutesonlineUBM" title="Facebook">
			<i class="icon-facebook" aria-hidden="true"></i> <span>Facebook</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon youTube-link" href="https://www.youtube.com/user/routesonline1" title="YouTube">
			<i class="icon-youtube" aria-hidden="true"></i> <span>YouTube</span>
		</a>
	</li>
</ul>
			</div>
		</div>
	</div>
</section>
	<section class="footerLegal">
	<div class="footerLegal_wrapper wrapper">
		<a class="footerLegal_logo" rel="noopener" target="_blank" href="http://www.informamarkets.com">
			<img src="https://static.routesonline.com/images/common/informa-markets.png" srcset="https://static.routesonline.com/images/common/informa-markets@2x.png 2x" width="266" height="53" alt="Informa Markets logo" />
		</a>

		<p class="footerLegal_content">
			<small>Copyright &copy; 2021. All rights reserved. Informa Markets, a trading division of Informa PLC.</small>
		</p>
	</div>
</section>
	<section class="footerCorporate">
	<h2 class="notVisible">Corporate Links</h2>

	<div class="wrapper">
		<ul class="footerCorporate_list">
			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/accessibility.html">Accessibility</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/privacy-policy.html">Privacy Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/cookie-policy.html">Cookie Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/terms-of-use.html">Terms Of Use</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/visitor-terms-and-conditions.html">Visitor Terms And Conditions</a>
			</li>
		</ul>
	</div>
</section>
</footer>
	
			<script>
			var Config = {"frontBase":"https:\/\/www.routesonline.com","staticBase":"https:\/\/static.routesonline.com","cacheVersion":"20210430b"};
		</script>
	
	
	<!--[if (gt IE 8) | (IEMobile)]><!-->
<script src="https://www.gstatic.com/charts/loader.js"></script>
<script src="https://static.routesonline.com/scripts/Config.js?ver=20210430b"></script>
<script src="https://static.routesonline.com/scripts/cached/en/MultiLingual.js?ver=20210430b"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-core.js?ver=20210430b"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-more.js?ver=20210430b"></script>
<script src="https://static.routesonline.com/scripts/vendor/powertools.js?ver=20210430b"></script>
<script src="https://static.routesonline.com/scripts/vendor/cerabox.min.js?ver=20210430b"></script>
<script src="https://static.routesonline.com/scripts/classes/Tabr.js?ver=20210430b"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentScroller.js?ver=20210430b"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentSlider.js?ver=20210430b"></script>
<script src="https://static.routesonline.com/scripts/classes/PopupDialog.js?ver=20210430b"></script>
<script src="https://static.routesonline.com/scripts/classes/InfoPopup.js?ver=20210430b"></script>
<script src="https://static.routesonline.com/scripts/classes/Timer.js?ver=20210430b"></script>
<script src="https://static.routesonline.com/scripts/Site.js?ver=20210430b"></script>
<script src="https://static.routesonline.com/scripts/modules/SiteCharts.js?ver=20210430b"></script>
<script src="https://static.routesonline.com/scripts/modules/News.js?ver=20210430b"></script>
<!--<![endif]-->

</body>
</html>
