<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 noJS" lang="en-GB"><![endif]-->
<!--[if IE 7 ]>   <html class="ie ie7 noJS" lang="en-GB"><![endif]-->
<!--[if IE 8 ]>   <html class="ie ie8 noJS" lang="en-GB"><![endif]-->
<!--[if IE 9 ]>   <html class="ie ie9 noJS" lang="en-GB"><![endif]-->
<!--[if gt IE 9]><!--><html class="noJS" lang="en-GB"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />

	<title>Ryanair to operate 12 new Newcastle routes next summer  | Routesonline</title>

	<meta name="description" content="The carrier has seen strong demand from the UK airport to leisure destinations this summer. " />
	<meta name="apple-mobile-web-app-title" content="Routesonline" />

	<link rel="shortcut icon" href="https://www.routesonline.com/favicon.ico" />

<link rel="apple-touch-icon" href="https://static.routesonline.com/images/common/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://static.routesonline.com/images/common/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://static.routesonline.com/images/common/apple-touch-icon-144x144.png" />

	

		<link rel="preconnect" href="https://fonts.gstatic.com" />

	





	
			
		
	





	


	



















	
	

	

	
	<!-- SEO Tags -->
	<link rel="canonical" href="https://www.routesonline.com/news/29/breaking-news/296482/ryanair-to-operate-12-new-newcastle-routes-next-summer/" />

<!-- Twitter Card -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@routesonline" />


<meta name="twitter:url" content="https://www.routesonline.com/news/29/breaking-news/296482/ryanair-to-operate-12-new-newcastle-routes-next-summer/" />
<meta name="twitter:title" content="Ryanair to operate 12 new Newcastle routes next summer " />
<meta name="twitter:description" content="The carrier has seen strong demand from the UK airport to leisure destinations this summer. " />

	<meta name="twitter:image" content="https://static.routesonline.com/images/cached/newsarticle-296482-cropped-200x200.jpg" />

<!-- Facebook OG -->
<meta property="og:site_name" content="Routesonline" />
<meta property="og:type" content="article" />

<meta property="og:url" content="https://www.routesonline.com/news/29/breaking-news/296482/ryanair-to-operate-12-new-newcastle-routes-next-summer/" />
<meta property="og:title" content="Ryanair to operate 12 new Newcastle routes next summer " />
<meta property="og:description" content="The carrier has seen strong demand from the UK airport to leisure destinations this summer. " />

	<meta property="og:image" content="https://static.routesonline.com/images/cached/newsarticle-296482-cropped-200x200.jpg" />

	<meta property="fb:app_id" content="144105899077669" />

			<script type="application/ld+json">
			{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Ryanair to operate 12 new Newcastle routes next summer\u00a0","description":"The carrier has seen strong demand from the UK\u00a0airport to leisure destinations this summer.\u00a0","url":"https:\/\/www.routesonline.com\/news\/29\/breaking-news\/296482\/ryanair-to-operate-12-new-newcastle-routes-next-summer\/","mainEntityOfPage":"https:\/\/www.routesonline.com\/news\/29\/breaking-news\/296482\/ryanair-to-operate-12-new-newcastle-routes-next-summer\/","image":["https:\/\/static.routesonline.com\/images\/cached\/newsarticle-296482-scaled-600x0.jpg","https:\/\/static.routesonline.com\/images\/cached\/newsarticle-296482-cropped-600x337.jpg","https:\/\/static.routesonline.com\/images\/cached\/newsarticle-296482-cropped-533x400.jpg","https:\/\/static.routesonline.com\/images\/cached\/newsarticle-296482-cropped-400x400.jpg"],"datePublished":"2021-08-05T13:39+01:00","dateModified":"2021-08-05T13:39+01:00","keywords":"Newcastle Airport, Ryanair, United Kingdom, Routes Insight, Alicante Airport, ANA Aeroportos de Portugal \u2013 Faro Airport, Zadar Airport Ltd, Paphos, Chania, SEA Milan Airports, Riga International Airport, Ibiza Airport, Mahon, Lanzarote Airport, Fuerteventura Airport, Tenerife North Airport, Las Palmas, Krakow Airport","author":{"@type":"Person","name":"Aaron Karp"},"publisher":{"@type":"Organization","name":"Routes","url":"https:\/\/www.routesonline.com\/","logo":{"@type":"ImageObject","url":"https:\/\/static.routesonline.com\/images\/common\/logo-microdata.png"}}}
		</script>
	

	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif+Caption:400,400italic%7cOpen+Sans:400,300,600&amp;display=swap" />
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main.css?ver=20210805a" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main-ie.css?ver=20210805a" /><![endif]-->
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article.css?ver=20210805a" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article-ie.css?ver=20210805a" /><![endif]-->
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/devices/print.css?ver=20210805a" media="print" />
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/vendor/cerabox.css?ver=20210805a" />
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/cached/events.css?ver=20210805a" />

	<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv.js?ver=20210805a"></script><![endif]-->
<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv-print.js?ver=20210805a"></script><![endif]-->


	<!-- Google Analytics -->

<style>
	.async-hide { opacity: 0 !important; }
</style>

<script>
	(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
	h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
	(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})
	(window,document.documentElement,'async-hide','dataLayer',1000,
	{"GTM-54GRM3X":true});
</script>

<script>
	
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	

	ga("create", "UA-6046771-1");
ga("require", "GTM-54GRM3X");
ga("set", "anonymizeIp", true);
ga("send", "pageview");
</script>
<!-- End Google Analytics -->
	<!-- Google Tag Manager -->
<script>
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MXW9JH");
</script>
<!-- End Google Tag Manager -->

	<!-- DoubleClick by Google -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.adSlots = {};
	googletag.mappings = {};

	googletag.cmd.push(function() {
		// Get ad service
		var adService = googletag.pubads();

		// Configure ad service
		adService.enableAsyncRendering();
		adService.collapseEmptyDivs(true);

		// Set targeting params
		adService.setTargeting("gdpr_banner", "on");
adService.setTargeting("news_tag", ["newcastle airport","ryanair","united kingdom","routes insight","alicante airport","ana aeroportos de portugal \u2013 faro airport","zadar airport ltd","paphos","chania","sea milan airports","riga international airport","ibiza airport","mahon","lanzarote airport","fuerteventura airport","tenerife north airport","las palmas","krakow airport"]);
adService.setTargeting("user_logged_in", "no");

		// Set size mappings
		googletag.mappings["leaderboard"] = googletag.sizeMapping()
.addSize([0,0], [320,50])
.addSize([750,200], [728,90])
.addSize([1000,250], [[728,90],[970,90],[970,250]])
.build();


		// Define ad slots and associate with service
		googletag.adSlots["bannerInterstitial"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [1,1], "bannerInterstitial").setTargeting('pos', "interstitial").addService(adService);
googletag.adSlots["bannerLeaderboard"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[728,90],[970,90],[970,250],[320,50]], "bannerLeaderboard").defineSizeMapping(googletag.mappings["leaderboard"]).setTargeting('pos', "728_1").setTargeting('refresh', 'true').addService(adService);
googletag.adSlots["bannerMpu1"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[300,250],[300,600]], "bannerMpu1").setTargeting('pos', ["300_1","mpu"]).setTargeting('refresh', 'true').addService(adService);
googletag.adSlots["bannerMpu2"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[300,250],[300,600]], "bannerMpu2").setTargeting('pos', ["300_2","mpu2"]).setTargeting('refresh', 'true').addService(adService);
googletag.adSlots["bannerInArticle"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [300,250], "bannerInArticle").setTargeting('pos', "300_article").setTargeting('refresh', 'true').addService(adService);
googletag.adSlots["bannerTakeover"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [300,600], "bannerTakeover").setTargeting('pos', "takeover").addService(adService);
googletag.adSlots["bannerFloor"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [1,1], "bannerFloor").setTargeting('pos', "floor").addService(adService);
googletag.adSlots["bannerSite"] = googletag.defineOutOfPageSlot("/2441/Routes_Online/news/breaking-news", "bannerSite").addService(adService);

		// Setup auto-refresh of ads
		adService.addEventListener('impressionViewable', function(e) {
			if (e.slot.getTargeting('refresh').toString() !== 'true') {
				return;
			}

			e.slot.setCollapseEmptyDiv(true);

			setTimeout(function() {
				adService.refresh([ e.slot ]);
			}, 45000);
		});

		// Setup ad rendered event
		adService.addEventListener('slotRenderEnded', function(e) {
			if (e.isEmpty) {
				return;
			}

			var el = document.getElementById(e.slot.getSlotElementId());

			if (el && !el.hasAttribute('data-banner')) {
				el.setAttribute('data-banner', 'rendered');
				el.className += ' isRendered';
			}
		});

		// Enable ad service
		googletag.enableServices();

		// Setup trigger for rendering ads
		var isLazyBanner = function (banner) {
			return /\bbanner-lazy\b/.test(banner.className);
		};

		var banners = document.querySelectorAll('.banner');

		banners.forEach(function (banner) {
			if (!isLazyBanner(banner)) googletag.display(banner.id);
		});

		adService.enableLazyLoad({
			fetchMarginPercent: 100,
			renderMarginPercent: 0,
			mobileScaling: 2
		});

		banners.forEach(function (banner) {
			if (isLazyBanner(banner)) googletag.display(banner.id);
		});
	});
</script>
<!-- End DoubleClick by Google -->
	<!-- Google Interstitial Ads -->
<style>
	.gptHideContent {
		opacity: 0 !important;
	}
</style>

<script>
	function unhideMainContent() {
		var htmlRoot = document.documentElement;
		htmlRoot.className = htmlRoot.className.replace(/\s*gptHideContent/, '');
	}

	document.documentElement.className += ' gptHideContent';
</script>

<script src="https://static.routesonline.com/scripts/prestitial/ad-banner.js"></script>

<script>
	(function() {
		var isBlocked = window.xRokYeIsHL !== 'xRokYeIsHL';

		if (isBlocked) {
			unhideMainContent();
		} else {
			setTimeout(unhideMainContent, 3000);
		}
	})();

	googletag.cmd.push(function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(e) {
			if (e.slot.getTargeting('pos').toString() === 'interstitial') {
				if (e.isEmpty) {
					unhideMainContent();
				} else {
					setTimeout(unhideMainContent, 1000);
				}
			}
		});
	});
</script>
<!-- End Google Interstitial Ads -->
</head>

<body class="layout-default">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW9JH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

				<div id="wl_flogop_div" hidden>https://static.routesonline.com/images/common/logo-gpt.png</div>
	
	<div id="bannerInterstitial" class="banner banner-interstitial"></div>
		
	<div id="bannerFloor" class="banner banner-floor"></div>

	<ul class="skipLinks">
	<li><a class="skipLinks_item" href="#navigation">Skip to navigation</a></li>
	<li><a class="skipLinks_item" href="#content">Skip to content</a></li>
</ul>
		<section id="cookiePrompt" class="cookiePrompt wrapper">
		<p class="cookiePrompt_inner">
			<span class="cookiePrompt_block">
				This website uses some cookies to give you the best experience.
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/cookie-policy.html">View our Cookie Policy</a>
			</span>

			<span class="cookiePrompt_block">
				<a title="Accept cookies for this website" href="?cookies=accept" data-action="accept" class="button button-action" rel="nofollow">Accept and close</a>
			</span>
		</p>
	</section>
	
	<section class="informaBar">
	<div id="informaContent" class="informaBar_wrapper" hidden>
		<div class="informaBar_columns wrapper">
			<p class="informaBar_column">
				This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.
				Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.
			</p>

			<div class="informaBar_column">
				<p>Routes is part of the Informa Markets Division of Informa PLC</p>

				<ul class="informaBar_list">
					<li class="informaBar_item informaBar_item-highlighted"><a rel="noopener" target="_blank" href="https://informa.com/">Informa PLC</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/about-us/">About Us</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/investors/">Investor Relations</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/talent/">Talent</a></li>
				</ul>
			</div>
		</div>
	</div>

	<p class="informaBar_expandWrapper">
		<button id="informaExpand" class="informaBar_expand" type="button" aria-expanded="false">
			<img src="https://static.routesonline.com/images/common/informa-header.png" srcset="https://static.routesonline.com/images/common/informa-header@2x.png 2x" width="72" height="16" alt="About Informa" />
		</button>
	</p>
</section>
	<header class="siteHeader" role="banner">
	<div class="siteHeader_wrapper wrapper">
		<a class="siteLogo" href="https://www.routesonline.com/" title="Routesonline">
			<img src="https://static.routesonline.com/images/common/logo.png" srcset="https://static.routesonline.com/images/common/logo@2x.png 2x" width="130" height="50" alt="Routesonline logo" />
		</a>

				
		<ul class="desktopHeader topNav">
							<li><a class="myAccountLink button button-standard" href="https://www.routesonline.com/login/">Login</a></li>
				<li><a class="button button-action" href="https://www.routesonline.com/register/">Create an account</a></li>
					</ul>
	</div>

	<section id="mobileHeader" class="mobileHeader">
		<a class="mobileHeader_link menuLink" href="#">
			<i class="icon-list" aria-hidden="true"></i> <span>Menu</span>
		</a>

					<a class="mobileHeader_link myAccountLink" href="https://www.routesonline.com/login/">
				<i class="icon-key" aria-hidden="true"></i> <span>Login / Register</span>
			</a>
		
		<form class="siteSearch" method="get" action="https://www.routesonline.com/search/">
	<fieldset class="siteSearch_fieldset hideLegend">
		<legend>Search</legend>

		<label for="siteSearchMobile" class="notVisible">Search:</label>
		<input id="siteSearchMobile" class="siteSearch_input" type="search" name="query" placeholder="Enter keyword or IATA code..." />

		<button class="siteSearch_button" type="submit" title="Search">
			<i class="icon-search" aria-hidden="true"></i>
		</button>
	</fieldset>
</form>
	</section>
</header>
	<nav id="navigation" class="mainNav leftFixed" role="navigation">
	<div class="wrapper">
		<p class="notVisible"><strong>Menu Navigation:</strong></p>
			<ul class="navMenu">
					<li class="navMenu_item">
									<a class="navMenu_link" href="https://www.routesonline.com/">Home</a>
				
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/events/">Events</a>
				
									<div class="subMenu_dropdown subMenu_dropdown-split">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/212/world-routes-2021/">World Routes 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/232/takeoff-north-america-2021/">TakeOff North America 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/235/routes-americas-2022/">Routes Americas 2022</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/209/routes-europe-2022/">Routes Europe 2022</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/211/routes-asia-2021/">Routes Asia 2021</a>
								</li>

																	</ul><ul class="subMenu_list">
																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/awards/">Routes Awards</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/previous/">Previous Events</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/future-hosting/">Interested in Hosting?</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/registration/">Register Now</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/route-exchange/">Route Exchange</a>
				
									<div class="subMenu_dropdown subMenu_dropdown-split">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-route-exchange/">What is Route Exchange?</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/airlines/">Airline Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/airports/">Airport Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/destinations/">Destination Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/suppliers/">Supplier Members</a>
								</li>

																	</ul><ul class="subMenu_list">
																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/community-news/" data-event-tracking="navigation|rx/community-news">Community News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/requests-for-proposals/">Requests For Proposals</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/opportunities/">Route Opportunities</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-route-exchange/resources/">Resources</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/news/">News</a>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/">Latest News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/community-news/" data-event-tracking="navigation|news/community-news">Community News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/routes-magazine/">Routes Magazine</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/podcasts/">Routes Aviation Podcast</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<span tabindex="0" class="navMenu_link subMenu_title">More</span>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/white-papers-downloads/">Downloads</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/careers/">Careers</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/media/media-centre/">Media Centre</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/about-routes/charity-partnerships/">Charity Partnerships</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.asm-global.com">ASM</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/aviation-week-network/">Aviation Week Network</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/about-routes/president-aviation-week/">A message from the President of Aviation Week</a>
								</li>

																					</ul>
					</div>
							</li>
			</ul>

		<form class="siteSearch" method="get" action="https://www.routesonline.com/search/">
	<fieldset class="siteSearch_fieldset hideLegend">
		<legend>Search</legend>

		<label for="siteSearchMain" class="notVisible">Search:</label>
		<input id="siteSearchMain" class="siteSearch_input" type="search" name="query" placeholder="Enter keyword or IATA code..." />

		<button class="siteSearch_button" type="submit" title="Search">
			<i class="icon-search" aria-hidden="true"></i>
		</button>
	</fieldset>
</form>
	</div>

	<button id="mainNavClose" class="closeLink mainNav_closeLink" type="button">
		<i class="icon-cross" aria-hidden="true"></i>
		<span class="notVisible">Close</span>
	</button>
</nav>

	<hr class="notVisible" />

	<div class="siteWrapper">
		
				
	<div id="bannerLeaderboard" class="banner banner-leaderboard banner-lazy mainBanner"></div>
		

		<main id="content" class="siteContent" role="main">
			
	<article class="wrapper">
		
			<header class="articleHeader">
				
	<h1 class="articleHeader_title">
		Ryanair to operate 12 new Newcastle routes next summer 
	</h1>

			<p class="articleHeader_strapline">
			<strong>The carrier has seen strong demand from the UK airport to leisure destinations this summer. </strong>
		</p>
	
			</header>
		

		<div class="articleWrapper">
			<div class="articleWrapper_content">
				
			<div class="articleImage">
			<img src="https://static.routesonline.com/images/cached/newsarticle-296482-scaled-580x0.jpg" alt=" " />
		</div>
	
	<div class="articleMeta">
		<section class="articleMeta_details">
				<p class="articleMeta_author">
		<strong>By Aaron Karp</strong>
	</p>

			<p class="articleMeta_posted">
				<span class="notVisible">Posted</span>
				<time datetime="2021-08-05 13:39">5 August 2021 13:39</time>
			</p>
		</section>

		
<section class="socialTools articleMeta_socialTools" data-sharing="https://www.routesonline.com/news/29/breaking-news/296482/ryanair-to-operate-12-new-newcastle-routes-next-summer/">
	<h2 class="notVisible">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F296482%2Fryanair-to-operate-12-new-newcastle-routes-next-summer%2F&amp;text=Ryanair+to+operate+12+new+Newcastle+routes+next+summer%C2%A0">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F296482%2Fryanair-to-operate-12-new-newcastle-routes-next-summer%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F296482%2Fryanair-to-operate-12-new-newcastle-routes-next-summer%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

		
			</ul>
</section>
	</div>

	
				
			<section class="articleContent">
			<!-- Article Start -->
			
				
	<div id="bannerInArticle" class="banner banner-inArticle banner-lazy"></div>

							<p class="p1">Irish LCC Ryanair said it will base two aircraft at Newcastle, England (NCL) for the 2022 summer season and fly 19 routes from the airport, including 12 new routes to start next summer.&nbsp;</p>
<p class="p1">The decision to expand its presence at NCL, from where it currently flies seven routes, came after the carrier saw &ldquo;very high demand&rdquo; for flights this summer from the airport in northeast England to destinations including: Alicante, Spain (ALC); Faro, Portugal (<a href="https://www.routesonline.com/airports/8474/ana-aeroportos-de-portugal-faro-airport/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=8474">FAO</a>); Malaga, Spain (AGP); and Palma de Mallorca, Spain (PMI).&nbsp;</p>
<p class="p1">The 12 new destinations to be served from NCL by Ryanair in the 2022 summer season are: <span>Chania, Cyprus (CHQ); Milan (<a href="https://www.routesonline.com/airports/18068/sea-milan-airports/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=18068">MXP</a>); Riga, Latvia (<a href="https://www.routesonline.com/airports/2498/riga-airport/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2498">RIX</a>); Ibiza, Spain (IBZ); Menorca, Spain (MAH); Lanzarote, Spain (ACE); Fuerteventura, Spain (FUE); Paphos, Cyprus (<a href="https://www.routesonline.com/airports/17152/pafos-international-airport/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=17152">PFO</a>); Tenerife, Canary Islands, Spain (TFN); Gran Canaria, Spain (LPA); Krakow (<a href="https://www.routesonline.com/airports/2448/krakow-airport/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2448">KRK</a>); and Zadar, Croatia (ZAD).</span></p>
<p class="p1">&ldquo;We are delighted to launch a new UK base, which represents a $200 million investment at Newcastle,&rdquo; Ryanair CEO Eddie Wilson said. &ldquo;This development will create over 60 direct jobs and offer our UK customers a host of European hotspots to choose from next summer, including popular destinations such as Paphos, Chania, Menorca, Ibiza and Zadar.&nbsp;We have seen massive demand for fights from Newcastle this summer as UK customers flock to the beaches of Spain and Portugal and now [passengers] will have much wider choice next summer with the addition of these 12 new routes.&rdquo;&nbsp;</p>
<p class="p1">NCL CEO Nick Jones<em>&nbsp;</em>called Ryanair&rsquo;s decision to expand at the airport next summer &ldquo;very significant news for both the airport and the region,&rdquo; adding: &ldquo;Ryanair&rsquo;s investment is a sign of growing confidence and will provide the [northeast England] public with a great selection of new destinations and extra weekly frequencies, providing more options for leisure and business travel. This will create new jobs for pilots, cabin crew and engineering alongside support services, and will generate economic value for the wider area.&rdquo;&nbsp;</p>
<p class="p1"><em>Photo credit: Newcastle Airport</em></p>
						<!-- Article End -->

					</section>

		<footer class="articleFooter">
										<section class="infoBlock relatedArticles">
			<h2 class="relatedArticles_title">More from Krakow Airport</h2>

			<ul class="relatedArticles_list">
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/296074/flydubaito-add-polands-capital-to-its-network/">
							Flydubai to add Poland’s capital to its network 
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-06-16 12:50">16 June 2021 12:50</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/295465/wizz-easyjet-make-summer-network-additions/">
							Wizz, easyJet make summer network additions
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-03-19 11:57">19 March 2021 11:57</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/295356/ryanair-eyes-up-to-70-of-normal-traffic-plans-belfast-city-return/">
							Ryanair eyes up to 70% of normal traffic, plans Belfast City return
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-03-04 12:46">4 March 2021 12:46</time>
						</span>
					</li>
							</ul>

			<p><a class="button button-standard" href="https://www.routesonline.com/airports/2448/krakow-airport/news/">View More</a></p>
		</section>
			<section class="infoBlock relatedArticles">
			<h2 class="relatedArticles_title">More from ANA Aeroportos de Portugal – Faro Airport</h2>

			<ul class="relatedArticles_list">
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/296329/wizz-air-delays-cardiff-base/">
							Wizz Air delays Cardiff base
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-07-16 12:17">16 July 2021 12:17</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/296070/easyjet-opens-third-portugal-base/">
							EasyJet opens third Portugal base
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-06-16 10:37">16 June 2021 10:37</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/295980/green-airlines-outlines-groningen-routes/">
							Green Airlines outlines Groningen routes
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-06-02 13:04">2 June 2021 13:04</time>
						</span>
					</li>
							</ul>

			<p><a class="button button-standard" href="https://www.routesonline.com/airports/8474/ana-aeroportos-de-portugal-faro-airport/news/">View More</a></p>
		</section>
			<section class="infoBlock relatedArticles">
			<h2 class="relatedArticles_title">More from Riga Airport</h2>

			<ul class="relatedArticles_list">
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/airports/2498/riga-airport/news/296471/riga-airport-passenger-numbers-continue-to-grow/">
							Riga Airport Passenger Numbers Continue to Grow
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-08-04 12:12">4 August 2021 12:12</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/airports/2498/riga-airport/news/296452/riga-airport-weekly-update/">
							Riga Airport: Weekly Update
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-08-02 13:27">2 August 2021 13:27</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/airports/2498/riga-airport/news/296389/riga-airport-weekly-update/">
							Riga Airport: Weekly Update
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-07-26 11:25">26 July 2021 11:25</time>
						</span>
					</li>
							</ul>

			<p><a class="button button-standard" href="https://www.routesonline.com/airports/2498/riga-airport/news/">View More</a></p>
		</section>
				
			
			
<section class="socialTools" data-sharing="https://www.routesonline.com/news/29/breaking-news/296482/ryanair-to-operate-12-new-newcastle-routes-next-summer/">
	<h2 class="socialTools_title">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F296482%2Fryanair-to-operate-12-new-newcastle-routes-next-summer%2F&amp;text=Ryanair+to+operate+12+new+Newcastle+routes+next+summer%C2%A0">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F296482%2Fryanair-to-operate-12-new-newcastle-routes-next-summer%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F296482%2Fryanair-to-operate-12-new-newcastle-routes-next-summer%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

					<li class="socialTools_link">
				<a rel="noopener noreferrer" target="_blank" data-sharing-network="Routesonline|Email" class="socialIcon" href="mailto:?body=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F296482%2Fryanair-to-operate-12-new-newcastle-routes-next-summer%2F&amp;subject=Ryanair+to+operate+12+new+Newcastle+routes+next+summer%C2%A0">
					<i class="icon-mail" aria-hidden="true"></i> Email
				</a>
			</li>
		
					<li class="socialTools_link">
				<a data-sharing-network="Routesonline|Print" class="socialIcon" href="#" onclick="window.print();">
					<i class="icon-printer" aria-hidden="true"></i> Print
				</a>
			</li>
			</ul>
</section>

				<section class="infoBlock contentPromo">
		
		<h2 class="contentPromo_title">Route Exchange Brochure</h2>

		<p class="contentPromo_description">
							Communicate with the global route development community on one platform, 365 days a year. 
					</p>

		<p class="contentPromo_actions">
			<a class="button button-action" target="_blank" href="https://www.routesonline.com/reports/rx-brochure-download/?cid=promobox">
									Download Brochure
							</a>
		</p>
	</section>
				<section class="articleAuthor">
		<header class="articleAuthor_header">
			<div class="articleAuthor_headerItem">
									<img class="articleAuthor_image" src="https://static.routesonline.com/images/placeholders/user.png" width="70" height="70" alt=" " />
							</div>

			<div class="articleAuthor_headerItem">
				<h2 class="articleAuthor_title">About The Author...</h2>

				<!-- Author Start -->
				<p class="articleAuthor_name">
					<strong itemprop="author">Aaron Karp</strong>

					
					
					<br />				</p>
				<!-- Author End -->
			</div>
		</header>

		
			</section>

					</footer>
	
			</div>

			
				<aside class="articleWrapper_sidebar">
					
		
	<div id="bannerTakeover" class="banner banner-takeover banner-lazy"></div>

						  	<section class="infoBlock relatedProfiles">
		<h2>Related Organisations</h2>

		<ul class="relatedProfiles_list">
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2448" href="https://www.routesonline.com/airports/2448/krakow-airport/" title="Krakow Airport">
						<img src="https://static.routesonline.com/images/cached/organisation-2448-scaled-200x80.png" alt="Krakow Airport" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=8474" href="https://www.routesonline.com/airports/8474/ana-aeroportos-de-portugal-faro-airport/" title="ANA Aeroportos de Portugal – Faro Airport">
						<img src="https://static.routesonline.com/images/cached/organisation-8474-scaled-200x80.png" alt="ANA Aeroportos de Portugal – Faro Airport" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2498" href="https://www.routesonline.com/airports/2498/riga-airport/" title="Riga Airport">
						<img src="https://static.routesonline.com/images/cached/organisation-2498-scaled-200x80.png" alt="Riga Airport" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=4350" href="https://www.routesonline.com/airlines/4350/ryanair/" title="Ryanair">
						<img src="https://static.routesonline.com/images/cached/organisation-4350-scaled-200x80.png" alt="Ryanair" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=18068" href="https://www.routesonline.com/airports/18068/sea-milan-airports/" title="SEA Milan Airports">
						<img src="https://static.routesonline.com/images/cached/organisation-18068-scaled-200x80.png" alt="SEA Milan Airports" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=17152" href="https://www.routesonline.com/airports/17152/pafos-international-airport/" title="Pafos International Airport">
						<img src="https://static.routesonline.com/images/cached/organisation-17152-scaled-200x80.png" alt="Pafos International Airport" />
					</a>
				</li>
					</ul>
	</section>
		
			
	<div id="bannerMpu1" class="banner banner-mpu1 banner-lazy"></div>

					<section class="infoBlock relatedTags">
		<h2>Related Topics</h2>

		<ul class="tags">
							<li>
					<a href="https://www.routesonline.com/news/tagged/95/newcastle-airport/" title="Newcastle Airport">Newcastle Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/529/ryanair/" title="Ryanair">Ryanair</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/6698/united-kingdom/" title="United Kingdom">United Kingdom</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/8914/routes-insight/" title="Routes Insight">Routes Insight</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/340/alicante-airport/" title="Alicante Airport">Alicante Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/2390/ana-aeroportos-de-portugal-faro-airport/" title="ANA Aeroportos de Portugal – Faro Airport">ANA Aeroportos de Portugal – Faro...</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/1022/zadar-airport-ltd/" title="Zadar Airport Ltd">Zadar Airport Ltd</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/7326/paphos/" title="Paphos">Paphos</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/1627/chania/" title="Chania">Chania</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/8167/sea-milan-airports/" title="SEA Milan Airports">SEA Milan Airports</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/779/riga-international-airport/" title="Riga International Airport">Riga International Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/1752/ibiza-airport/" title="Ibiza Airport">Ibiza Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/1775/mahon/" title="Mahon">Mahon</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/412/lanzarote-airport/" title="Lanzarote Airport">Lanzarote Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/368/fuerteventura-airport/" title="Fuerteventura Airport">Fuerteventura Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/2756/tenerife-north-airport/" title="Tenerife North Airport">Tenerife North Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/372/las-palmas/" title="Las Palmas">Las Palmas</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/212/krakow-airport/" title="Krakow Airport">Krakow Airport</a>

									</li>
					</ul>
	</section>

			
	<div id="bannerMpu2" class="banner banner-mpu2 banner-lazy"></div>

			<section class="infoBlock relatedArticles">
		<h2>Related Stories</h2>

		<ul class="relatedArticles_list">
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/288957/jet2com-s20-network-expansion-as-of-19jan20/">
						Jet2.com S20 Network expansion as of 19JAN20
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-01-22 00:00">22 January 2020 00:00</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/280884/ryanair-w18-network-additions/">
						Ryanair W18 network additions
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2018-10-08 03:00">8 October 2018 03:00</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/269123/jet2-outlines-london-stansted-base-operation-in-s17/">
						Jet2 outlines London Stansted base operation in S17
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2016-09-29 05:30">29 September 2016 05:30</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/268883/ryanair-expands-manchester-operation-in-s17/">
						Ryanair expands Manchester operation in S17
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2016-09-15 05:00">15 September 2016 05:00</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/267804/jet2com-adds-birmingham-routes-in-s17/">
						Jet2.com Adds Birmingham Routes in S17
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2016-07-07 07:00">7 July 2016 07:00</time>
					</span>
				</li>
					</ul>
	</section>
	
				</aside>
			
		</div>
	</article>

		</main>
	</div>

	<div id="backToTop" class="backToTop">
	<a href="#" title="Back to Top">Back to Top</a>
	<i class="icon-arrow-up" aria-hidden="true"></i>
</div>

<hr class="notVisible" />

<footer class="siteFooter" role="contentinfo">
	<section class="footerContent">
	<div class="wrapper">
		<div class="gridContainer gridContainer-4col">
						<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Events</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/212/world-routes-2021/">World Routes 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/232/takeoff-north-america-2021/">TakeOff North America 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/235/routes-americas-2022/">Routes Americas 2022</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/209/routes-europe-2022/">Routes Europe 2022</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/211/routes-asia-2021/">Routes Asia 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/awards/">Routes Awards</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Route Exchange</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/what-is-route-exchange/">About Route Exchange</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/airlines/">Airline Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/airports/">Airport Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/destinations/">Destination Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/suppliers/">Supplier Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/opportunities/">Route Opportunities</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Routes</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/">About Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/contact-us/">Contact Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/meet-the-team/">Meet The Team</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/news/tagged/2046/press-release/">Press Releases</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/sustainability/">Sustainability</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/sitemap/">Sitemap</a>
					</li>
							</ul>
		</div>
	
			<div class="gridContainer_item footerContent_column">
				<p class="footerContent_logo">
					<a rel="noopener" target="_blank" href="https://aviationweek.com">
						<img src="https://static.routesonline.com/images/common/aviation-week.png" srcset="https://static.routesonline.com/images/common/aviation-week@2x.png 2x" width="200" height="66" alt="Aviation Week Network logo" />
					</a>
				</p>

				<h2 class="notVisible">Get In Touch</h2>

				<address class="footerContent_address">
					<strong>Informa Group Limited</strong><br />
					Spaces<br />
					125 Deansgate<br />
					Manchester, M3 2BY<br />
					United Kingdom
				</address>

				<p class="footerContent_contact">
					<abbr title="Telephone">T.</abbr> +44 (0)20 8052 0440
				</p>

				<h2 class="notVisible">Connect With Us</h2>

<ul class="footerContent_socialLinks">
	<li class="footerContent_socialLink">
		<a class="socialIcon linkedIn-link" href="https://www.linkedin.com/company/routes" title="LinkedIn">
			<i class="icon-linkedin" aria-hidden="true"></i> <span>LinkedIn</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon twitter-link" href="https://twitter.com/routesonline" title="Twitter">
			<i class="icon-twitter" aria-hidden="true"></i> <span>Twitter</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon facebook-link" href="https://www.facebook.com/RoutesonlineUBM" title="Facebook">
			<i class="icon-facebook" aria-hidden="true"></i> <span>Facebook</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon youTube-link" href="https://www.youtube.com/user/routesonline1" title="YouTube">
			<i class="icon-youtube" aria-hidden="true"></i> <span>YouTube</span>
		</a>
	</li>
</ul>
			</div>
		</div>
	</div>
</section>
	<section class="footerLegal">
	<div class="footerLegal_wrapper wrapper">
		<a class="footerLegal_logo" rel="noopener" target="_blank" href="http://www.informamarkets.com">
			<img src="https://static.routesonline.com/images/common/informa-markets.png" srcset="https://static.routesonline.com/images/common/informa-markets@2x.png 2x" width="266" height="53" alt="Informa Markets logo" />
		</a>

		<p class="footerLegal_content">
			<small>Copyright &copy; 2021. All rights reserved. Informa Markets, a trading division of Informa PLC.</small>
		</p>
	</div>
</section>
	<section class="footerCorporate">
	<h2 class="notVisible">Corporate Links</h2>

	<div class="wrapper">
		<ul class="footerCorporate_list">
			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/accessibility.html">Accessibility</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/privacy-policy.html">Privacy Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/cookie-policy.html">Cookie Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/terms-of-use.html">Terms Of Use</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/visitor-terms-and-conditions.html">Visitor Terms And Conditions</a>
			</li>
		</ul>
	</div>
</section>
</footer>
	
			<script>
			var Config = {"frontBase":"https:\/\/www.routesonline.com","staticBase":"https:\/\/static.routesonline.com","cacheVersion":"20210805a"};
		</script>
	
	
	<!--[if (gt IE 8) | (IEMobile)]><!-->
<script src="https://www.gstatic.com/charts/loader.js"></script>
<script src="https://static.routesonline.com/scripts/Config.js?ver=20210805a"></script>
<script src="https://static.routesonline.com/scripts/cached/en/MultiLingual.js?ver=20210805a"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-core.js?ver=20210805a"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-more.js?ver=20210805a"></script>
<script src="https://static.routesonline.com/scripts/vendor/powertools.js?ver=20210805a"></script>
<script src="https://static.routesonline.com/scripts/vendor/cerabox.min.js?ver=20210805a"></script>
<script src="https://static.routesonline.com/scripts/classes/Tabr.js?ver=20210805a"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentScroller.js?ver=20210805a"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentSlider.js?ver=20210805a"></script>
<script src="https://static.routesonline.com/scripts/classes/PopupDialog.js?ver=20210805a"></script>
<script src="https://static.routesonline.com/scripts/classes/InfoPopup.js?ver=20210805a"></script>
<script src="https://static.routesonline.com/scripts/classes/Timer.js?ver=20210805a"></script>
<script src="https://static.routesonline.com/scripts/Site.js?ver=20210805a"></script>
<script src="https://static.routesonline.com/scripts/modules/SiteCharts.js?ver=20210805a"></script>
<script src="https://static.routesonline.com/scripts/modules/News.js?ver=20210805a"></script>
<!--<![endif]-->

</body>
</html>
