<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 noJS" lang="en-GB"><![endif]-->
<!--[if IE 7 ]>   <html class="ie ie7 noJS" lang="en-GB"><![endif]-->
<!--[if IE 8 ]>   <html class="ie ie8 noJS" lang="en-GB"><![endif]-->
<!--[if IE 9 ]>   <html class="ie ie9 noJS" lang="en-GB"><![endif]-->
<!--[if gt IE 9]><!--><html class="noJS" lang="en-GB"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />

	<title>Routes in Brief: Ryanair, Swoop, Austrian Airlines and more | Routesonline</title>

	<meta name="description" content="Ryanair’s domestic expansion in Sweden, Swoop adding a fourth destination in Mexico, and Austrian Airlines returning to Montreal are among the latest new route announcements and service resumptions." />
	<meta name="apple-mobile-web-app-title" content="Routesonline" />

	<link rel="shortcut icon" href="https://www.routesonline.com/favicon.ico" />

<link rel="apple-touch-icon" href="https://static.routesonline.com/images/common/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://static.routesonline.com/images/common/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://static.routesonline.com/images/common/apple-touch-icon-144x144.png" />

	

		<link rel="preconnect" href="https://fonts.gstatic.com" />

	





	
			
		
	





	


	



















	
	

	

	
	<!-- SEO Tags -->
	<link rel="canonical" href="https://www.routesonline.com/news/29/breaking-news/296737/routes-in-brief-ryanair-swoop-austrian-airlines-and-more/" />

<!-- Twitter Card -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@routesonline" />


<meta name="twitter:url" content="https://www.routesonline.com/news/29/breaking-news/296737/routes-in-brief-ryanair-swoop-austrian-airlines-and-more/" />
<meta name="twitter:title" content="Routes in Brief: Ryanair, Swoop, Austrian Airlines and more" />
<meta name="twitter:description" content="Ryanair’s domestic expansion in Sweden, Swoop adding a fourth destination in Mexico, and Austrian Airlines returning to Montreal are among the latest new route announcements and service resumptions." />

	<meta name="twitter:image" content="https://static.routesonline.com/images/cached/newsarticle-296737-cropped-200x200.jpg" />

<!-- Facebook OG -->
<meta property="og:site_name" content="Routesonline" />
<meta property="og:type" content="article" />

<meta property="og:url" content="https://www.routesonline.com/news/29/breaking-news/296737/routes-in-brief-ryanair-swoop-austrian-airlines-and-more/" />
<meta property="og:title" content="Routes in Brief: Ryanair, Swoop, Austrian Airlines and more" />
<meta property="og:description" content="Ryanair’s domestic expansion in Sweden, Swoop adding a fourth destination in Mexico, and Austrian Airlines returning to Montreal are among the latest new route announcements and service resumptions." />

	<meta property="og:image" content="https://static.routesonline.com/images/cached/newsarticle-296737-cropped-200x200.jpg" />

	<meta property="fb:app_id" content="144105899077669" />

			<script type="application/ld+json">
			{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Routes in Brief: Ryanair, Swoop, Austrian Airlines and more","description":"Ryanair\u2019s domestic expansion in Sweden, Swoop adding a fourth destination in Mexico, and Austrian Airlines returning to Montreal are among the latest new route announcements and service resumptions.","url":"https:\/\/www.routesonline.com\/news\/29\/breaking-news\/296737\/routes-in-brief-ryanair-swoop-austrian-airlines-and-more\/","mainEntityOfPage":"https:\/\/www.routesonline.com\/news\/29\/breaking-news\/296737\/routes-in-brief-ryanair-swoop-austrian-airlines-and-more\/","image":["https:\/\/static.routesonline.com\/images\/cached\/newsarticle-296737-scaled-600x0.jpg","https:\/\/static.routesonline.com\/images\/cached\/newsarticle-296737-cropped-600x337.jpg","https:\/\/static.routesonline.com\/images\/cached\/newsarticle-296737-cropped-533x400.jpg","https:\/\/static.routesonline.com\/images\/cached\/newsarticle-296737-cropped-400x400.jpg"],"datePublished":"2021-09-17T13:27+01:00","dateModified":"2021-09-17T13:27+01:00","keywords":"Ryanair, Swoop, Swedavia - Stockholm Arlanda Airport, Skellefte\u00e5 Airport, Edmonton International Airport, Los Cabos International Airport, Baja California Sur, Mexico, Air Serbia, Kraljevo, Vienna, London Gatwick Airport, Madrid - Barajas Airport, Sheremetyevo International Airport, Moscow, Air Malta , Air Astana, Almaty International Airport, Male, Qantas Airways Limited, QantasLink, Austrian Airlines, Vienna International Airport, Adelaide, Townsville Airport, Montreal Saint-Hubert Longueuil Airport, Toronto Pearson International Airport, Air Baltic , Riga International Airport, Dubai Airports, Tenerife North Airport, Turku Airport - Finavia, Fiji Link, Suva, Nadi International Airport, Green Africa Airways, Abuja, Ilorin, Air Cairo Ltd, Sharm El Sheikh International Airport, Kazan International Airport","author":{"@type":"Person","name":"David Casey"},"publisher":{"@type":"Organization","name":"Routes","url":"https:\/\/www.routesonline.com\/","logo":{"@type":"ImageObject","url":"https:\/\/static.routesonline.com\/images\/common\/logo-microdata.png"}}}
		</script>
	

	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif+Caption:400,400italic%7cOpen+Sans:400,300,600&amp;display=swap" />
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main.css?ver=20210915" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main-ie.css?ver=20210915" /><![endif]-->
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article.css?ver=20210915" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article-ie.css?ver=20210915" /><![endif]-->
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/devices/print.css?ver=20210915" media="print" />
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/vendor/cerabox.css?ver=20210915" />
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/cached/events.css?ver=20210915" />

	<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv.js?ver=20210915"></script><![endif]-->
<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv-print.js?ver=20210915"></script><![endif]-->


	<!-- Google Analytics -->


<script>
	
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	

	ga("create", "UA-6046771-1");
ga("set", "anonymizeIp", true);
ga("send", "pageview");
</script>
<!-- End Google Analytics -->
	<!-- Google Tag Manager -->
<script>
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MXW9JH");
</script>
<!-- End Google Tag Manager -->

	<!-- DoubleClick by Google -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.adSlots = {};
	googletag.mappings = {};

	googletag.cmd.push(function() {
		// Get ad service
		var adService = googletag.pubads();

		// Configure ad service
		adService.enableAsyncRendering();
		adService.collapseEmptyDivs(true);

		// Set targeting params
		adService.setTargeting("gdpr_banner", "on");
adService.setTargeting("news_tag", ["ryanair","swoop","swedavia - stockholm arlanda airport","skellefte\u00e5 airport","edmonton international airport","los cabos international airport, baja california sur, mexico","air serbia","kraljevo","vienna","london gatwick airport","madrid - barajas airport","sheremetyevo international airport, moscow","air malta","air astana","almaty international airport","male","qantas airways limited","qantaslink","austrian airlines","vienna international airport","adelaide","townsville airport","montreal saint-hubert longueuil airport","toronto pearson international airport","air baltic","riga international airport","dubai airports","tenerife north airport","turku airport - finavia","fiji link","suva","nadi international airport","green africa airways","abuja","ilorin","air cairo ltd","sharm el sheikh international airport","kazan international airport"]);
adService.setTargeting("user_logged_in", "no");

		// Set size mappings
		googletag.mappings["leaderboard"] = googletag.sizeMapping()
.addSize([0,0], [320,50])
.addSize([750,200], [728,90])
.addSize([1000,250], [[728,90],[970,90],[970,250]])
.build();


		// Define ad slots and associate with service
		googletag.adSlots["bannerInterstitial"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [1,1], "bannerInterstitial").setTargeting('pos', "interstitial").addService(adService);
googletag.adSlots["bannerLeaderboard"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[728,90],[970,90],[970,250],[320,50]], "bannerLeaderboard").defineSizeMapping(googletag.mappings["leaderboard"]).setTargeting('pos', "728_1").setTargeting('refresh', 'true').addService(adService);
googletag.adSlots["bannerMpu1"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[300,250],[300,600]], "bannerMpu1").setTargeting('pos', ["300_1","mpu"]).setTargeting('refresh', 'true').addService(adService);
googletag.adSlots["bannerMpu2"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[300,250],[300,600]], "bannerMpu2").setTargeting('pos', ["300_2","mpu2"]).setTargeting('refresh', 'true').addService(adService);
googletag.adSlots["bannerInArticle"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [300,250], "bannerInArticle").setTargeting('pos', "300_article").setTargeting('refresh', 'true').addService(adService);
googletag.adSlots["bannerTakeover"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [300,600], "bannerTakeover").setTargeting('pos', "takeover").addService(adService);
googletag.adSlots["bannerFloor"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [1,1], "bannerFloor").setTargeting('pos', "floor").addService(adService);
googletag.adSlots["bannerSite"] = googletag.defineOutOfPageSlot("/2441/Routes_Online/news/breaking-news", "bannerSite").addService(adService);

		// Setup auto-refresh of ads
		adService.addEventListener('impressionViewable', function(e) {
			if (e.slot.getTargeting('refresh').toString() !== 'true') {
				return;
			}

			e.slot.setCollapseEmptyDiv(true);

			setTimeout(function() {
				adService.refresh([ e.slot ]);
			}, 45000);
		});

		// Setup ad rendered event
		adService.addEventListener('slotRenderEnded', function(e) {
			if (e.isEmpty) {
				return;
			}

			var el = document.getElementById(e.slot.getSlotElementId());

			if (el && !el.hasAttribute('data-banner')) {
				el.setAttribute('data-banner', 'rendered');
				el.className += ' isRendered';
			}
		});

		// Enable ad service
		googletag.enableServices();

		// Setup trigger for rendering ads
		var isLazyBanner = function (banner) {
			return /\bbanner-lazy\b/.test(banner.className);
		};

		var banners = document.querySelectorAll('.banner');

		banners.forEach(function (banner) {
			if (!isLazyBanner(banner)) googletag.display(banner.id);
		});

		adService.enableLazyLoad({
			fetchMarginPercent: 100,
			renderMarginPercent: 0,
			mobileScaling: 2
		});

		banners.forEach(function (banner) {
			if (isLazyBanner(banner)) googletag.display(banner.id);
		});
	});
</script>
<!-- End DoubleClick by Google -->
	<!-- Google Interstitial Ads -->
<style>
	.gptHideContent {
		opacity: 0 !important;
	}
</style>

<script>
	function unhideMainContent() {
		var htmlRoot = document.documentElement;
		htmlRoot.className = htmlRoot.className.replace(/\s*gptHideContent/, '');
	}

	document.documentElement.className += ' gptHideContent';
</script>

<script src="https://static.routesonline.com/scripts/prestitial/ad-banner.js"></script>

<script>
	(function() {
		var isBlocked = window.xRokYeIsHL !== 'xRokYeIsHL';

		if (isBlocked) {
			unhideMainContent();
		} else {
			setTimeout(unhideMainContent, 3000);
		}
	})();

	googletag.cmd.push(function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(e) {
			if (e.slot.getTargeting('pos').toString() === 'interstitial') {
				if (e.isEmpty) {
					unhideMainContent();
				} else {
					setTimeout(unhideMainContent, 1000);
				}
			}
		});
	});
</script>
<!-- End Google Interstitial Ads -->
</head>

<body class="layout-default">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW9JH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

				<div id="wl_flogop_div" hidden>https://static.routesonline.com/images/common/logo-gpt.png</div>
	
	<div id="bannerInterstitial" class="banner banner-interstitial"></div>
		
	<div id="bannerFloor" class="banner banner-floor"></div>

	<ul class="skipLinks">
	<li><a class="skipLinks_item" href="#navigation">Skip to navigation</a></li>
	<li><a class="skipLinks_item" href="#content">Skip to content</a></li>
</ul>
		<section id="cookiePrompt" class="cookiePrompt wrapper">
		<p class="cookiePrompt_inner">
			<span class="cookiePrompt_block">
				This website uses some cookies to give you the best experience.
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/cookie-policy.html">View our Cookie Policy</a>
			</span>

			<span class="cookiePrompt_block">
				<a title="Accept cookies for this website" href="?cookies=accept" data-action="accept" class="button button-action" rel="nofollow">Accept and close</a>
			</span>
		</p>
	</section>
	
	<section class="informaBar">
	<div id="informaContent" class="informaBar_wrapper" hidden>
		<div class="informaBar_columns wrapper">
			<p class="informaBar_column">
				This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.
				Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.
			</p>

			<div class="informaBar_column">
				<p>Routes is part of the Informa Markets Division of Informa PLC</p>

				<ul class="informaBar_list">
					<li class="informaBar_item informaBar_item-highlighted"><a rel="noopener" target="_blank" href="https://informa.com/">Informa PLC</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/about-us/">About Us</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/investors/">Investor Relations</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/talent/">Talent</a></li>
				</ul>
			</div>
		</div>
	</div>

	<p class="informaBar_expandWrapper">
		<button id="informaExpand" class="informaBar_expand" type="button" aria-expanded="false">
			<img src="https://static.routesonline.com/images/common/informa-header.png" srcset="https://static.routesonline.com/images/common/informa-header@2x.png 2x" width="72" height="16" alt="About Informa" />
		</button>
	</p>
</section>
	<header class="siteHeader" role="banner">
	<div class="siteHeader_wrapper wrapper">
		<a class="siteLogo" href="https://www.routesonline.com/" title="Routesonline">
			<img src="https://static.routesonline.com/images/common/logo.png" srcset="https://static.routesonline.com/images/common/logo@2x.png 2x" width="130" height="50" alt="Routesonline logo" />
		</a>

				
		<ul class="desktopHeader topNav">
							<li><a class="myAccountLink button button-standard" href="https://www.routesonline.com/login/">Login</a></li>
				<li><a class="button button-action" href="https://www.routesonline.com/register/">Create an account</a></li>
					</ul>
	</div>

	<section id="mobileHeader" class="mobileHeader">
		<a class="mobileHeader_link menuLink" href="#">
			<i class="icon-list" aria-hidden="true"></i> <span>Menu</span>
		</a>

					<a class="mobileHeader_link myAccountLink" href="https://www.routesonline.com/login/">
				<i class="icon-key" aria-hidden="true"></i> <span>Login / Register</span>
			</a>
		
		<form class="siteSearch" method="get" action="https://www.routesonline.com/search/">
	<fieldset class="siteSearch_fieldset hideLegend">
		<legend>Search</legend>

		<label for="siteSearchMobile" class="notVisible">Search:</label>
		<input id="siteSearchMobile" class="siteSearch_input" type="search" name="query" placeholder="Enter keyword or IATA code..." />

		<button class="siteSearch_button" type="submit" title="Search">
			<i class="icon-search" aria-hidden="true"></i>
		</button>
	</fieldset>
</form>
	</section>
</header>
	<nav id="navigation" class="mainNav leftFixed" role="navigation">
	<div class="wrapper">
		<p class="notVisible"><strong>Menu Navigation:</strong></p>
			<ul class="navMenu">
					<li class="navMenu_item">
									<a class="navMenu_link" href="https://www.routesonline.com/" data-event-tracking="navigation|home">Home</a>
				
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/events/" data-event-tracking="navigation|events">Events</a>
				
									<div class="subMenu_dropdown subMenu_dropdown-split">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/212/world-routes-2021/" data-event-tracking="navigation|events/rou21">World Routes 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/232/takeoff-north-america-2021/" data-event-tracking="navigation|events/tona21">TakeOff North America 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/235/routes-americas-2022/" data-event-tracking="navigation|events/ram22">Routes Americas 2022</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/209/routes-europe-2022/" data-event-tracking="navigation|events/reu21">Routes Europe 2022</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/211/routes-asia-2021/" data-event-tracking="navigation|events/ras21">Routes Asia 2021</a>
								</li>

																	</ul><ul class="subMenu_list">
																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/awards/" data-event-tracking="navigation|events/awards">Routes Awards</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/previous/" data-event-tracking="navigation|events/previous">Previous Events</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/future-hosting/" data-event-tracking="navigation|events/future-hosting">Interested in Hosting?</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/registration/" data-event-tracking="navigation|events/registration">Register Now</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/route-exchange/" data-event-tracking="navigation|rx">Route Exchange</a>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-route-exchange/" data-event-tracking="navigation|rx/introduction">What is Route Exchange?</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/" data-event-tracking="navigation|rx/members">Route Exchange Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/opportunities/" data-event-tracking="navigation|rx/opportunities">Route Opportunities</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/requests-for-proposals/" data-event-tracking="navigation|rx/proposals">Requests For Proposals</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-route-exchange/airline-briefings/" data-event-tracking="navigation|rx/airline-briefings">Airline Briefings</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-route-exchange/aviation-insights/" data-event-tracking="navigation|rx/insights">Resources</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-route-exchange/help-centre/" data-event-tracking="navigation|rx/help-centre">Help Centre</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/news/" data-event-tracking="navigation|news">News</a>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/" data-event-tracking="navigation|news/latest-news">Latest News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/member-news/" data-event-tracking="navigation|news/community-news">Member News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/routes-magazine/" data-event-tracking="navigation|news/magazine">Routes Magazine</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/podcasts/" data-event-tracking="navigation|news/podcast">Routes Aviation Podcast</a>
								</li>

																					</ul>
					</div>
							</li>
			</ul>

		<form class="siteSearch" method="get" action="https://www.routesonline.com/search/">
	<fieldset class="siteSearch_fieldset hideLegend">
		<legend>Search</legend>

		<label for="siteSearchMain" class="notVisible">Search:</label>
		<input id="siteSearchMain" class="siteSearch_input" type="search" name="query" placeholder="Enter keyword or IATA code..." />

		<button class="siteSearch_button" type="submit" title="Search">
			<i class="icon-search" aria-hidden="true"></i>
		</button>
	</fieldset>
</form>
	</div>

	<button id="mainNavClose" class="closeLink mainNav_closeLink" type="button">
		<i class="icon-cross" aria-hidden="true"></i>
		<span class="notVisible">Close</span>
	</button>
</nav>

	<hr class="notVisible" />

	<div class="siteWrapper">
		
				
	<div id="bannerLeaderboard" class="banner banner-leaderboard banner-lazy mainBanner"></div>
		

		<main id="content" class="siteContent" role="main">
			
	<article class="wrapper">
		
			<header class="articleHeader">
				
	<h1 class="articleHeader_title">
		Routes in Brief: Ryanair, Swoop, Austrian Airlines and more
	</h1>

			<p class="articleHeader_strapline">
			<strong>Ryanair’s domestic expansion in Sweden, Swoop adding a fourth destination in Mexico, and Austrian Airlines returning to Montreal are among the latest new route announcements and service resumptions. </strong>
		</p>
	
			</header>
		

		<div class="articleWrapper">
			<div class="articleWrapper_content">
				
			<div class="articleImage">
			<img src="https://static.routesonline.com/images/cached/newsarticle-296737-scaled-580x0.jpg" alt=" " />
		</div>
	
	<div class="articleMeta">
		<section class="articleMeta_details">
				<p class="articleMeta_author">
		<strong>By David Casey</strong>
	</p>

			<p class="articleMeta_posted">
				<span class="notVisible">Posted</span>
				<time datetime="2021-09-17 13:27">17 September 2021 13:27</time>
			</p>
		</section>

		
<section class="socialTools articleMeta_socialTools" data-sharing="https://www.routesonline.com/news/29/breaking-news/296737/routes-in-brief-ryanair-swoop-austrian-airlines-and-more/">
	<h2 class="notVisible">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F296737%2Froutes-in-brief-ryanair-swoop-austrian-airlines-and-more%2F&amp;text=Routes+in+Brief%3A+Ryanair%2C+Swoop%2C+Austrian+Airlines+and+more">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F296737%2Froutes-in-brief-ryanair-swoop-austrian-airlines-and-more%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F296737%2Froutes-in-brief-ryanair-swoop-austrian-airlines-and-more%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

		
			</ul>
</section>
	</div>

	
				
			<section class="articleContent">
			<!-- Article Start -->
			
				
	<div id="bannerInArticle" class="banner banner-inArticle banner-lazy"></div>

							<p>A day after <a href="https://www.routesonline.com/news/29/breaking-news/296728/eurowings-becomes-latest-airline-to-establish-stockholm-base-/">Eurowings announced plans to open a base</a> at Stockholm Arlanda (<a href="https://www.routesonline.com/airports/5043/swedavia-stockholm-arlanda/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=5043">ARN</a>), <strong>Ryanair</strong> has signalled its intention to add a third domestic route in Sweden. <strong>Stockholm Arlanda-Skellefte&aring; Airport (SFT)</strong> will be served twice a week beginning Dec. 3. The latest expansion takes the number of new routes offered by Ryanair from the Swedish capital to 23. The Irish ULCC <a href="https://www.routesonline.com/airports/5043/swedavia-stockholm-arlanda/news/295802/ryanair-continues-to-expand-in-sweden-with-a-new-base-and-some-20-new-routes-at-stockholm-arlanda-airport/">revealed in May</a> it was establishing a two-aircraft base at Arlanda during the upcoming winter season.</p>
<hr />
<p>Canadian ULCC <strong>Swoop</strong> is adding nonstop flights to Los Cabos (SJD) from both Edmonton (<a href="https://www.routesonline.com/airports/2533/edmonton-international-airport/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2533">YEG</a>) and Toronto Pearson (YYZ). Los Cabos joins Cancun, Puerto Vallarta and Mazatl&aacute;n as the fourth Mexican destination available for booking this winter. Service from Edmonton will be 1X-weekly from Nov. 20, while flights from Toronto start on Dec. 4 and will be 2X-weekly.</p>
<hr />
<p><strong>Air Serbia</strong> will recommence flights between Kraljevo (KVO) and Vienna (<a href="https://www.routesonline.com/airports/2527/vienna-airport/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2527">VIE</a>) on Oct. 12 using ATR72 turboprop aircraft. Flights from Morava Airport to the Austrian capital will be operated twice a week on Tuesdays and Thursdays until Dec. 30. &ldquo;We are glad that we will enable passengers from central and west Serbia to have direct flights to Vienna from our third airport in Serbia,&rdquo; Air Serbia head of sales Bo&scaron;ko Rupić said. The flights from Kraljevo to Vienna were first established in December 2019.</p>
<hr />
<p>London Gatwick (<a href="https://www.routesonline.com/airports/6442/london-gatwick-airport/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=6442">LGW</a>), Madrid (<a href="https://www.routesonline.com/airports/2460/aena/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2460">MAD</a>) and Moscow Sheremetyevo (<a href="https://www.routesonline.com/airports/7464/sheremetyevo-international-airport-named-after-as-pushkin/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=7464">SVO</a>) will return to <strong>Air Malta</strong>&rsquo;s network during summer 2022, the carrier has announced. London Gatwick will be served with a daily service while Madrid and Moscow will be served 3X-weekly and 2X-weekly respectively. The services will start on March 27, 2022. &ldquo;We are working hard on an ambitious flight schedule that demonstrates our strong belief that travel and tourism will bounce back next year,&rdquo; Air Malta chairman David G Curmi said.</p>
<hr />
<p><strong>Air Astana</strong> will resume direct flights from Almaty (ALA) to Male (<a href="https://www.routesonline.com/airports/14252/maldives-airports-company-limited/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=14252">MLE</a>) in the Maldives on Oct. 9. Airbus A321LR and Boeing 767 aircraft will operate on the route four times a week on Tuesdays, Thursdays, Saturdays and Sundays.&nbsp;Air Astana previously operated flights to the Maldives from Dec. 5, 2020 until May 24, 2021, prior to suspension due to government restrictions.</p>
<hr />
<p>A new direct connection has been launched between Adelaide (<a href="https://www.routesonline.com/airports/2557/adelaide-airport-limited/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2557">ADL</a>) and Townsville (TSV) by <strong>Qantas</strong>. The QantasLink service will operate three times per week onboard Embraer E190 aircraft. The 94-seat E190s were introduced to QantasLink&rsquo;s network in May as part&nbsp;of the airline&rsquo;s <a href="https://www.routesonline.com/news/29/breaking-news/295630/australias-alliance-to-operate-e190s-for-qantaslink/">agreement with Alliance Airlines</a>. Flights between ADL and TSV began on Sept. 13.</p>
<hr />
<p><strong>Austrian Airlines</strong>&rsquo; flights between Vienna (<a href="https://www.routesonline.com/airports/2527/vienna-airport/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2527">VIE</a>) and Montreal (<a href="https://www.routesonline.com/airports/8058/aeroports-de-montreal/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=8058">YUL</a>) will resume on Oct. 1. Austria&rsquo;s national airline previously operated the route from April 2019 to March 2020 before it was suspended due to the pandemic. Montreal will be served three times a week with 211-seat Boeing 767s. Since mid-July, Star Alliance partner Air Canada has been operating a codeshare flight with Austrian Airlines from Vienna to Toronto (YYZ) three times a week.</p>
<hr />
<p>Latvian airline <strong>airBaltic</strong> has increased its network to almost 90 routes, surpass the number offered during September 2019. OAG data shows the carrier is currently serving 87 routes nonstop, up from 83 at this time two years ago. Routes that have returned in September 2021 include service from Riga (<a href="https://www.routesonline.com/airports/2498/riga-airport/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2498">RIX</a>) to Dubai (DXB), Tenerife (TFS) and Turku (TKU).</p>
<hr />
<p><strong>Fiji Link</strong> has said it is ready to resume domestic flights as travel restrictions begin to ease. Service between Suva (SUV) and Nadi (NAN) will be the first to restart&mdash;although passengers much be fully vaccinated unless exempt. The airline last operated domestic services in April.</p>
<hr />
<p><span>Nigerian </span>startup <strong>Green Africa</strong> has added a new route to its network. Passengers will be able to fly between Abuja (ABV) and Ilorin ((ILR}}) from Oct. 1. Service will be once a day. Lagos-based Green Africa <a href="https://www.routesonline.com/news/29/breaking-news/296509/green-africa-receives-aoc-schedules-maiden-flights/">began commercial operations in August</a>. The carrier&nbsp;has three ATR 72-600s in its fleet and plans to focus on domestic routes until December 2022 before expanding internationally within Africa.</p>
<hr />
<p><strong>Air Cairo</strong> has started a new route between the Red Sea resort of Sharm el-Sheikh (SSH) and Kazan (KZN) in Russia. Flights will take place on Wednesdays using Airbus A320s. OAG data shows the airline will be the only operator on the route.</p>
<p>Photo credit: Ryanair</p>
						<!-- Article End -->

					</section>

		<footer class="articleFooter">
										<section class="infoBlock relatedArticles">
			<h2 class="relatedArticles_title">More from Air Serbia</h2>

			<ul class="relatedArticles_list">
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/296732/sky-express-to-cooperate-with-american-airlines/">
							Sky Express to cooperate with American Airlines
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-09-16 14:48">16 September 2021 14:48</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/296635/routes-in-brief-air-astana-hk-express-icelandair-and-more/">
							Routes in brief: Air Astana, HK Express, Icelandair and more
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-08-27 13:03">27 August 2021 13:03</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/296313/decision-makers-from-over-100-airlines-confirm-their-attendance-at-world-routes/">
							Decision makers from over 100 airlines confirm their attendance at World Routes
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-07-14 12:56">14 July 2021 12:56</time>
						</span>
					</li>
							</ul>

			<p><a class="button button-standard" href="https://www.routesonline.com/airlines/13755/air-serbia/news/">View More</a></p>
		</section>
			<section class="infoBlock relatedArticles">
			<h2 class="relatedArticles_title">More from Swedavia - Stockholm Arlanda</h2>

			<ul class="relatedArticles_list">
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/airports/5043/swedavia-stockholm-arlanda/news/296735/further-low-cost-expansion-at-stockholm-arlanda-eurowings-to-make-major-investment-set-up-new-base-and-add-twenty-new-european-routes/">
							Further low-cost expansion at Stockholm Arlanda – Eurowings to make major investment, set up new base and add twenty new European routes
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-09-17 12:46">17 September 2021 12:46</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/296728/eurowings-becomes-latest-airline-to-establish-stockholm-base-/">
							Eurowings becomes latest airline to establish Stockholm base 
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-09-16 14:02">16 September 2021 14:02</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/airports/5043/swedavia-stockholm-arlanda/news/296719/finnair-expands-accessibility-to-the-us-from-stockholm-arlanda-adds-new-connections-to-los-angeles-and-new-york/">
							Finnair expands accessibility to the US from Stockholm Arlanda – adds new connections to Los Angeles and New York
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-09-15 12:36">15 September 2021 12:36</time>
						</span>
					</li>
							</ul>

			<p><a class="button button-standard" href="https://www.routesonline.com/airports/5043/swedavia-stockholm-arlanda/news/">View More</a></p>
		</section>
			<section class="infoBlock relatedArticles">
			<h2 class="relatedArticles_title">More from Austrian Airlines</h2>

			<ul class="relatedArticles_list">
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/296384/routes-in-brief-air-canada-airasia-philippines-uep-and-more/">
							Routes in brief: Air Canada, AirAsia Philippines, UEP! and more
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-07-23 12:19">23 July 2021 12:19</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/296201/routes-in-brief-itapemirim-austrian-airlines-smartwings-and-more/">
							Routes in brief: Itapemirim, Austrian Airlines, Smartwings and more
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-07-02 12:37">2 July 2021 12:37</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/295986/editorial-reasons-to-be-optimistic-this-summer/">
							EDITORIAL: Reasons to be optimistic this summer
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-06-02 14:34">2 June 2021 14:34</time>
						</span>
					</li>
							</ul>

			<p><a class="button button-standard" href="https://www.routesonline.com/airlines/3051/austrian-airlines/news/">View More</a></p>
		</section>
				
			
			
<section class="socialTools" data-sharing="https://www.routesonline.com/news/29/breaking-news/296737/routes-in-brief-ryanair-swoop-austrian-airlines-and-more/">
	<h2 class="socialTools_title">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F296737%2Froutes-in-brief-ryanair-swoop-austrian-airlines-and-more%2F&amp;text=Routes+in+Brief%3A+Ryanair%2C+Swoop%2C+Austrian+Airlines+and+more">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F296737%2Froutes-in-brief-ryanair-swoop-austrian-airlines-and-more%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F296737%2Froutes-in-brief-ryanair-swoop-austrian-airlines-and-more%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

					<li class="socialTools_link">
				<a rel="noopener noreferrer" target="_blank" data-sharing-network="Routesonline|Email" class="socialIcon" href="mailto:?body=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F296737%2Froutes-in-brief-ryanair-swoop-austrian-airlines-and-more%2F&amp;subject=Routes+in+Brief%3A+Ryanair%2C+Swoop%2C+Austrian+Airlines+and+more">
					<i class="icon-mail" aria-hidden="true"></i> Email
				</a>
			</li>
		
					<li class="socialTools_link">
				<a data-sharing-network="Routesonline|Print" class="socialIcon" href="#" onclick="window.print();">
					<i class="icon-printer" aria-hidden="true"></i> Print
				</a>
			</li>
			</ul>
</section>

				<section class="infoBlock contentPromo">
		
		<h2 class="contentPromo_title">Route Exchange Brochure</h2>

		<p class="contentPromo_description">
							Communicate with the global route development community on one platform, 365 days a year. 
					</p>

		<p class="contentPromo_actions">
			<a class="button button-action" target="_blank" href="https://www.routesonline.com/reports/rx-brochure-download/?cid=promobox">
									Download Brochure
							</a>
		</p>
	</section>
				<section class="articleAuthor">
		<header class="articleAuthor_header">
			<div class="articleAuthor_headerItem">
									<img class="articleAuthor_image" src="https://static.routesonline.com/images/cached/author-42-cropped-70x70.jpg" width="70" height="70" alt=" " />
							</div>

			<div class="articleAuthor_headerItem">
				<h2 class="articleAuthor_title">About The Author...</h2>

				<!-- Author Start -->
				<p class="articleAuthor_name">
					<strong itemprop="author">David Casey</strong>

											<a rel="noopener noreferrer" target="_blank" href="https://twitter.com/RoutesEditor" class="articleAuthor_socialLink" title="Twitter">
							<i class="icon-twitter" aria-hidden="true"></i>
							<span>Twitter</span>
						</a>
					
											<a rel="noopener noreferrer" target="_blank" href="https://www.linkedin.com/in/david-casey-3b111514/" class="articleAuthor_socialLink" title="LinkedIn">
							<i class="icon-linkedin" aria-hidden="true"></i>
							<span>LinkedIn</span>
						</a>
					
					<br />Senior Network Planning Editor				</p>
				<!-- Author End -->
			</div>
		</header>

					<p class="articleAuthor_bio">David is responsible for providing insight to the Routesonline community through the latest breaking news, as well as regular features and analysis on developments and trends within the sector. He previously spent 11 years as a business journalist, which included five as the editor of an award-winning digital news team.</p>
		
			</section>

					</footer>
	
			</div>

			
				<aside class="articleWrapper_sidebar">
					
		
	<div id="bannerTakeover" class="banner banner-takeover banner-lazy"></div>

						  	<section class="infoBlock relatedProfiles">
		<h2>Related Organisations</h2>

		<ul class="relatedProfiles_list">
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=13755" href="https://www.routesonline.com/airlines/13755/air-serbia/" title="Air Serbia">
						<img src="https://static.routesonline.com/images/cached/organisation-13755-scaled-200x80.png" alt="Air Serbia" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=5043" href="https://www.routesonline.com/airports/5043/swedavia-stockholm-arlanda/" title="Swedavia - Stockholm Arlanda">
						<img src="https://static.routesonline.com/images/cached/organisation-5043-scaled-200x80.png" alt="Swedavia - Stockholm Arlanda" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=3051" href="https://www.routesonline.com/airlines/3051/austrian-airlines/" title="Austrian Airlines">
						<img src="https://static.routesonline.com/images/cached/organisation-3051-scaled-200x80.png" alt="Austrian Airlines" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2796" href="https://www.routesonline.com/airlines/2796/air-malta/" title="Air Malta">
						<img src="https://static.routesonline.com/images/cached/organisation-2796-scaled-200x80.png" alt="Air Malta" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2725" href="https://www.routesonline.com/airlines/2725/airbaltic/" title="airBaltic">
						<img src="https://static.routesonline.com/images/cached/organisation-2725-scaled-200x80.png" alt="airBaltic" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=4279" href="https://www.routesonline.com/airlines/4279/qantas-airways-limited/" title="Qantas Airways Limited">
						<img src="https://static.routesonline.com/images/cached/organisation-4279-scaled-200x80.png" alt="Qantas Airways Limited" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=8470" href="https://www.routesonline.com/airlines/8470/air-astana/" title="Air Astana">
						<img src="https://static.routesonline.com/images/cached/organisation-8470-scaled-200x80.png" alt="Air Astana" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=4350" href="https://www.routesonline.com/airlines/4350/ryanair/" title="Ryanair">
						<img src="https://static.routesonline.com/images/cached/organisation-4350-scaled-200x80.png" alt="Ryanair" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2498" href="https://www.routesonline.com/airports/2498/riga-airport/" title="Riga Airport">
						<img src="https://static.routesonline.com/images/cached/organisation-2498-scaled-200x80.png" alt="Riga Airport" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2527" href="https://www.routesonline.com/airports/2527/vienna-airport/" title="Vienna Airport">
						<img src="https://static.routesonline.com/images/cached/organisation-2527-scaled-200x80.png" alt="Vienna Airport" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=7464" href="https://www.routesonline.com/airports/7464/sheremetyevo-international-airport-named-after-as-pushkin/" title="Sheremetyevo International Airport named after A.S. Pushkin">
						<img src="https://static.routesonline.com/images/cached/organisation-7464-scaled-200x80.png" alt="Sheremetyevo International Airport named after A.S. Pushkin" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=18463" href="https://www.routesonline.com/airlines/18463/swoop/" title="Swoop">
						<img src="https://static.routesonline.com/images/cached/organisation-18463-scaled-200x80.png" alt="Swoop" />
					</a>
				</li>
					</ul>
	</section>
		
			
	<div id="bannerMpu1" class="banner banner-mpu1 banner-lazy"></div>

					<section class="infoBlock relatedTags">
		<h2>Related Topics</h2>

		<ul class="tags">
							<li>
					<a href="https://www.routesonline.com/news/tagged/529/ryanair/" title="Ryanair">Ryanair</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/7815/swoop/" title="Swoop">Swoop</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/3733/swedavia-stockholm-arlanda-airport/" title="Swedavia - Stockholm Arlanda Airport">Swedavia - Stockholm Arlanda Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/2616/skelleftea-airport/" title="Skellefteå Airport">Skellefteå Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/713/edmonton-international-airport/" title="Edmonton International Airport">Edmonton International Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/4976/los-cabos-international-airport-baja-california-sur-mexico/" title="Los Cabos International Airport, Baja California Sur, Mexico">Los Cabos International Airport, Baja...</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/3246/air-serbia/" title="Air Serbia">Air Serbia</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/8369/kraljevo/" title="Kraljevo">Kraljevo</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/9122/vienna/" title="Vienna">Vienna</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/6659/london-gatwick-airport/" title="London Gatwick Airport">London Gatwick Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/8939/madrid-barajas-airport/" title="Madrid - Barajas Airport">Madrid - Barajas Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/3903/sheremetyevo-international-airport-moscow/" title="Sheremetyevo International Airport, Moscow">Sheremetyevo International Airport,...</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/2321/air-malta-/" title="Air Malta ">Air Malta </a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/9/air-astana/" title="Air Astana">Air Astana</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/1997/almaty-international-airport/" title="Almaty International Airport">Almaty International Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/7083/male/" title="Male">Male</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/3124/qantas-airways-limited/" title="Qantas Airways Limited">Qantas Airways Limited</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/3321/qantaslink/" title="QantasLink">QantasLink</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/566/austrian-airlines/" title="Austrian Airlines">Austrian Airlines</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/4407/vienna-international-airport/" title="Vienna International Airport">Vienna International Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/8011/adelaide/" title="Adelaide">Adelaide</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/7245/townsville-airport/" title="Townsville Airport">Townsville Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/9258/montreal-saint-hubert-longueuil-airport/" title="Montreal Saint-Hubert Longueuil Airport">Montreal Saint-Hubert Longueuil Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/387/toronto-pearson-international-airport/" title="Toronto Pearson International Airport">Toronto Pearson International Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/1391/air-baltic-/" title="Air Baltic ">Air Baltic </a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/779/riga-international-airport/" title="Riga International Airport">Riga International Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/4734/dubai-airports/" title="Dubai Airports">Dubai Airports</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/2756/tenerife-north-airport/" title="Tenerife North Airport">Tenerife North Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/2753/turku-airport-finavia/" title="Turku Airport - Finavia">Turku Airport - Finavia</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/8561/fiji-link/" title="Fiji Link">Fiji Link</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/3075/suva/" title="Suva">Suva</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/3715/nadi-international-airport/" title="Nadi International Airport">Nadi International Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/8077/green-africa-airways/" title="Green Africa Airways">Green Africa Airways</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/1559/abuja/" title="Abuja">Abuja</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/9215/ilorin/" title="Ilorin">Ilorin</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/5502/air-cairo-ltd/" title="Air Cairo Ltd">Air Cairo Ltd</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/210/sharm-el-sheikh-international-airport/" title="Sharm El Sheikh International Airport">Sharm El Sheikh International Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/4611/kazan-international-airport/" title="Kazan International Airport">Kazan International Airport</a>

									</li>
					</ul>
	</section>

			
	<div id="bannerMpu2" class="banner banner-mpu2 banner-lazy"></div>

			<section class="infoBlock relatedArticles">
		<h2>Related Stories</h2>

		<ul class="relatedArticles_list">
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/291619/europe-market-update/">
						Europe market update
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-06-03 15:08">3 June 2020 15:08</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/295999/routes-in-brief-air-astana-flynas-gol-and-more-/">
						Routes in brief: Air Astana, flynas, GOL and more 
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2021-06-04 14:21">4 June 2021 14:21</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/295871/routes-in-brief-vistara-sas-austrian-airlines-and-more/">
						Routes in brief: Vistara, SAS, Austrian Airlines and more
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2021-05-14 10:52">14 May 2021 10:52</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/295506/dubai-returns-to-airbaltics-network-after-nine-year-absence/">
						Dubai returns to airBaltic’s network after nine-year absence
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2021-03-25 12:19">25 March 2021 12:19</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/294559/recovery-tracker-qantas-air-europa-virgin-atlantic-and-more/">
						Recovery Tracker: Qantas, Air Europa, Virgin Atlantic and more
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-10-23 12:11">23 October 2020 12:11</time>
					</span>
				</li>
					</ul>
	</section>
	
				</aside>
			
		</div>
	</article>

		</main>
	</div>

	<div id="backToTop" class="backToTop">
	<a href="#" title="Back to Top">Back to Top</a>
	<i class="icon-arrow-up" aria-hidden="true"></i>
</div>

<hr class="notVisible" />

<footer class="siteFooter" role="contentinfo">
	<section class="footerContent">
	<div class="wrapper">
		<div class="gridContainer gridContainer-4col">
						<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Events</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/212/world-routes-2021/">World Routes 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/232/takeoff-north-america-2021/">TakeOff North America 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/235/routes-americas-2022/">Routes Americas 2022</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/209/routes-europe-2022/">Routes Europe 2022</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/211/routes-asia-2021/">Routes Asia 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/awards/">Routes Awards</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Route Exchange</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/what-is-route-exchange/">About Route Exchange</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/airlines/">Airline Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/airports/">Airport Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/destinations/">Destination Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/suppliers/">Supplier Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/opportunities/">Route Opportunities</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Routes</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/">About Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/contact-us/">Contact Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/meet-the-team/">Meet The Team</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/news/tagged/2046/press-release/">Press Releases</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/media-centre/">Media Centre</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/charity-partnerships/">Charity Partnerships</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/sustainability/">Sustainability</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/sitemap/">Sitemap</a>
					</li>
							</ul>
		</div>
	
			<div class="gridContainer_item footerContent_column">
				<p class="footerContent_logo">
					<a rel="noopener" target="_blank" href="https://aviationweek.com">
						<img src="https://static.routesonline.com/images/common/aviation-week.png" srcset="https://static.routesonline.com/images/common/aviation-week@2x.png 2x" width="200" height="66" alt="Aviation Week Network logo" />
					</a>
				</p>

				<h2 class="notVisible">Get In Touch</h2>

				<address class="footerContent_address">
					<strong>Informa Group Limited</strong><br />
					Spaces<br />
					125 Deansgate<br />
					Manchester, M3 2BY<br />
					United Kingdom
				</address>

				<p class="footerContent_contact">
					<abbr title="Telephone">T.</abbr> +44 (0)20 8052 0440
				</p>

				<h2 class="notVisible">Connect With Us</h2>

<ul class="footerContent_socialLinks">
	<li class="footerContent_socialLink">
		<a class="socialIcon linkedIn-link" href="https://www.linkedin.com/company/routes" title="LinkedIn">
			<i class="icon-linkedin" aria-hidden="true"></i> <span>LinkedIn</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon twitter-link" href="https://twitter.com/routesonline" title="Twitter">
			<i class="icon-twitter" aria-hidden="true"></i> <span>Twitter</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon facebook-link" href="https://www.facebook.com/RoutesonlineUBM" title="Facebook">
			<i class="icon-facebook" aria-hidden="true"></i> <span>Facebook</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon youTube-link" href="https://www.youtube.com/user/routesonline1" title="YouTube">
			<i class="icon-youtube" aria-hidden="true"></i> <span>YouTube</span>
		</a>
	</li>
</ul>
			</div>
		</div>
	</div>
</section>
	<section class="footerLegal">
	<div class="footerLegal_wrapper wrapper">
		<a class="footerLegal_logo" rel="noopener" target="_blank" href="http://www.informamarkets.com">
			<img src="https://static.routesonline.com/images/common/informa-markets.png" srcset="https://static.routesonline.com/images/common/informa-markets@2x.png 2x" width="266" height="53" alt="Informa Markets logo" />
		</a>

		<p class="footerLegal_content">
			<small>Copyright &copy; 2021. All rights reserved. Informa Markets, a trading division of Informa PLC.</small>
		</p>
	</div>
</section>
	<section class="footerCorporate">
	<h2 class="notVisible">Corporate Links</h2>

	<div class="wrapper">
		<ul class="footerCorporate_list">
			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/accessibility.html">Accessibility</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/privacy-policy.html">Privacy Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/cookie-policy.html">Cookie Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/terms-of-use.html">Terms Of Use</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/visitor-terms-and-conditions.html">Visitor Terms And Conditions</a>
			</li>
		</ul>
	</div>
</section>
</footer>
	
			<script>
			var Config = {"frontBase":"https:\/\/www.routesonline.com","staticBase":"https:\/\/static.routesonline.com","cacheVersion":"20210915"};
		</script>
	
	
	<!--[if (gt IE 8) | (IEMobile)]><!-->
<script src="https://www.gstatic.com/charts/loader.js"></script>
<script src="https://static.routesonline.com/scripts/Config.js?ver=20210915"></script>
<script src="https://static.routesonline.com/scripts/cached/en/MultiLingual.js?ver=20210915"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-core.js?ver=20210915"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-more.js?ver=20210915"></script>
<script src="https://static.routesonline.com/scripts/vendor/powertools.js?ver=20210915"></script>
<script src="https://static.routesonline.com/scripts/vendor/cerabox.min.js?ver=20210915"></script>
<script src="https://static.routesonline.com/scripts/classes/Tabr.js?ver=20210915"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentScroller.js?ver=20210915"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentSlider.js?ver=20210915"></script>
<script src="https://static.routesonline.com/scripts/classes/PopupDialog.js?ver=20210915"></script>
<script src="https://static.routesonline.com/scripts/classes/InfoPopup.js?ver=20210915"></script>
<script src="https://static.routesonline.com/scripts/classes/Timer.js?ver=20210915"></script>
<script src="https://static.routesonline.com/scripts/Site.js?ver=20210915"></script>
<script src="https://static.routesonline.com/scripts/modules/SiteCharts.js?ver=20210915"></script>
<script src="https://static.routesonline.com/scripts/modules/News.js?ver=20210915"></script>
<!--<![endif]-->

</body>
</html>
