<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 noJS" lang="en-GB"><![endif]-->
<!--[if IE 7 ]>   <html class="ie ie7 noJS" lang="en-GB"><![endif]-->
<!--[if IE 8 ]>   <html class="ie ie8 noJS" lang="en-GB"><![endif]-->
<!--[if IE 9 ]>   <html class="ie ie9 noJS" lang="en-GB"><![endif]-->
<!--[if gt IE 9]><!--><html class="noJS" lang="en-GB"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />

	<title>Hawaiian Airlines Predicts International Recovery In 2022 | Routes</title>

			<meta name="description" content="A rebound would allow the carrier to full restore systemwide capacity and add new aircraft." />
	
	<meta name="apple-mobile-web-app-title" content="Routes" />

	<link rel="shortcut icon" href="https://www.routesonline.com/favicon.ico" />

<link rel="apple-touch-icon" href="https://static.routesonline.com/images/common/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://static.routesonline.com/images/common/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://static.routesonline.com/images/common/apple-touch-icon-144x144.png" />

	

		<link rel="preconnect" href="https://fonts.gstatic.com" />

	





	
			
		
	

			
		
	



	


	



















	
	

	
	<!-- SEO Tags -->
	<link rel="canonical" href="https://www.routesonline.com/news/29/breaking-news/297028/hawaiian-airlines-predicts-international-recovery-in-2022/" />

<!-- Twitter Card -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@routesonline" />


<meta name="twitter:url" content="https://www.routesonline.com/news/29/breaking-news/297028/hawaiian-airlines-predicts-international-recovery-in-2022/" />
<meta name="twitter:title" content="Hawaiian Airlines Predicts International Recovery In 2022" />
<meta name="twitter:description" content="A rebound would allow the carrier to full restore systemwide capacity and add new aircraft." />

	<meta name="twitter:image" content="https://static.routesonline.com/images/cached/newsarticle-297028-cropped-200x200.jpg" />

<!-- Facebook OG -->
<meta property="og:site_name" content="Routes" />
<meta property="og:type" content="article" />

<meta property="og:url" content="https://www.routesonline.com/news/29/breaking-news/297028/hawaiian-airlines-predicts-international-recovery-in-2022/" />
<meta property="og:title" content="Hawaiian Airlines Predicts International Recovery In 2022" />
<meta property="og:description" content="A rebound would allow the carrier to full restore systemwide capacity and add new aircraft." />

	<meta property="og:image" content="https://static.routesonline.com/images/cached/newsarticle-297028-cropped-200x200.jpg" />

	<meta property="fb:app_id" content="144105899077669" />

			<script type="application/ld+json">
			{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Hawaiian Airlines Predicts International Recovery In 2022","description":"A rebound would allow the carrier to full restore systemwide capacity and add new aircraft.","url":"https:\/\/www.routesonline.com\/news\/29\/breaking-news\/297028\/hawaiian-airlines-predicts-international-recovery-in-2022\/","mainEntityOfPage":"https:\/\/www.routesonline.com\/news\/29\/breaking-news\/297028\/hawaiian-airlines-predicts-international-recovery-in-2022\/","image":["https:\/\/static.routesonline.com\/images\/cached\/newsarticle-297028-scaled-600x0.jpg","https:\/\/static.routesonline.com\/images\/cached\/newsarticle-297028-cropped-600x337.jpg","https:\/\/static.routesonline.com\/images\/cached\/newsarticle-297028-cropped-533x400.jpg","https:\/\/static.routesonline.com\/images\/cached\/newsarticle-297028-cropped-400x400.jpg"],"datePublished":"2021-10-28T13:15+01:00","dateModified":"2021-10-28T13:15+01:00","keywords":"Hawaiian Airlines Inc., Honolulu International Airport, Sydney Airport","author":{"@type":"Person","name":"Adrian Schofield"},"publisher":{"@type":"Organization","name":"Routes","url":"https:\/\/www.routesonline.com\/","logo":{"@type":"ImageObject","url":"https:\/\/static.routesonline.com\/images\/common\/logo-microdata.png"}}}
		</script>
	

	<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;700&amp;family=Source+Serif+Pro:wght@300;400;700&amp;display=swap" />
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main.css?ver=20211027a" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main-ie.css?ver=20211027a" /><![endif]-->
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article.css?ver=20211027a" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article-ie.css?ver=20211027a" /><![endif]-->
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/themes/srilanka-oct2021.css?ver=20211027a" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/themes/srilanka-oct2021-ie.css?ver=20211027a" /><![endif]-->
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/devices/print.css?ver=20211027a" media="print" />
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/vendor/cerabox.css?ver=20211027a" />

	<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv.js?ver=20211027a"></script><![endif]-->
<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv-print.js?ver=20211027a"></script><![endif]-->


	<!-- Google Analytics -->


<script>
	
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	

	ga("create", "UA-6046771-1");
ga("set", "anonymizeIp", true);
ga("send", "pageview");
</script>
<!-- End Google Analytics -->
	<!-- Google Tag Manager -->
<script>
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MXW9JH");
</script>
<!-- End Google Tag Manager -->

	<!-- DoubleClick by Google -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.adSlots = {};
	googletag.mappings = {};

	googletag.cmd.push(function() {
		// Get ad service
		var adService = googletag.pubads();

		// Configure ad service
		adService.enableAsyncRendering();
		adService.collapseEmptyDivs(true);

		// Set targeting params
		adService.setTargeting("gdpr_banner", "on");
adService.setTargeting("news_tag", ["hawaiian airlines inc.","honolulu international airport","sydney airport"]);
adService.setTargeting("user_logged_in", "no");

		// Set size mappings
		googletag.mappings["leaderboard"] = googletag.sizeMapping()
.addSize([0,0], [320,50])
.addSize([750,200], [728,90])
.addSize([1000,250], [[728,90],[970,90],[970,250]])
.build();


		// Define ad slots and associate with service
		googletag.adSlots["bannerInterstitial"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [1,1], "bannerInterstitial").setTargeting('pos', "interstitial").addService(adService);
googletag.adSlots["bannerLeaderboard"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[728,90],[970,90],[970,250],[320,50]], "bannerLeaderboard").defineSizeMapping(googletag.mappings["leaderboard"]).setTargeting('pos', "728_1").setTargeting('refresh', 'true').addService(adService);
googletag.adSlots["bannerMpu1"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[300,250],[300,600]], "bannerMpu1").setTargeting('pos', ["300_1","mpu"]).setTargeting('refresh', 'true').addService(adService);
googletag.adSlots["bannerMpu2"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[300,250],[300,600]], "bannerMpu2").setTargeting('pos', ["300_2","mpu2"]).setTargeting('refresh', 'true').addService(adService);
googletag.adSlots["bannerInArticle"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [300,250], "bannerInArticle").setTargeting('pos', "300_article").setTargeting('refresh', 'true').addService(adService);
googletag.adSlots["bannerTakeover"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [300,600], "bannerTakeover").setTargeting('pos', "takeover").addService(adService);
googletag.adSlots["bannerFloor"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [1,1], "bannerFloor").setTargeting('pos', "floor").addService(adService);
googletag.adSlots["bannerSite"] = googletag.defineOutOfPageSlot("/2441/Routes_Online/news/breaking-news", "bannerSite").addService(adService);

		// Setup auto-refresh of ads
		adService.addEventListener('impressionViewable', function(e) {
			if (e.slot.getTargeting('refresh').toString() !== 'true') {
				return;
			}

			e.slot.setCollapseEmptyDiv(true);

			setTimeout(function() {
				adService.refresh([ e.slot ]);
			}, 45000);
		});

		// Setup ad rendered event
		adService.addEventListener('slotRenderEnded', function(e) {
			if (e.isEmpty) {
				return;
			}

			var el = document.getElementById(e.slot.getSlotElementId());

			if (el && !el.hasAttribute('data-banner')) {
				el.setAttribute('data-banner', 'rendered');
				el.className += ' isRendered';
			}
		});

		// Enable ad service
		googletag.enableServices();

		// Setup trigger for rendering ads
		var isLazyBanner = function (banner) {
			return /\bbanner-lazy\b/.test(banner.className);
		};

		var banners = document.querySelectorAll('.banner');

		banners.forEach(function (banner) {
			if (!isLazyBanner(banner)) googletag.display(banner.id);
		});

		adService.enableLazyLoad({
			fetchMarginPercent: 100,
			renderMarginPercent: 0,
			mobileScaling: 2
		});

		banners.forEach(function (banner) {
			if (isLazyBanner(banner)) googletag.display(banner.id);
		});
	});
</script>
<!-- End DoubleClick by Google -->
	<!-- Google Interstitial Ads -->
<style>
	.gptHideContent {
		opacity: 0 !important;
	}
</style>

<script>
	function unhideMainContent() {
		var htmlRoot = document.documentElement;
		htmlRoot.className = htmlRoot.className.replace(/\s*gptHideContent/, '');
	}

	document.documentElement.className += ' gptHideContent';
</script>

<script src="https://static.routesonline.com/scripts/prestitial/ad-banner.js"></script>

<script>
	(function() {
		var isBlocked = window.xRokYeIsHL !== 'xRokYeIsHL';

		if (isBlocked) {
			unhideMainContent();
		} else {
			setTimeout(unhideMainContent, 3000);
		}
	})();

	googletag.cmd.push(function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(e) {
			if (e.slot.getTargeting('pos').toString() === 'interstitial') {
				if (e.isEmpty) {
					unhideMainContent();
				} else {
					setTimeout(unhideMainContent, 1000);
				}
			}
		});
	});
</script>
<!-- End Google Interstitial Ads -->
</head>

<body class="layout-default">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW9JH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

				<div id="wl_flogop_div" hidden>https://static.routesonline.com/images/common/logo-gpt.png</div>
	
	<div id="bannerInterstitial" class="banner banner-interstitial"></div>
		
	<div id="bannerFloor" class="banner banner-floor"></div>

	<ul class="skipLinks">
	<li><a class="skipLinks_item" href="#navigation">Skip to navigation</a></li>
	<li><a class="skipLinks_item" href="#content">Skip to content</a></li>
</ul>
		<section id="cookiePrompt" class="cookiePrompt wrapper">
		<p class="cookiePrompt_inner">
			<span class="cookiePrompt_block">
				This website uses some cookies to give you the best experience.
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/cookie-policy.html">View our Cookie Policy</a>
			</span>

			<span class="cookiePrompt_block">
				<a title="Accept cookies for this website" href="?cookies=accept" data-action="accept" class="button button-action" rel="nofollow">Accept and close</a>
			</span>
		</p>
	</section>
	
	<section class="informaBar">
	<div id="informaContent" class="informaBar_wrapper" hidden>
		<div class="informaBar_columns wrapper">
			<p class="informaBar_column">
				This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.
				Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.
			</p>

			<div class="informaBar_column">
				<p>Routes is part of the Informa Markets Division of Informa PLC</p>

				<ul class="informaBar_list">
					<li class="informaBar_item informaBar_item-highlighted"><a rel="noopener" target="_blank" href="https://informa.com/">Informa PLC</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/about-us/">About Us</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/investors/">Investor Relations</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/talent/">Talent</a></li>
				</ul>
			</div>
		</div>
	</div>

	<p class="informaBar_expandWrapper">
		<button id="informaExpand" class="informaBar_expand" type="button" aria-expanded="false">
			<img src="https://static.routesonline.com/images/common/informa-header.png" srcset="https://static.routesonline.com/images/common/informa-header@2x.png 2x" width="72" height="16" alt="About Informa" />
		</button>
	</p>
</section>
	<div id="siteHeader">
	<header class="siteHeader" role="banner">
		<div class="siteHeader_wrapper wrapper">
			<a class="siteLogo" href="https://www.routesonline.com/" title="Routes">
				<picture>
					<source type="image/svg+xml" srcset="https://static.routesonline.com/images/common/logo.svg" />
					<image src="https://static.routesonline.com/images/common/logo.png" width="180" height="37" alt="Routes logo" />
				</picture>
			</a>

						
			<nav id="navigation" role="navigation" class="mainNav leftFixed">
				<p class="notVisible">
					<strong>Menu Navigation:</strong>
				</p>

					<ul class="navMenu">
					<li class="navMenu_item">
									<a class="navMenu_link" href="https://www.routesonline.com/" data-event-tracking="navigation|home">Home</a>
				
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/events/" data-event-tracking="navigation|events">Events</a>
				
									<div class="subMenu_dropdown subMenu_dropdown-split">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/232/takeoff-north-america-2021/" data-event-tracking="navigation|events/tona21">TakeOff North America 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/235/routes-americas-2022/" data-event-tracking="navigation|events/ram22">Routes Americas 2022</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/209/routes-europe-2022/" data-event-tracking="navigation|events/reu21">Routes Europe 2022</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/211/routes-asia-2022/" data-event-tracking="navigation|events/ras22">Routes Asia 2022</a>
								</li>

																	</ul><ul class="subMenu_list">
																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/236/routes-world-2022/" data-event-tracking="navigation|events/rou22">Routes World 2022</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/awards/" data-event-tracking="navigation|events/awards">Routes Awards</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/previous/" data-event-tracking="navigation|events/previous">Previous Events</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/future-hosting/" data-event-tracking="navigation|events/future-hosting">Interested in Hosting?</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/routes-360/" data-event-tracking="navigation|routes-360">Routes 360</a>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-routes-360/" data-event-tracking="navigation|routes-360/introduction">What is Routes 360?</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/routes-360/" data-event-tracking="navigation|routes-360/members">Routes 360 Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/opportunities/" data-event-tracking="navigation|routes-360/opportunities">Route Opportunities</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/requests-for-proposals/" data-event-tracking="navigation|routes-360/proposals">Requests For Proposals</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-routes-360/airline-briefings/" data-event-tracking="navigation|routes-360/airline-briefings">Airline Briefings</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-routes-360/aviation-insights/" data-event-tracking="navigation|routes-360/insights">Resources</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-routes-360/help-centre/" data-event-tracking="navigation|routes-360/help-centre">Help Centre</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/news/" data-event-tracking="navigation|news">News</a>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/" data-event-tracking="navigation|news/latest-news">Latest News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/member-news/" data-event-tracking="navigation|news/community-news">Member News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/routes-magazine/" data-event-tracking="navigation|news/magazine">Routes Magazine</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/podcasts/" data-event-tracking="navigation|news/podcast">Routes Aviation Podcast</a>
								</li>

																					</ul>
					</div>
							</li>
			</ul>

				<button id="mainNavClose" class="closeLink mainNav_closeLink" type="button">
					<i class="icon-cross" aria-hidden="true"></i>
					<span class="notVisible">Close</span>
				</button>
			</nav>

			<section class="desktopHeader">
				<a class="button button-link button-iconOnly searchLinkAction" href="https://www.routesonline.com/search/">
					<i class="icon-search" aria-hidden="search"></i> <span>Search</span>
				</a>

									<a class="myAccountLink button button-standard" href="https://www.routesonline.com/login/">Login</a>
					<a class="button button-register" href="https://www.routesonline.com/register/">Create an account</a>
							</section>

			<section class="mobileHeader">
				<a class="mobileHeader_link searchLink searchLinkAction" href="https://www.routesonline.com/search/">
					<i class="icon-search" aria-hidden="true"></i> <span>Search</span>
				</a>

				<button class="mobileHeader_link menuLink" type="button">
					<i class="icon-list" aria-hidden="true"></i> <span>Menu</span>
				</button>

									<a class="mobileHeader_link myAccountLink" href="https://www.routesonline.com/login/">
						<i class="icon-user" aria-hidden="true"></i> <span>Login / Register</span>
					</a>
							</section>
		</div>
	</header>

	<section id="searchContainer" class="searchContainer">
		<div class="searchContainer_wrapper wrapper">
			<div class="searchContainer_form">
				<form class="siteSearch" method="get" action="https://www.routesonline.com/search/">
	<fieldset class="siteSearch_fieldset hideLegend">
		<legend>Search</legend>

		<label for="siteSearch" class="notVisible">Search:</label>
		<input id="siteSearch" class="siteSearch_input" type="search" name="query" placeholder="Enter keyword or IATA code..." />

		<button class="siteSearch_button" type="submit" title="Search">
			<i class="icon-search" aria-hidden="true"></i>
		</button>
	</fieldset>
</form>
			</div>

			<button id="searchContainerClose" class="searchContainer_closeLink closeLink" type="button" aria-label="Close">
				<i class="icon-cross" aria-hidden="true"></i>
			</button>
		</div>
	</section>
</div>

	<hr class="notVisible" />

	<div class="siteWrapper">
		
				
	<div id="bannerLeaderboard" class="banner banner-leaderboard banner-lazy mainBanner"></div>
		

		<main id="content" class="siteContent" role="main">
			
	<article class="wrapper">
		
			<header class="articleHeader">
				
	<h1 class="articleHeader_title">
		Hawaiian Airlines Predicts International Recovery In 2022
	</h1>

			<p class="articleHeader_strapline">
			<strong>A rebound would allow the carrier to full restore systemwide capacity and add new aircraft.</strong>
		</p>
	
			</header>
		

		<div class="articleWrapper">
			<div class="articleWrapper_content">
				
			<div class="articleImage">
			<img src="https://static.routesonline.com/images/cached/newsarticle-297028-scaled-580x0.jpg" alt="" />
		</div>
	
	<div class="articleMeta">
		<section class="articleMeta_details">
				<p class="articleMeta_author">
		<strong>By Adrian Schofield</strong>
	</p>

			<p class="articleMeta_posted">
				<span class="notVisible">Posted</span>
				<time datetime="2021-10-28 13:15">28 October 2021 13:15</time>
			</p>
		</section>

		
<section class="socialTools articleMeta_socialTools" data-sharing="https://www.routesonline.com/news/29/breaking-news/297028/hawaiian-airlines-predicts-international-recovery-in-2022/">
	<h2 class="notVisible">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F297028%2Fhawaiian-airlines-predicts-international-recovery-in-2022%2F&amp;text=Hawaiian+Airlines+Predicts+International+Recovery+In+2022">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F297028%2Fhawaiian-airlines-predicts-international-recovery-in-2022%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F297028%2Fhawaiian-airlines-predicts-international-recovery-in-2022%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

		
			</ul>
</section>
	</div>

	
				
			<section class="articleContent">
			<!-- Article Start -->
			
				
	<div id="bannerInArticle" class="banner banner-inArticle banner-lazy"></div>

							<p class="yiv8398558814msonormal"><span>Hawaiian Airlines is expecting a strong rebound in its international traffic next year, which would allow it to fully restore its systemwide capacity to pre-COVID-19 pandemic levels.&nbsp;</span><span></span></p>
<p class="yiv8398558814msonormal"><span>Although<span class="apple-converted-space">&nbsp;</span><a href="https://protect-us.mimecast.com/s/8_hWCADQm5UZ7nNVpF9LwbO?domain=routesonline.com" target="_blank" rel="noopener" title="https://protect-us.mimecast.com/s/8_hWCADQm5UZ7nNVpF9LwbO?domain=routesonline.com">traffic recovery on domestic routes between Hawaii and the US mainland<span class="apple-converted-space">&nbsp;</span></a>stalled due to the COVID-19 delta variant, Hawaiian sees encouraging signs in its international markets, CEO Peter Ingram said during the airline&rsquo;s third quarter earnings call. This is primarily driven by high vaccination rates in some of its key overseas markets such as Australia and Japan.</span><span></span></p>
<p class="yiv8398558814msonormal"><span>Hawaiian has<span class="apple-converted-space">&nbsp;</span><a href="https://protect-us.mimecast.com/s/HBDnCBB8n5tDEM7AWtj92Ux?domain=routesonline.com" target="_blank" rel="noopener" title="https://protect-us.mimecast.com/s/HBDnCBB8n5tDEM7AWtj92Ux?domain=routesonline.com">shelved almost all of its international flying through the pandemic</a>, but it plans to restart flights between Honolulu (HNL) and Sydney (SYD) in mid-December, citing the<span class="apple-converted-space">&nbsp;</span><a href="https://protect-us.mimecast.com/s/pLBOCDkY05iogn5MYflTVK7?domain=routesonline.com" target="_blank" rel="noopener" title="https://protect-us.mimecast.com/s/pLBOCDkY05iogn5MYflTVK7?domain=routesonline.com">easing of Australian travel restrictions</a><span class="apple-converted-space">&nbsp;</span>from November. The Australian move could be a &ldquo;harbinger of expected policy relaxations in the Asia-Pacific region in the months ahead,&rdquo; Ingram says.</span><span></span></p>
<p class="yiv8398558814msonormal"><span>Ingram says Hawaiian is planning to add more international flying to its schedule in late December, ramping up further in the first quarter of 2022.&nbsp;</span><span></span></p>
<p class="yiv8398558814msonormal"><span>&ldquo;By the middle of next year, we expect to restore system capacity to pre-pandemic levels and beyond,&rdquo; Ingram says. Hawaiian should be back to a full network by the summer of 2022, senior VP of revenue management and network planning Brent Overbeek says.</span><span></span></p>
<p class="yiv8398558814msonormal"><span>The improving international outlook is reflected in Hawaiian&rsquo;s short-term fleet plans. The carrier will renew the lease on two of its Airbus A330s for another two years instead of letting them expire. This means the carrier&rsquo;s initial Boeing 787s, which are due in 2022, can be used for fleet growth rather than replacement.</span><span></span></p>
<p class="yiv8398558814msonormal"><span>Hawaiian&rsquo;s third-quarter bookings were severely affected by the emergence of the Delta variant and by a call from the Hawaii state government for travelers to stay away until November. This had the effect of derailing a strong recovery in US mainland traffic to Hawaii, airline executives say.</span><span></span></p>
<p class="yiv8398558814msonormal"><span>The carrier&rsquo;s capacity in US mainland markets had risen to 115% of 2019 levels in July, and load factors were also at high levels. However, the effects of the Delta variant on demand were evident in late July, August and September.&nbsp;</span><span></span></p>
<p class="yiv8398558814msonormal"><span>By the end of September, &ldquo;conditions were solidifying although not yet quite back to where we were in July,&rdquo; Ingram says.</span><span></span></p>
<p class="yiv8398558814msonormal"><span>The carrier views this as a short-term setback in its recovery trend.</span><span></span></p>
<p class="yiv8398558814msonormal"><span>Hawaiian&rsquo;s systemwide capacity was down 21% versus 2019 levels in the third quarter.&nbsp;Systemwide capacity is expected to be down 18-21% in the fourth quarter versus 2019 levels.&nbsp;</span><span></span></p>
						<!-- Article End -->

					</section>

		<footer class="articleFooter">
										<section class="infoBlock relatedArticles">
			<h2 class="relatedArticles_title">
				More from Hawaiian Airlines Inc.
			</h2>

			<ul class="relatedArticles_list">
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/296866/hawaiian-ceo-domestic-us-capacity-exceeds-pre-pandemic-levels/">
							Hawaiian CEO: Domestic US Capacity Exceeds Pre-Pandemic Levels
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-10-06 13:13">6 October 2021 13:13</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/296686/hawaiian-to-resume-scheduled-american-samoa-flights/">
							Hawaiian to resume scheduled American Samoa flights
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-09-09 12:45">9 September 2021 12:45</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/296422/hawaiian-airlines-asia-pacific-network-to-remain-largely-shut/">
							Hawaiian Airlines: Asia-Pacific network to remain largely shut
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2021-07-28 13:04">28 July 2021 13:04</time>
						</span>
					</li>
							</ul>

			<p><a class="button button-standard" href="https://www.routesonline.com/airlines/3689/hawaiian-airlines-inc/news/">View More</a></p>
		</section>
				
			
			
<section class="socialTools" data-sharing="https://www.routesonline.com/news/29/breaking-news/297028/hawaiian-airlines-predicts-international-recovery-in-2022/">
	<h2 class="socialTools_title">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F297028%2Fhawaiian-airlines-predicts-international-recovery-in-2022%2F&amp;text=Hawaiian+Airlines+Predicts+International+Recovery+In+2022">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F297028%2Fhawaiian-airlines-predicts-international-recovery-in-2022%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F297028%2Fhawaiian-airlines-predicts-international-recovery-in-2022%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

					<li class="socialTools_link">
				<a rel="noopener noreferrer" target="_blank" data-sharing-network="Routesonline|Email" class="socialIcon" href="mailto:?body=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F297028%2Fhawaiian-airlines-predicts-international-recovery-in-2022%2F&amp;subject=Hawaiian%20Airlines%20Predicts%20International%20Recovery%20In%202022">
					<i class="icon-mail" aria-hidden="true"></i> Email
				</a>
			</li>
		
					<li class="socialTools_link">
				<a data-sharing-network="Routesonline|Print" class="socialIcon" href="#" onclick="window.print();">
					<i class="icon-printer" aria-hidden="true"></i> Print
				</a>
			</li>
			</ul>
</section>

				<section class="infoBlock contentPromo">
					<div class="contentPromo_image">
				<a target="_blank" href="https://www.routesonline.com/reports/route-exchange-call-back/?cid=promobox">
					<img src="https://static.routesonline.com/images/cached/landing-46-scaled-200x0.png" alt=" " />
				</a>
			</div>
		
		<h2 class="contentPromo_title">Request a demo</h2>

		<p class="contentPromo_description">
							Routes 360 is a powerful digital platform for the aviation community to identify new route opportunities, build brand presence, communicate network strategies and access the most up-to-date industry information. 
					</p>

		<p class="contentPromo_actions">
			<a class="button button-action" target="_blank" href="https://www.routesonline.com/reports/route-exchange-call-back/?cid=promobox">
									Request demo
							</a>
		</p>
	</section>
				<section class="articleAuthor">
		<header class="articleAuthor_header">
			<div class="articleAuthor_headerItem">
									<img class="articleAuthor_image" src="https://static.routesonline.com/images/cached/author-51-cropped-70x70.jpg" width="70" height="70" alt="" />
							</div>

			<div class="articleAuthor_headerItem">
				<h2 class="articleAuthor_title">About The Author...</h2>

				<!-- Author Start -->
				<p class="articleAuthor_name">
					<strong itemprop="author">Adrian Schofield</strong>

					
					
					<br />				</p>
				<!-- Author End -->
			</div>
		</header>

		
			</section>

					</footer>
	
			</div>

			
				<aside class="articleWrapper_sidebar">
					
		
	<div id="bannerTakeover" class="banner banner-takeover banner-lazy"></div>

						  	<section class="infoBlock relatedProfiles">
		<h2>Related Organisations</h2>

		<ul class="relatedProfiles_list">
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=3689" href="https://www.routesonline.com/airlines/3689/hawaiian-airlines-inc/" title="Hawaiian Airlines Inc.">
						<img src="https://static.routesonline.com/images/cached/organisation-3689-scaled-200x80.png" alt="Hawaiian Airlines Inc." />
					</a>
				</li>
					</ul>
	</section>
		
			
	<div id="bannerMpu1" class="banner banner-mpu1 banner-lazy"></div>

					<section class="infoBlock relatedTags">
		<h2>Related Topics</h2>

		<ul class="tags">
							<li>
					<a href="https://www.routesonline.com/news/tagged/1245/hawaiian-airlines-inc/" title="Hawaiian Airlines Inc.">
						Hawaiian Airlines Inc.
					</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/1246/honolulu-international-airport/" title="Honolulu International Airport">
						Honolulu International Airport
					</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/6524/sydney-airport/" title="Sydney Airport">
						Sydney Airport
					</a>

									</li>
					</ul>
	</section>

			
	<div id="bannerMpu2" class="banner banner-mpu2 banner-lazy"></div>

			<section class="infoBlock relatedArticles">
		<h2>Related Stories</h2>

		<ul class="relatedArticles_list">
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/185298/hawaiian-airlines-expands-australia-new-zealand-operation-in-sepoct-2013/">
						Hawaiian Airlines Expands Australia / New Zealand Operation in Sep/Oct 2013
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2013-02-26 03:45">26 February 2013 03:45</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/171154/hawaiian-airlines-boosts-sydney-service-in-aprilmay-2013/">
						Hawaiian Airlines Boosts Sydney Service in April/May 2013
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2012-12-02 18:00">2 December 2012 18:00</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/297008/route-analysis-honolulu-sydney/">
						Route Analysis: Honolulu-Sydney
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2021-10-25 15:54">25 October 2021 15:54</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/297000/routes-in-brief-korean-air-air-nostrum-singapore-airlines-and-more/">
						Routes In Brief: Korean Air, Air Nostrum, Singapore Airlines And More
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2021-10-22 14:30">22 October 2021 14:30</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/296923/australiahong-kong-usroutes-among-fiji-airways-restarts/">
						Australia, Hong Kong, US Routes Among Fiji Airways’ Restarts 
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2021-10-12 10:12">12 October 2021 10:12</time>
					</span>
				</li>
					</ul>
	</section>
	
				</aside>
			
		</div>
	</article>

		</main>
	</div>

	<div id="backToTop" class="backToTop">
	<a href="#" title="Back to Top">Back to Top</a>
	<i class="icon-arrow-up" aria-hidden="true"></i>
</div>

<hr class="notVisible" />

<footer class="siteFooter" role="contentinfo">
	<section class="footerContent">
	<div class="wrapper">
		<div class="gridContainer gridContainer-4col">
						<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Events</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/232/takeoff-north-america-2021/">TakeOff North America 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/235/routes-americas-2022/">Routes Americas 2022</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/209/routes-europe-2022/">Routes Europe 2022</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/211/routes-asia-2022/">Routes Asia 2022</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/236/routes-world-2022/">Routes World 2022</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/awards/">Routes Awards</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Routes 360</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/what-is-routes-360/">About Routes 360</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/routes-360/airlines/">Airline Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/routes-360/airports/">Airport Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/routes-360/destinations/">Destination Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/routes-360/suppliers/">Supplier Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/opportunities/">Route Opportunities</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">About Routes</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/">About Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/contact-us/">Contact Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/meet-the-team/">Meet The Team</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/news/tagged/2046/press-release/">Press Releases</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/media-centre/">Media Centre</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/charity-partnerships/">Charity Partnerships</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/sustainability/">Sustainability</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/sitemap/">Sitemap</a>
					</li>
							</ul>
		</div>
	
			<div class="gridContainer_item footerContent_column">
				<h2 class="footerContent_title h3">Follow Us</h2>

				<h2 class="notVisible">Connect With Us</h2>

<ul class="footerContent_socialLinks">
	<li class="footerContent_socialLink">
		<a class="socialIcon linkedIn-link" href="https://www.linkedin.com/company/routes" title="LinkedIn">
			<i class="icon-linkedin" aria-hidden="true"></i> <span>LinkedIn</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon twitter-link" href="https://twitter.com/routesonline" title="Twitter">
			<i class="icon-twitter" aria-hidden="true"></i> <span>Twitter</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon facebook-link" href="https://www.facebook.com/RoutesonlineUBM" title="Facebook">
			<i class="icon-facebook" aria-hidden="true"></i> <span>Facebook</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon youTube-link" href="https://www.youtube.com/user/routesonline1" title="YouTube">
			<i class="icon-youtube" aria-hidden="true"></i> <span>YouTube</span>
		</a>
	</li>
</ul>

				<p class="footerContent_logo">
					<a rel="noopener" target="_blank" href="https://aviationweek.com">
						<img src="https://static.routesonline.com/images/common/aviation-week-white.png" width="180" alt="Aviation Week Network logo" />
					</a>
				</p>
			</div>
		</div>
	</div>
</section>
	<section class="footerLegal">
	<div class="footerLegal_wrapper wrapper">
		<a class="footerLegal_logo" rel="noopener" target="_blank" href="http://www.informamarkets.com">
			<img src="https://static.routesonline.com/images/common/informa-markets.png" srcset="https://static.routesonline.com/images/common/informa-markets@2x.png 2x" width="266" height="53" alt="Informa Markets logo" />
		</a>

		<p class="footerLegal_content">
			<small>Copyright &copy; 2021. All rights reserved. Informa Markets, a trading division of Informa PLC.</small>
		</p>
	</div>
</section>
	<section class="footerCorporate">
	<h2 class="notVisible">Corporate Links</h2>

	<div class="wrapper">
		<ul class="footerCorporate_list">
			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/accessibility.html">Accessibility</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/privacy-policy.html">Privacy Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/cookie-policy.html">Cookie Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/terms-of-use.html">Terms Of Use</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/visitor-terms-and-conditions.html">Visitor Terms And Conditions</a>
			</li>
		</ul>
	</div>
</section>
</footer>
	
			<script>
			var Config = {"frontBase":"https:\/\/www.routesonline.com","staticBase":"https:\/\/static.routesonline.com","cacheVersion":"20211027a"};
		</script>
	
	
	<!--[if (gt IE 8) | (IEMobile)]><!-->
<script src="https://www.gstatic.com/charts/loader.js"></script>
<script src="https://static.routesonline.com/scripts/Config.js?ver=20211027a"></script>
<script src="https://static.routesonline.com/scripts/cached/en/MultiLingual.js?ver=20211027a"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-core.js?ver=20211027a"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-more.js?ver=20211027a"></script>
<script src="https://static.routesonline.com/scripts/vendor/powertools.js?ver=20211027a"></script>
<script src="https://static.routesonline.com/scripts/vendor/cerabox.min.js?ver=20211027a"></script>
<script src="https://static.routesonline.com/scripts/classes/Tabr.js?ver=20211027a"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentScroller.js?ver=20211027a"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentSlider.js?ver=20211027a"></script>
<script src="https://static.routesonline.com/scripts/classes/PopupDialog.js?ver=20211027a"></script>
<script src="https://static.routesonline.com/scripts/classes/InfoPopup.js?ver=20211027a"></script>
<script src="https://static.routesonline.com/scripts/classes/Timer.js?ver=20211027a"></script>
<script src="https://static.routesonline.com/scripts/Site.js?ver=20211027a"></script>
<script src="https://static.routesonline.com/scripts/modules/SiteCharts.js?ver=20211027a"></script>
<script src="https://static.routesonline.com/scripts/modules/News.js?ver=20211027a"></script>
<!--<![endif]-->

</body>
</html>
