<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 noJS" lang="en-GB"><![endif]-->
<!--[if IE 7 ]>   <html class="ie ie7 noJS" lang="en-GB"><![endif]-->
<!--[if IE 8 ]>   <html class="ie ie8 noJS" lang="en-GB"><![endif]-->
<!--[if IE 9 ]>   <html class="ie ie9 noJS" lang="en-GB"><![endif]-->
<!--[if gt IE 9]><!--><html class="noJS" lang="en-GB"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />

	<title>IndiGo, Turkish Airlines Resume Codesharing | Routes</title>

			<meta name="description" content="Turkish Airlines will place its code on IndiGo’s Delhi-Istanbul route." />
	
	<meta name="apple-mobile-web-app-title" content="Routes" />

	<link rel="shortcut icon" href="https://www.routesonline.com/favicon.ico" />

<link rel="apple-touch-icon" href="https://static.routesonline.com/images/common/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://static.routesonline.com/images/common/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://static.routesonline.com/images/common/apple-touch-icon-144x144.png" />

	

		<link rel="preconnect" href="https://fonts.gstatic.com" />

	





	
			
		
	





	


	



















	
	

	
	<!-- SEO Tags -->
	<link rel="canonical" href="https://www.routesonline.com/news/29/breaking-news/298292/indigo-turkish-airlines-resume-codesharing/" />

<!-- Twitter Card -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@routesonline" />


<meta name="twitter:url" content="https://www.routesonline.com/news/29/breaking-news/298292/indigo-turkish-airlines-resume-codesharing/" />
<meta name="twitter:title" content="IndiGo, Turkish Airlines Resume Codesharing" />
<meta name="twitter:description" content="Turkish Airlines will place its code on IndiGo’s Delhi-Istanbul route." />

	<meta name="twitter:image" content="https://static.routesonline.com/images/cached/newsarticle-298292-cropped-200x200.jpg" />

<!-- Facebook OG -->
<meta property="og:site_name" content="Routes" />
<meta property="og:type" content="article" />

<meta property="og:url" content="https://www.routesonline.com/news/29/breaking-news/298292/indigo-turkish-airlines-resume-codesharing/" />
<meta property="og:title" content="IndiGo, Turkish Airlines Resume Codesharing" />
<meta property="og:description" content="Turkish Airlines will place its code on IndiGo’s Delhi-Istanbul route." />

	<meta property="og:image" content="https://static.routesonline.com/images/cached/newsarticle-298292-cropped-200x200.jpg" />

	<meta property="fb:app_id" content="144105899077669" />

			<script type="application/ld+json">
			{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"IndiGo, Turkish Airlines Resume Codesharing","description":"Turkish Airlines will place its code on IndiGo\u2019s Delhi-Istanbul route.","url":"https:\/\/www.routesonline.com\/news\/29\/breaking-news\/298292\/indigo-turkish-airlines-resume-codesharing\/","mainEntityOfPage":"https:\/\/www.routesonline.com\/news\/29\/breaking-news\/298292\/indigo-turkish-airlines-resume-codesharing\/","image":["https:\/\/static.routesonline.com\/images\/cached\/newsarticle-298292-scaled-600x0.jpg","https:\/\/static.routesonline.com\/images\/cached\/newsarticle-298292-cropped-600x337.jpg","https:\/\/static.routesonline.com\/images\/cached\/newsarticle-298292-cropped-533x400.jpg","https:\/\/static.routesonline.com\/images\/cached\/newsarticle-298292-cropped-400x400.jpg"],"datePublished":"2022-07-01T13:47+01:00","dateModified":"2022-07-01T13:47+01:00","keywords":"IndiGo, Turkish Airlines, Delhi International Airport Pvt Ltd (DEL), Istanbul Ataturk Airport, Mumbai International Airport Limited","author":{"@type":"Person","name":"Aaron Karp"},"publisher":{"@type":"Organization","name":"Routes","url":"https:\/\/www.routesonline.com\/","logo":{"@type":"ImageObject","url":"https:\/\/static.routesonline.com\/images\/common\/logo-microdata.png"}}}
		</script>
	

	<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;700&amp;family=Source+Serif+Pro:wght@300;400;700&amp;display=swap" />
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main.css?ver=20220630" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main-ie.css?ver=20220630" /><![endif]-->
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article.css?ver=20220630" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article-ie.css?ver=20220630" /><![endif]-->
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/devices/print.css?ver=20220630" media="print" />
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/vendor/cerabox.css?ver=20220630" />

	<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv.js?ver=20220630"></script><![endif]-->
<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv-print.js?ver=20220630"></script><![endif]-->


	<script>
	window.dataLayer = window.dataLayer || [];

	dataLayer.push(['consent', 'default', {
		ad_storage: 'denied',
		analytics_storage: 'denied',
		wait_for_update: 500
	}]);

	</script>
	<!-- Google Tag Manager -->
<script>
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MXW9JH");
</script>
<!-- End Google Tag Manager -->
	<!-- Google Analytics -->


<script class="optanon-category-C0002" type="text/plain">
	
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	

	ga("create", "UA-6046771-1");
ga("set", "anonymizeIp", true);
ga("send", "pageview");
</script>
<!-- End Google Analytics -->

	<!-- DoubleClick by Google -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.adSlots = {};
	googletag.mappings = {};

	googletag.cmd.push(function() {
		// Get ad service
		var adService = googletag.pubads();

		// Configure ad service
		adService.enableAsyncRendering();
		adService.disableInitialLoad();
		adService.collapseEmptyDivs(true);

		// Set targeting params
		adService.setTargeting("gdpr_banner", "on");
adService.setTargeting("news_tag", ["indigo","turkish airlines","delhi international airport pvt ltd (del)","istanbul ataturk airport","mumbai international airport limited"]);
adService.setTargeting("user_logged_in", "no");

		// Set size mappings
		googletag.mappings["leaderboard"] = googletag.sizeMapping()
.addSize([0,0], [320,50])
.addSize([750,200], [728,90])
.addSize([1000,250], [[728,90],[970,90],[970,250]])
.build();


		// Define ad slots and associate with service
		googletag.adSlots["bannerInterstitial"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [1,1], "bannerInterstitial").setTargeting('pos', "interstitial");
googletag.adSlots["bannerLeaderboard"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[728,90],[970,90],[970,250],[320,50]], "bannerLeaderboard").defineSizeMapping(googletag.mappings["leaderboard"]).setTargeting('pos', "728_1").setTargeting('refresh', 'true');
googletag.adSlots["bannerMpu1"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[300,250],[300,600]], "bannerMpu1").setTargeting('pos', ["300_1","mpu"]).setTargeting('refresh', 'true');
googletag.adSlots["bannerMpu2"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[300,250],[300,600]], "bannerMpu2").setTargeting('pos', ["300_2","mpu2"]).setTargeting('refresh', 'true');
googletag.adSlots["bannerMpuArticle"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [300,250], "bannerMpuArticle").setTargeting('pos', ["300_1","mpu"]).setTargeting('refresh', 'true');
googletag.adSlots["bannerInArticle"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [300,250], "bannerInArticle").setTargeting('pos', "300_article").setTargeting('refresh', 'true');
googletag.adSlots["bannerTakeover"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [300,600], "bannerTakeover").setTargeting('pos', "takeover");
googletag.adSlots["bannerFloor"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [1,1], "bannerFloor").setTargeting('pos', "floor");
googletag.adSlots["bannerSite"] = googletag.defineOutOfPageSlot("/2441/Routes_Online/news/breaking-news", "bannerSite");

		// Setup auto-refresh of ads
		adService.addEventListener('impressionViewable', function(e) {
			if (e.slot.getTargeting('refresh').toString() !== 'true') {
				return;
			}

			e.slot.setCollapseEmptyDiv(true);

			setTimeout(function() {
				adService.refresh([ e.slot ]);
			}, 45000);
		});

		// Setup ad rendered event
		adService.addEventListener('slotRenderEnded', function(e) {
			if (e.isEmpty) {
				return;
			}

			var el = document.getElementById(e.slot.getSlotElementId());

			if (el && !el.hasAttribute('data-banner')) {
				el.setAttribute('data-banner', 'rendered');
				el.className += ' isRendered';
			}
		});

		// Enable ad service
		googletag.enableServices();

		// Setup trigger for rendering ads
		var isLazyBanner = function (banner) {
			return /\bbanner-lazy\b/.test(banner.className);
		};

		var loadBanner = function (banner) {
			if (banner.id in googletag.adSlots === false) {
				return;
			}

			googletag.adSlots[banner.id].addService(adService);
			googletag.display(banner.id);
		};

		var banners = document.querySelectorAll('.banner');

		banners.forEach(function (banner) {
			if (!isLazyBanner(banner)) {
				loadBanner(banner);
			}
		});

		adService.enableLazyLoad({
			fetchMarginPercent: 100,
			renderMarginPercent: 0,
			mobileScaling: 2
		});

		banners.forEach(function (banner) {
			if (isLazyBanner(banner)) {
				loadBanner(banner);
			}
		});
	});
</script>
<!-- End DoubleClick by Google -->
	<!-- Google Interstitial Ads -->
<style>
	.gptHideContent {
		opacity: 0 !important;
	}
</style>

<script>
	function unhideMainContent() {
		var htmlRoot = document.documentElement;
		htmlRoot.className = htmlRoot.className.replace(/\s*gptHideContent/, '');
	}

	document.documentElement.className += ' gptHideContent';
</script>

<script src="https://static.routesonline.com/scripts/prestitial/ad-banner.js"></script>

<script>
	(function() {
		var isBlocked = window.xRokYeIsHL !== 'xRokYeIsHL';

		if (isBlocked) {
			unhideMainContent();
		} else {
			setTimeout(unhideMainContent, 3000);
		}
	})();

	googletag.cmd.push(function() {
		googletag.pubads().addEventListener('slotRenderEnded', function(e) {
			if (e.slot.getTargeting('pos').toString() === 'interstitial') {
				if (e.isEmpty) {
					unhideMainContent();
				} else {
					setTimeout(unhideMainContent, 1000);
				}
			}
		});
	});
</script>
<!-- End Google Interstitial Ads -->

	<!-- OneTrust Cookie Consent -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-language="en" data-domain-script="260c229d-9d0c-4000-a809-a46354b490d1"></script>

<script>
	function OptanonWrapper() {
		var allowPersonalised = /,C0004,/.test(OnetrustActiveGroups);

		if (typeof googletag !== 'undefined') {
			googletag.cmd.push(function() {
				googletag.pubads().setRequestNonPersonalizedAds(allowPersonalised ? 0 : 1);
				googletag.pubads().refresh();
			});
		}
	}
</script>
<!-- End OneTrust Cookie Consent -->
</head>

<body class="layout-default">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW9JH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

				<div id="wl_flogop_div" hidden>https://static.routesonline.com/images/common/logo-gpt.png</div>
	
	<div id="bannerInterstitial" class="banner banner-interstitial"></div>
		
	<div id="bannerFloor" class="banner banner-floor"></div>

	<ul class="skipLinks">
	<li><a class="skipLinks_item" href="#navigation">Skip to navigation</a></li>
	<li><a class="skipLinks_item" href="#content">Skip to content</a></li>
</ul>
	
	<section class="informaBar">
	<div id="informaContent" class="informaBar_wrapper" hidden>
		<div class="informaBar_columns wrapper">
			<p class="informaBar_column">
				This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.
				Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.
			</p>

			<div class="informaBar_column">
				<p>Routes is part of the Informa Markets Division of Informa PLC</p>

				<ul class="informaBar_list">
					<li class="informaBar_item informaBar_item-highlighted"><a rel="noopener" target="_blank" href="https://informa.com/">Informa PLC</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/about-us/">About Us</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/investors/">Investor Relations</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/talent/">Talent</a></li>
				</ul>
			</div>
		</div>
	</div>

	<p class="informaBar_expandWrapper">
		<button id="informaExpand" class="informaBar_expand" type="button" aria-expanded="false">
			<img src="https://static.routesonline.com/images/common/informa-header.png" srcset="https://static.routesonline.com/images/common/informa-header@2x.png 2x" width="72" height="16" alt="About Informa" />
		</button>
	</p>
</section>
	<div id="siteHeader">
	<header class="siteHeader" role="banner">
		<div class="siteHeader_wrapper wrapper">
			<a class="siteLogo" href="https://www.routesonline.com/" title="Routes">
				<picture>
					<source type="image/svg+xml" srcset="https://static.routesonline.com/images/common/logo.svg" />
					<image src="https://static.routesonline.com/images/common/logo.png" width="180" height="37" alt="Routes logo" />
				</picture>
			</a>

						
			<nav id="navigation" role="navigation" class="mainNav leftFixed">
				<p class="notVisible">
					<strong>Menu Navigation:</strong>
				</p>

					<ul class="navMenu">
					<li class="navMenu_item">
									<a class="navMenu_link" href="https://www.routesonline.com/" data-event-tracking="navigation|home">Home</a>
				
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/events/" data-event-tracking="navigation|events">Events</a>
				
									<div class="subMenu_dropdown subMenu_dropdown-split">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/236/routes-world-2022/" data-event-tracking="navigation|events/rou22">Routes World 2022</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/239/takeoff-north-america-2022/" data-event-tracking="navigation|events/tona22">TakeOff North America 2022</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/242/routes-asia-2023/" data-event-tracking="navigation|events/ras23">Routes Asia 2023</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/238/routes-americas-2023/" data-event-tracking="navigation|events/ram23">Routes Americas 2023</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/241/routes-europe-2023/" data-event-tracking="navigation|events/reu23">Routes Europe 2023</a>
								</li>

																	</ul><ul class="subMenu_list">
																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/awards/" data-event-tracking="navigation|events/awards">Routes Awards</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/previous/" data-event-tracking="navigation|events/previous">Previous Events</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/future-hosting/" data-event-tracking="navigation|events/future-hosting">Interested in Hosting?</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/register-now/" data-event-tracking="navigation|events/registration">Register Now</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/routes-360/" data-event-tracking="navigation|routes-360">Routes 360</a>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-routes-360/" data-event-tracking="navigation|routes-360/introduction">What is Routes 360?</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/routes-360/" data-event-tracking="navigation|routes-360/members">Routes 360 Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/opportunities/" data-event-tracking="navigation|routes-360/opportunities">Route Opportunities</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/requests-for-proposals/" data-event-tracking="navigation|routes-360/proposals">Requests For Proposals</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-routes-360/airline-briefings/" data-event-tracking="navigation|routes-360/airline-briefings">Airline Briefings</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-routes-360/aviation-insights/" data-event-tracking="navigation|routes-360/insights">Resources</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-routes-360/help-centre/" data-event-tracking="navigation|routes-360/help-centre">Help Centre</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/news/" data-event-tracking="navigation|news">News</a>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/" data-event-tracking="navigation|news/latest-news">Latest News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/member-news/" data-event-tracking="navigation|news/community-news">Member News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/routes-magazine/" data-event-tracking="navigation|news/magazine">Routes Magazine</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/podcasts/" data-event-tracking="navigation|news/podcast">Routes Aviation Podcast</a>
								</li>

																					</ul>
					</div>
							</li>
			</ul>

				<button id="mainNavClose" class="closeLink mainNav_closeLink" type="button">
					<i class="icon-cross" aria-hidden="true"></i>
					<span class="notVisible">Close</span>
				</button>
			</nav>

			<section class="desktopHeader">
				<a class="button button-link button-iconOnly searchLinkAction" href="https://www.routesonline.com/search/">
					<i class="icon-search" aria-hidden="true"></i> <span>Search</span>
				</a>

									<a class="myAccountLink button button-standard" href="https://www.routesonline.com/login/">Login</a>
					<a class="button button-register" href="https://www.routesonline.com/register/">Create an account</a>
							</section>

			<section class="mobileHeader">
				<a class="mobileHeader_link searchLink searchLinkAction" href="https://www.routesonline.com/search/">
					<i class="icon-search" aria-hidden="true"></i> <span>Search</span>
				</a>

				<button class="mobileHeader_link menuLink" type="button">
					<i class="icon-list" aria-hidden="true"></i> <span>Menu</span>
				</button>

									<a class="mobileHeader_link myAccountLink" href="https://www.routesonline.com/login/">
						<i class="icon-user" aria-hidden="true"></i> <span>Login / Register</span>
					</a>
							</section>
		</div>
	</header>

	<section id="searchContainer" class="searchContainer">
		<div class="searchContainer_wrapper wrapper">
			<div class="searchContainer_form">
				<form class="siteSearch" method="get" action="https://www.routesonline.com/search/">
	<fieldset class="siteSearch_fieldset hideLegend">
		<legend>Search</legend>

		<label for="siteSearch" class="notVisible">Search:</label>
		<input id="siteSearch" class="siteSearch_input" type="search" name="query" placeholder="Enter keyword or IATA code..." />

		<button class="siteSearch_button" type="submit" title="Search">
			<i class="icon-search" aria-hidden="true"></i>
		</button>
	</fieldset>
</form>
			</div>

			<button id="searchContainerClose" class="searchContainer_closeLink closeLink" type="button" aria-label="Close">
				<i class="icon-cross" aria-hidden="true"></i>
			</button>
		</div>
	</section>
</div>

	<hr class="notVisible" />

	<div class="siteWrapper">
		
				
	<div id="bannerLeaderboard" class="banner banner-leaderboard banner-lazy mainBanner"></div>
		

		<main id="content" class="siteContent" role="main">
			
	<article class="wrapper">
		
			<header class="articleHeader">
				
	<h1 class="articleHeader_title">
		IndiGo, Turkish Airlines Resume Codesharing
	</h1>

			<p class="articleHeader_strapline">
			<strong>Turkish Airlines will place its code on IndiGo’s Delhi-Istanbul route.</strong>
		</p>
	
			</header>
		

		<div class="articleWrapper">
			<div class="articleWrapper_content">
				
			<figure class="articleImage">
			<div class="articleImage_wrapper">
				<img src="https://static.routesonline.com/images/cached/newsarticle-298292-scaled-580x0.jpg" alt="" />

									<small class="articleImage_attribution">
						Credit: joepriesaviation.net
					</small>
							</div>

					</figure>
	
	<div class="articleMeta">
		<section class="articleMeta_details">
				<p class="articleMeta_author">
		<strong>By Aaron Karp</strong>
	</p>

			<p class="articleMeta_posted">
				<span class="notVisible">Posted</span>
				<time datetime="2022-07-01 13:47">1 July 2022 13:47</time>
			</p>
		</section>

		
<section class="socialTools articleMeta_socialTools" data-sharing="https://www.routesonline.com/news/29/breaking-news/298292/indigo-turkish-airlines-resume-codesharing/">
	<h2 class="notVisible">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F298292%2Findigo-turkish-airlines-resume-codesharing%2F&amp;text=IndiGo%2C+Turkish+Airlines+Resume+Codesharing">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F298292%2Findigo-turkish-airlines-resume-codesharing%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F298292%2Findigo-turkish-airlines-resume-codesharing%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

		
			</ul>
</section>
	</div>

	
				
			<section class="articleContent">
			<!-- Article Start -->
			
				
	<div id="bannerInArticle" class="banner banner-inArticle banner-lazy"></div>

							<p><a href="https://protect-us.mimecast.com/s/g8teCrkEYwirzLBmEc7j4e_?domain=routesonline.com" target="_blank" rel="nofollow noopener" title="https://protect-us.mimecast.com/s/g8teCrkEYwirzLBmEc7j4e_?domain=routesonline.com"><span>IndiGo</span></a><span> and </span><a class="" href="https://protect-us.mimecast.com/s/9fakCv2YjAfEPMklxCXbSR5?domain=routesonline.com" target="_blank" rel="nofollow noopener" title="https://protect-us.mimecast.com/s/9fakCv2YjAfEPMklxCXbSR5?domain=routesonline.com">Turkish Airlines</a><span> have reactivated their codeshare agreement suspended during the COVID-19 pandemic.&nbsp;</span></p>
<p><span>Turkish Airlines currently operates daily flights on the Delhi (<a href="https://www.routesonline.com/airports/2402/gmr-delhi-international-airport-ltd/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2402">DEL</a>)-Istanbul (<a href="https://www.routesonline.com/airports/14915/iga-istanbul-airport/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=14915">IST</a>) and Mumbai (<a href="https://www.routesonline.com/airports/8287/mumbai-international-airport/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=8287">BOM</a>)-IST routes. IndiGo operates daily flights on the DEL-IST route and plans to add a second daily frequency from August.</span></p>
<p><span>While the carriers will eventually places codes on each other&rsquo;s flights, in the first phase of the restart it will be Turkish&rsquo;s code going on IndiGo&rsquo;s flights.</span></p>
<p><span>Turkish Airlines will place its code on IndiGo&rsquo;s DEL-IST service and on domestic routes in India beyond DEL, including to BOM, Bengaluru (<a href="https://www.routesonline.com/airports/8244/bangalore-international-airport-limited/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=8244">BLR</a>) and Kolkata (CCU).</span></p>
<p><span>IndiGo CEO Ronojoy Dutta said:&nbsp;&ldquo;We are pleased to resume our strategic partnership with Turkish Airlines to offer more options to our passengers.&rdquo;&nbsp;</span></p>
						<!-- Article End -->

					</section>

		<footer class="articleFooter">
										<section class="infoBlock relatedArticles">
			<h2 class="relatedArticles_title">
				More from IndiGo
			</h2>

			<ul class="relatedArticles_list">
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/298145/press-release-aviation-leaders-unite-in-da-nang-to-rebuild-regional-air-connectivity/">
							Press Release: Aviation leaders unite in Da Nang to rebuild regional air connectivity
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2022-06-01 10:58">1 June 2022 10:58</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/298089/jet-airways-to-resume-flying-in-q3/">
							Jet Airways To Resume Flying In Q3
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2022-05-23 14:19">23 May 2022 14:19</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/298036/air-france-klm-and-indigo-commence-codeshare-pact/">
							Air France-KLM And IndiGo Commence Codeshare Pact
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2022-05-13 10:50">13 May 2022 10:50</time>
						</span>
					</li>
							</ul>

			<p><a class="button button-standard" href="https://www.routesonline.com/airlines/3764/indigo/news/">View More</a></p>
		</section>
			<section class="infoBlock relatedArticles">
			<h2 class="relatedArticles_title">
				More from Turkish Airlines
			</h2>

			<ul class="relatedArticles_list">
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/298282/air-serbia-turkish-airlines-explore-potential-joint-venture/">
							Air Serbia, Turkish Airlines Explore Potential Joint Venture
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2022-06-30 12:59">30 June 2022 12:59</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/298264/sun-express-opens-budapest-izmir-turkey-route/">
							Sun Express Opens Budapest-Izmir, Turkey Route
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2022-06-27 14:32">27 June 2022 14:32</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/298249/turkish-airlines-targets-nonstop-australia-flights/">
							Turkish Airlines Targets Nonstop Australia Flights
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2022-06-23 15:11">23 June 2022 15:11</time>
						</span>
					</li>
							</ul>

			<p><a class="button button-standard" href="https://www.routesonline.com/airlines/4713/turkish-airlines/news/">View More</a></p>
		</section>
				
			
			
<section class="socialTools" data-sharing="https://www.routesonline.com/news/29/breaking-news/298292/indigo-turkish-airlines-resume-codesharing/">
	<h2 class="socialTools_title">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F298292%2Findigo-turkish-airlines-resume-codesharing%2F&amp;text=IndiGo%2C+Turkish+Airlines+Resume+Codesharing">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F298292%2Findigo-turkish-airlines-resume-codesharing%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F298292%2Findigo-turkish-airlines-resume-codesharing%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

					<li class="socialTools_link">
				<a rel="noopener noreferrer" target="_blank" data-sharing-network="Routesonline|Email" class="socialIcon" href="mailto:?body=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F298292%2Findigo-turkish-airlines-resume-codesharing%2F&amp;subject=IndiGo%2C%20Turkish%20Airlines%20Resume%20Codesharing">
					<i class="icon-mail" aria-hidden="true"></i> Email
				</a>
			</li>
		
					<li class="socialTools_link">
				<a data-sharing-network="Routesonline|Print" class="socialIcon" href="#" onclick="window.print();">
					<i class="icon-printer" aria-hidden="true"></i> Print
				</a>
			</li>
			</ul>
</section>

				<section class="infoBlock contentPromo">
					<div class="contentPromo_image">
				<a target="_blank" href="https://www.routesonline.com/reports/route-exchange-call-back/?cid=promobox">
					<img src="https://static.routesonline.com/images/cached/landing-46-scaled-200x0.png" alt=" " />
				</a>
			</div>
		
		<h2 class="contentPromo_title">Request a demo</h2>

		<p class="contentPromo_description">
							Routes 360 is a powerful digital platform for the aviation community to identify new route opportunities, build brand presence, communicate network strategies and access the most up-to-date industry information. 
					</p>

		<p class="contentPromo_actions">
			<a class="button button-action" target="_blank" href="https://www.routesonline.com/reports/route-exchange-call-back/?cid=promobox">
									Request demo
							</a>
		</p>
	</section>
				<section class="articleAuthor">
		<header class="articleAuthor_header">
			<div class="articleAuthor_headerItem">
									<img class="articleAuthor_image" src="https://static.routesonline.com/images/placeholders/user.png" width="70" height="70" alt="" />
							</div>

			<div class="articleAuthor_headerItem">
				<h2 class="articleAuthor_title">About The Author...</h2>

				<!-- Author Start -->
				<p class="articleAuthor_name">
					<strong itemprop="author">Aaron Karp</strong>

					
					
					<br />Contributing Editor, Aviation Week Network				</p>
				<!-- Author End -->
			</div>
		</header>

		
			</section>

					</footer>
	
			</div>

			
				<aside class="articleWrapper_sidebar">
					
				
	<div id="bannerTakeover" class="banner banner-takeover banner-lazy"></div>

					  	<section class="infoBlock relatedProfiles">
		<h2>Related Organisations</h2>

		<ul class="relatedProfiles_list">
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=3764" href="https://www.routesonline.com/airlines/3764/indigo/" title="IndiGo">
						<img src="https://static.routesonline.com/images/cached/organisation-3764-scaled-200x80.png" alt="IndiGo" />
					</a>
				</li>
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=4713" href="https://www.routesonline.com/airlines/4713/turkish-airlines/" title="Turkish Airlines">
						<img src="https://static.routesonline.com/images/cached/organisation-4713-scaled-200x80.png" alt="Turkish Airlines" />
					</a>
				</li>
					</ul>
	</section>
		
			
	<div id="bannerMpu1" class="banner banner-mpu1 banner-lazy"></div>

					<section class="infoBlock relatedTags">
		<h2>Related Topics</h2>

		<ul class="tags">
							<li>
					<a href="https://www.routesonline.com/news/tagged/1377/indigo/" title="IndiGo">
						IndiGo
					</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/65/turkish-airlines/" title="Turkish Airlines">
						Turkish Airlines
					</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/7046/delhi-international-airport-pvt-ltd-del/" title="Delhi International Airport Pvt Ltd (DEL)">
						Delhi International Airport Pvt Ltd...
					</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/9129/istanbul-ataturk-airport/" title="Istanbul Ataturk Airport">
						Istanbul Ataturk Airport
					</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/6563/mumbai-international-airport-limited/" title="Mumbai International Airport Limited">
						Mumbai International Airport Limited
					</a>

									</li>
					</ul>
	</section>

			
	<div id="bannerMpu2" class="banner banner-mpu2 banner-lazy"></div>

			<section class="infoBlock relatedArticles">
		<h2>Related Stories</h2>

		<ul class="relatedArticles_list">
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/298089/jet-airways-to-resume-flying-in-q3/">
						Jet Airways To Resume Flying In Q3
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2022-05-23 14:19">23 May 2022 14:19</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/298036/air-france-klm-and-indigo-commence-codeshare-pact/">
						Air France-KLM And IndiGo Commence Codeshare Pact
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2022-05-13 10:50">13 May 2022 10:50</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/297926/indigo-qatar-airways-to-resume-codesharing/">
						IndiGo, Qatar Airways To Resume Codesharing
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2022-04-20 14:24">20 April 2022 14:24</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/297800/indigo-set-to-restart-international-network/">
						IndiGo Set To Restart International Network
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2022-03-28 10:56">28 March 2022 10:56</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/297722/indigo-restoring-india-thailand-links/">
						IndiGo Restoring India-Thailand Links
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2022-03-15 12:49">15 March 2022 12:49</time>
					</span>
				</li>
					</ul>
	</section>
	
				</aside>
			
		</div>
	</article>

		</main>
	</div>

	<div id="backToTop" class="backToTop">
	<a href="#" title="Back to Top">Back to Top</a>
	<i class="icon-arrow-up" aria-hidden="true"></i>
</div>

<hr class="notVisible" />

<footer class="siteFooter" role="contentinfo">
	<section class="footerContent">
	<div class="wrapper">
		<div class="gridContainer gridContainer-4col">
						<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Events</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/236/routes-world-2022/">Routes World 2022</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/239/takeoff-north-america-2022/">TakeOff North America 2022</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/242/routes-asia-2023/">Routes Asia 2023</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/238/routes-americas-2023/">Routes Americas 2023</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/241/routes-europe-2023/">Routes Europe 2023</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/awards/">Routes Awards</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Routes 360</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/what-is-routes-360/">About Routes 360</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/routes-360/airlines/">Airline Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/routes-360/airports/">Airport Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/routes-360/destinations/">Destination Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/routes-360/suppliers/">Supplier Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/opportunities/">Route Opportunities</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">About Routes</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/">About Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/contact-us/">Contact Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/meet-the-team/">Meet The Team</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/news/tagged/2046/press-release/">Press Releases</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/media-centre/">Media Centre</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/charity-partnerships/">Charity Partnerships</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/sustainability/">Sustainability</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/sitemap/">Sitemap</a>
					</li>
							</ul>
		</div>
	
			<div class="gridContainer_item footerContent_column">
				<h2 class="footerContent_title h3">Follow Us</h2>

				<h2 class="notVisible">Connect With Us</h2>

<ul class="footerContent_socialLinks">
	<li class="footerContent_socialLink">
		<a class="socialIcon linkedIn-link" href="https://www.linkedin.com/company/routes" title="LinkedIn">
			<i class="icon-linkedin" aria-hidden="true"></i> <span>LinkedIn</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon twitter-link" href="https://twitter.com/routesonline" title="Twitter">
			<i class="icon-twitter" aria-hidden="true"></i> <span>Twitter</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon facebook-link" href="https://www.facebook.com/RoutesonlineUBM" title="Facebook">
			<i class="icon-facebook" aria-hidden="true"></i> <span>Facebook</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon youTube-link" href="https://www.youtube.com/user/routesonline1" title="YouTube">
			<i class="icon-youtube" aria-hidden="true"></i> <span>YouTube</span>
		</a>
	</li>
</ul>

				<p class="footerContent_logo">
					<a rel="noopener" target="_blank" href="https://aviationweek.com">
						<img src="https://static.routesonline.com/images/common/aviation-week-white.png" width="180" alt="Aviation Week Network logo" />
					</a>
				</p>
			</div>
		</div>
	</div>
</section>
	<section class="footerLegal">
	<div class="footerLegal_wrapper wrapper">
		<a class="footerLegal_logo" rel="noopener" target="_blank" href="http://www.informamarkets.com">
			<img src="https://static.routesonline.com/images/common/informa-markets.png" srcset="https://static.routesonline.com/images/common/informa-markets@2x.png 2x" width="266" height="53" alt="Informa Markets logo" />
		</a>

		<p class="footerLegal_content">
			<small>Copyright &copy; 2022. All rights reserved. Informa Markets, a trading division of Informa PLC.</small>
		</p>
	</div>
</section>
	<section class="footerCorporate">
	<h2 class="notVisible">Corporate Links</h2>

	<div class="wrapper">
		<ul class="footerCorporate_list">
			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/accessibility.html">Accessibility</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/privacy-policy.html">Privacy Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a href="https://www.routesonline.com/content/cookie-policy/">Cookie Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/terms-of-use.html">Terms Of Use</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/visitor-terms-and-conditions.html">Visitor Terms And Conditions</a>
			</li>
		</ul>
	</div>
</section>
</footer>
	
			<script>
			var Config = {"frontBase":"https:\/\/www.routesonline.com","staticBase":"https:\/\/static.routesonline.com","cacheVersion":"20220630"};
		</script>
	
	
	<!--[if (gt IE 8) | (IEMobile)]><!-->
<script src="https://www.gstatic.com/charts/loader.js"></script>
<script src="https://static.routesonline.com/scripts/Config.js?ver=20220630"></script>
<script src="https://static.routesonline.com/scripts/cached/en/MultiLingual.js?ver=20220630"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-core.js?ver=20220630"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-more.js?ver=20220630"></script>
<script src="https://static.routesonline.com/scripts/vendor/powertools.js?ver=20220630"></script>
<script src="https://static.routesonline.com/scripts/vendor/cerabox.min.js?ver=20220630"></script>
<script src="https://static.routesonline.com/scripts/classes/Tabr.js?ver=20220630"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentScroller.js?ver=20220630"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentSlider.js?ver=20220630"></script>
<script src="https://static.routesonline.com/scripts/classes/PopupDialog.js?ver=20220630"></script>
<script src="https://static.routesonline.com/scripts/classes/InfoPopup.js?ver=20220630"></script>
<script src="https://static.routesonline.com/scripts/classes/Timer.js?ver=20220630"></script>
<script src="https://static.routesonline.com/scripts/Site.js?ver=20220630"></script>
<script src="https://static.routesonline.com/scripts/modules/SiteCharts.js?ver=20220630"></script>
<script src="https://static.routesonline.com/scripts/modules/News.js?ver=20220630"></script>
<!--<![endif]-->

</body>
</html>
