<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 noJS" lang="en-GB"><![endif]-->
<!--[if IE 7 ]>   <html class="ie ie7 noJS" lang="en-GB"><![endif]-->
<!--[if IE 8 ]>   <html class="ie ie8 noJS" lang="en-GB"><![endif]-->
<!--[if IE 9 ]>   <html class="ie ie9 noJS" lang="en-GB"><![endif]-->
<!--[if gt IE 9]><!--><html class="noJS" lang="en-GB"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />

	<title>Singapore-Hong Kong travel bubble could set global standard | Routesonline</title>

	<meta name="description" content="The quarantine-free bubble is slated to be implemented this month." />
	<meta name="apple-mobile-web-app-title" content="Routesonline" />

	<link rel="shortcut icon" href="https://www.routesonline.com/favicon.ico" />

<link rel="apple-touch-icon" href="https://static.routesonline.com/images/common/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://static.routesonline.com/images/common/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://static.routesonline.com/images/common/apple-touch-icon-144x144.png" />

	

		





	
			
		
	

			
		
	



	



	



















	
	

	

	
	<!-- SEO Tags -->
	<link rel="canonical" href="https://www.routesonline.com/news/29/breaking-news/294695/singapore-hong-kong-travel-bubble-could-set-global-standard/" />

<!-- Twitter Card -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@routesonline" />


<meta name="twitter:url" content="https://www.routesonline.com/news/29/breaking-news/294695/singapore-hong-kong-travel-bubble-could-set-global-standard/" />
<meta name="twitter:title" content="Singapore-Hong Kong travel bubble could set global standard" />
<meta name="twitter:description" content="The quarantine-free bubble is slated to be implemented this month." />

	<meta name="twitter:image" content="https://static.routesonline.com/images/cached/newsarticle-294695-cropped-200x200.jpg" />

<!-- Facebook OG -->
<meta property="og:site_name" content="Routesonline" />
<meta property="og:type" content="article" />

<meta property="og:url" content="https://www.routesonline.com/news/29/breaking-news/294695/singapore-hong-kong-travel-bubble-could-set-global-standard/" />
<meta property="og:title" content="Singapore-Hong Kong travel bubble could set global standard" />
<meta property="og:description" content="The quarantine-free bubble is slated to be implemented this month." />

	<meta property="og:image" content="https://static.routesonline.com/images/cached/newsarticle-294695-cropped-200x200.jpg" />

	<meta property="fb:app_id" content="144105899077669" />
	<style>
	@media screen and (min-width: 769px) {
		#content {
					}
	}

	.ie7 > #content,
	.ie8 > #content {
			}
</style>


	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif+Caption:400,400italic%7cOpen+Sans:400,300,600" />
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main.css?ver=20201106" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main-ie.css?ver=20201106" /><![endif]-->
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article.css?ver=20201106" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article-ie.css?ver=20201106" /><![endif]-->
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/themes/routes-reconnected.css?ver=20201106" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/themes/routes-reconnected-ie.css?ver=20201106" /><![endif]-->
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/devices/print.css?ver=20201106" media="print" />
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/vendor/cerabox.css?ver=20201106" />
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/cached/events.css?ver=20201106" />

	<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv.js?ver=20201106"></script><![endif]-->
<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv-print.js?ver=20201106"></script><![endif]-->


	<!-- Google Analytics -->


<script>
	
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	

	ga("create", "UA-6046771-1");
ga("set", "anonymizeIp", true);
ga("send", "pageview");
</script>
<!-- End Google Analytics -->
	<!-- Google Tag Manager -->
<script>
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MXW9JH");
</script>
<!-- End Google Tag Manager -->

	<!-- DoubleClick by Google -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.adSlots = {};
	googletag.mappings = {};

	googletag.cmd.push(function() {
		// Get ad service
		var adService = googletag.pubads();

		// Configure ad service
		adService.enableAsyncRendering();
		adService.collapseEmptyDivs(true);

		// Enable lazy loading
		adService.enableLazyLoad({
			fetchMarginPercent: 100,
			renderMarginPercent: 50,
			mobileScaling: 2
		});

		// Set targeting params
		adService.setTargeting("news_tag", ["covid-19","singapore","changi airport group","hong kong international airport","hong kong"]);
adService.setTargeting("user_logged_in", false);

		// Set size mappings
		googletag.mappings["leaderboard"] = googletag.sizeMapping()
.addSize([0,0], [320,50])
.addSize([750,200], [728,90])
.addSize([1000,250], [[728,90],[970,90],[970,250]])
.build();

googletag.mappings["takeover"] = googletag.sizeMapping()
.addSize([768,250], [1040,500])
.build();


		// Define ad slots and associate with service
		googletag.adSlots["bannerLeaderboard"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[728,90],[970,90],[970,250],[320,50]], "bannerLeaderboard").defineSizeMapping(googletag.mappings["leaderboard"]).setTargeting('pos', "728_1").addService(adService);
googletag.adSlots["bannerMpu1"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[300,250],[300,600]], "bannerMpu1").setTargeting('pos', ["300_1","mpu"]).addService(adService);
googletag.adSlots["bannerMpu2"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [[300,250],[300,600]], "bannerMpu2").setTargeting('pos', ["300_2","mpu2"]).addService(adService);
googletag.adSlots["bannerTakeover"] = googletag.defineSlot("/2441/Routes_Online/news/breaking-news", [1040,500], "bannerTakeover").defineSizeMapping(googletag.mappings["takeover"]).setTargeting('pos', "takeover").addService(adService);
googletag.adSlots["bannerSite"] = googletag.defineOutOfPageSlot("/2441/Routes_Online/news/breaking-news", "bannerSite").addService(adService);

		// Enable ad service
		googletag.enableServices();
	});
</script>
<!-- End DoubleClick by Google -->
</head>

<body class="standardNews layout-default">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW9JH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<ul class="skipLinks">
	<li><a class="skipLinks_item" href="#navigation">Skip to navigation</a></li>
	<li><a class="skipLinks_item" href="#content">Skip to content</a></li>
</ul>
		<section id="cookiePrompt" class="cookiePrompt wrapper">
		<p class="cookiePrompt_inner">
			<span class="cookiePrompt_block">
				This website uses some cookies to give you the best experience.
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/cookie-policy.html">View our Cookie Policy</a>
			</span>

			<span class="cookiePrompt_block">
				<a title="Accept cookies for this website" href="?cookies=accept" data-action="accept" class="button button-action" rel="nofollow">Accept and close</a>
			</span>
		</p>
	</section>
	
	<section class="informaBar">
	<div id="informaContent" class="informaBar_wrapper" hidden>
		<div class="informaBar_columns wrapper">
			<p class="informaBar_column">
				This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.
				Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.
			</p>

			<div class="informaBar_column">
				<p>Routes is part of the Informa Markets Division of Informa PLC</p>

				<ul class="informaBar_list">
					<li class="informaBar_item informaBar_item-highlighted"><a rel="noopener" target="_blank" href="https://informa.com/">Informa PLC</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/about-us/">About Us</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/investors/">Investor Relations</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/talent/">Talent</a></li>
				</ul>
			</div>
		</div>
	</div>

	<p class="informaBar_expandWrapper">
		<button id="informaExpand" class="informaBar_expand" type="button" aria-expanded="false">
			<img src="https://static.routesonline.com/images/common/informa-header.png" srcset="https://static.routesonline.com/images/common/informa-header@2x.png 2x" width="72" height="16" alt="About Informa" />
		</button>
	</p>
</section>
	<header class="siteHeader" role="banner">
	<div class="siteHeader_wrapper wrapper">
		<a class="siteLogo" href="https://www.routesonline.com/" title="Routesonline">
			<img src="https://static.routesonline.com/images/common/logo.png" srcset="https://static.routesonline.com/images/common/logo@2x.png 2x" width="130" height="50" alt="Routesonline logo" />
		</a>

				
		<ul class="desktopHeader topNav">
							<li><a class="myAccountLink button button-standard" href="https://www.routesonline.com/login/">Login</a></li>
				<li><a class="button button-action" href="https://www.routesonline.com/register/">Create an account</a></li>
					</ul>
	</div>

	<section id="mobileHeader" class="mobileHeader">
		<a class="mobileHeader_link menuLink" href="#">
			<i class="icon-list" aria-hidden="true"></i> <span>Menu</span>
		</a>

					<a class="mobileHeader_link myAccountLink" href="https://www.routesonline.com/login/">
				<i class="icon-key" aria-hidden="true"></i> <span>Login / Register</span>
			</a>
		
		<form class="siteSearch" method="get" action="https://www.routesonline.com/search/">
	<fieldset class="siteSearch_fieldset hideLegend">
		<legend>Search</legend>

		<label for="siteSearchMobile" class="notVisible">Search:</label>
		<input id="siteSearchMobile" class="siteSearch_input" type="search" name="query" placeholder="Enter keyword or IATA code..." />

		<button class="siteSearch_button" type="submit" title="Search">
			<i class="icon-search" aria-hidden="true"></i>
		</button>
	</fieldset>
</form>
	</section>
</header>
	<nav id="navigation" class="mainNav leftFixed" role="navigation">
	<div class="wrapper">
		<p class="notVisible"><strong>Menu Navigation:</strong></p>
			<ul class="navMenu">
					<li class="navMenu_item">
									<a class="navMenu_link" href="https://www.routesonline.com/">Home</a>
				
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/events/">Events</a>
				
									<div class="subMenu_dropdown subMenu_dropdown-split">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/231/routes-reconnected/">Routes Reconnected</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/212/world-routes-2021/">World Routes 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/214/routes-americas-2021/">Routes Americas 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/209/routes-europe-2021/">Routes Europe 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/211/routes-asia-2021/">Routes Asia 2021</a>
								</li>

																	</ul><ul class="subMenu_list">
																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/awards/">Routes Awards</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/previous/">Previous Events</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/future-hosting/">Interested in Hosting?</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/registration/">Register Now</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/route-exchange/">Route Exchange</a>
				
									<div class="subMenu_dropdown subMenu_dropdown-split">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-route-exchange/">What is Route Exchange?</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/airlines/">Airline Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/airports/">Airport Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/destinations/">Destination Members</a>
								</li>

																	</ul><ul class="subMenu_list">
																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/suppliers/">Supplier Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/community-news/" data-event-tracking="navigation|rx/community-news">Community News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/requests-for-proposals/">Requests For Proposals</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/opportunities/">Airline Opportunities</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/news/">News</a>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/">Latest News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/community-news/" data-event-tracking="navigation|news/community-news">Community News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/routes-magazine/">Routes Magazine</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/podcasts/">Routes Aviation Podcast</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<span tabindex="0" class="navMenu_link subMenu_title">More</span>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/white-papers-downloads/">Downloads</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/careers/">Careers</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/media/media-centre/">Media Centre</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/about-routes/charity-partnerships/">Charity Partnerships</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.asm-global.com">ASM</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/aviation-week-network/">Aviation Week Network</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/about-routes/president-aviation-week/">A message from the President of Aviation Week</a>
								</li>

																					</ul>
					</div>
							</li>
			</ul>

		<form class="siteSearch" method="get" action="https://www.routesonline.com/search/">
	<fieldset class="siteSearch_fieldset hideLegend">
		<legend>Search</legend>

		<label for="siteSearchMain" class="notVisible">Search:</label>
		<input id="siteSearchMain" class="siteSearch_input" type="search" name="query" placeholder="Enter keyword or IATA code..." />

		<button class="siteSearch_button" type="submit" title="Search">
			<i class="icon-search" aria-hidden="true"></i>
		</button>
	</fieldset>
</form>
	</div>

	<button id="mainNavClose" class="closeLink mainNav_closeLink" type="button">
		<i class="icon-cross" aria-hidden="true"></i>
		<span class="notVisible">Close</span>
	</button>
</nav>

	<hr class="notVisible" />

	<div class="siteWrapper">
		
				<div id="bannerLeaderboard" class="jsOnly banner mainBanner">
		<script>
			googletag.cmd.push(function() {
				googletag.display('bannerLeaderboard');
			});
		</script>
	</div>
		

		<main id="content" class="siteContent" role="main">
			
		<div id="bannerTakeover" class="jsOnly banner takeoverBanner">
		<script>
			googletag.cmd.push(function() {
				googletag.display('bannerTakeover');
			});
		</script>
	</div>

			
	<div class="wrapper">
		<article itemscope itemtype="http://schema.org/Article" class="content" >
			
	<div class="articleWrapper">
		<div class="articleWrapper_inner">
			<header class="articleHeader">
				<h1 itemprop="headline name" class="articleHeader_title">Singapore-Hong Kong travel bubble could set global standard</h1>

									<p itemprop="description" class="articleHeader_strapline">
						<strong>The quarantine-free bubble is slated to be implemented this month.</strong>
					</p>
							</header>

							<div class="articleImage">
					<img itemprop="image" content="https://static.routesonline.com/images/cached/newsarticle-294695-cropped-200x200.jpg" src="https://static.routesonline.com/images/cached/newsarticle-294695-scaled-580x0.jpg" alt=" " />
				</div>
			
			<div class="articleMeta">
				<section class="articleMeta_details">
						<p class="articleMeta_author">
		<strong>By Chen Chuanren</strong>
	</p>

					<p class="articleMeta_posted">
						<span class="notVisible">Posted</span>
						<time datetime="2020-11-11 11:31" itemprop="datePublished" content="2020-11-11T11:31">11 November 2020 11:31</time>

											</p>
				</section>

				
<section class="socialTools articleMeta_socialTools" data-sharing="https://www.routesonline.com/news/29/breaking-news/294695/singapore-hong-kong-travel-bubble-could-set-global-standard/">
	<h2 class="notVisible">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F294695%2Fsingapore-hong-kong-travel-bubble-could-set-global-standard%2F&amp;text=Singapore-Hong+Kong+travel+bubble+could+set+global+standard">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F294695%2Fsingapore-hong-kong-travel-bubble-could-set-global-standard%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F294695%2Fsingapore-hong-kong-travel-bubble-could-set-global-standard%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

		
			</ul>
</section>
			</div>
		</div>

		
					<section class="articleContent" itemprop="articleBody">
				<!-- Article Start -->
									<p>Singapore (SIN) believes a potential air travel bubble (ATB) with Hong Kong (<a href="https://www.routesonline.com/airports/2431/hong-kong-international-airport/" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2431">HKG</a>) and its border restriction protocols and COVID-19 testing could be used as a reference point for the global aviation industry.&nbsp;</p>
<p>Singapore's transport ministry also hopes that its unilateral relaxation on quarantine restrictions with some countries will be a starting point for future ATBs.&nbsp;</p>
<p>&ldquo;We're an ICAO council member and on the Civil Aviation Recovery Taskforce and an active one, because we have such a huge stake in the aviation sector. We contribute in terms of our views, our suggested protocols suggested and what we are doing as a reference point for most of the world,&rdquo; Singapore transport minister Ong Ye Kung told the Aviation Week Network.</p>
<p>&ldquo;Ultimately, I think it's what we actively do that is probably most useful: our policies regarding a border opening, reciprocal green lanes, our protocols in opening up new unilaterally safe countries, and very importantly, our travel bubble with Hong Kong. And I think these are case studies that we should bring to ICAO for a wider discussion at some point.&rdquo;&nbsp;</p>
<p>Hong Kong chief executive Carrie Lam told local media that the ATB with&nbsp;SIN would be implemented sometime this month, as long as the pandemic remains under control.</p>
<p>Singapore has been progressive in lifting quarantine requirements with countries that have low case counts and infection rates that are on par or lower than Singapore&rsquo;s, such as New Zealand, Australia and China, some of which are unilateral. Passengers from these countries can apply for a travel pass regardless of travel purpose.&nbsp;</p>
<p>Separately, the island state has established reciprocal green-lanes with six other countries for business and official travel.&nbsp;</p>
<p>Looking ahead, Ong believes a similar quarantine-free ATB can be established with countries such as as Brunei and Vietnam, although the priority now is to implement the Hong Kong ATB before an expansion of ATBs.</p>
<p><em>Watch Aviation Week Network's interview with Singapore transport minister Ong Ye Kung:</em></p>
<div class="embeddedMedia size16x9"><iframe width="480" height="270" src="https://www.youtube.com/embed/35IazDeLak0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><em>Photo credit: Changi Airport</em></p>
								<!-- Article End -->

							</section>

			<footer class="articleFooter">
				
				
				
<section class="socialTools" data-sharing="https://www.routesonline.com/news/29/breaking-news/294695/singapore-hong-kong-travel-bubble-could-set-global-standard/">
	<h2 class="socialTools_title">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F294695%2Fsingapore-hong-kong-travel-bubble-could-set-global-standard%2F&amp;text=Singapore-Hong+Kong+travel+bubble+could+set+global+standard">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F294695%2Fsingapore-hong-kong-travel-bubble-could-set-global-standard%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F294695%2Fsingapore-hong-kong-travel-bubble-could-set-global-standard%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

					<li class="socialTools_link">
				<a rel="noopener noreferrer" target="_blank" data-sharing-network="Routesonline|Email" class="socialIcon" href="mailto:?body=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F29%2Fbreaking-news%2F294695%2Fsingapore-hong-kong-travel-bubble-could-set-global-standard%2F&amp;subject=Singapore-Hong+Kong+travel+bubble+could+set+global+standard">
					<i class="icon-mail" aria-hidden="true"></i> Email
				</a>
			</li>
		
					<li class="socialTools_link">
				<a data-sharing-network="Routesonline|Print" class="socialIcon" href="#" onclick="window.print();">
					<i class="icon-printer" aria-hidden="true"></i> Print
				</a>
			</li>
			</ul>
</section>

					<section class="infoBlock contentPromo">
		
		<h2 class="contentPromo_title">The economic impact of hosting World Routes</h2>

		<p class="contentPromo_description">
							Request your copy of the Economic Impact Study to learn more about the long-term growth effects your airport or destination can benefit from by hosting World Routes in 2023, the next available hosting year for World Routes.
					</p>

		<p class="contentPromo_actions">
			<a class="button button-action" target="_blank" href="https://www.routesonline.com/reports/impact-hosting-world-routes/?cid=promobox">
									Request Economic Impact Study
							</a>
		</p>
	</section>
					<section class="articleAuthor">
		<header class="articleAuthor_header">
			<div class="articleAuthor_headerItem">
									<img class="articleAuthor_image" src="https://static.routesonline.com/images/cached/author-54-cropped-70x70.jpg" width="70" height="70" alt=" " />
							</div>

			<div class="articleAuthor_headerItem">
				<h2 class="articleAuthor_title">About The Author...</h2>

				<!-- Author Start -->
				<p class="articleAuthor_name">
					<strong itemprop="author">Chen Chuanren</strong>

					
					
					<br />				</p>
				<!-- Author End -->
			</div>
		</header>

		
			</section>

				
																</footer>
			</div>

		</article>

		<aside class="sidebar" role="complementary">
			
							
					<section class="infoBlock relatedTags">
		<h2>Related Topics</h2>

		<ul class="tags">
							<li>
					<a href="https://www.routesonline.com/news/tagged/8549/covid-19/" title="COVID-19">COVID-19</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/6967/singapore/" title="Singapore">Singapore</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/264/changi-airport-group/" title="Changi Airport Group">Changi Airport Group</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/3116/hong-kong-international-airport/" title="Hong Kong International Airport">Hong Kong International Airport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/7497/hong-kong/" title="Hong Kong">Hong Kong</a>

									</li>
					</ul>
	</section>

			<div id="bannerMpu1" class="jsOnly banner">
		<script>
			googletag.cmd.push(function() {
				googletag.display('bannerMpu1');
			});
		</script>
	</div>

			<section class="infoBlock relatedArticles">
		<h2>Related Stories</h2>

		<ul class="relatedArticles_list">
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/294640/chinas-yto-cargo-airline-launches-hgh-sin-route/">
						China's YTO Cargo Airline launches HGH-SIN route
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-11-03 12:18">3 November 2020 12:18</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/294212/finnair-outlines-winter-network-plans/">
						Finnair outlines winter network plans
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-10-06 11:11">6 October 2020 11:11</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/291584/united-to-ramp-up-international-routes/">
						United to ramp up international routes
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-06-02 14:54">2 June 2020 14:54</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/290728/cathay-hong-kong-airlines-to-get-more-covid-19-government-aid/">
						Cathay, Hong Kong airlines to get more COVID-19 government aid
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-04-09 13:37">9 April 2020 13:37</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/290664/singapores-changi-airport-consolidating-terminal-ops-amid-demand-drop/">
						Singapore's Changi Airport consolidating terminal ops amid demand drop
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-04-06 14:02">6 April 2020 14:02</time>
					</span>
				</li>
					</ul>
	</section>
	
		</aside>
	</div>

		</main>
	</div>

	<div id="backToTop" class="backToTop">
	<a href="#" title="Back to Top">Back to Top</a>
	<i class="icon-arrow-up" aria-hidden="true"></i>
</div>

<hr class="notVisible" />

<footer class="siteFooter" role="contentinfo">
	<section class="footerContent">
	<div class="wrapper">
		<div class="gridContainer gridContainer-4col">
						<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Events</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/231/routes-reconnected/">Routes Reconnected</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/212/world-routes-2021/">World Routes 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/214/routes-americas-2021/">Routes Americas 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/209/routes-europe-2021/">Routes Europe 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/211/routes-asia-2021/">Routes Asia 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/awards/">Routes Awards</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Route Exchange</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/what-is-route-exchange/">About Route Exchange</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/airlines/">Airline Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/airports/">Airport Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/destinations/">Destination Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/suppliers/">Supplier Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/opportunities/">Airline Opportunities</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Routes</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/">About Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/contact-us/">Contact Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/meet-the-team/">Meet The Team</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/news/tagged/2046/press-release/">Press Releases</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/sustainability/">Sustainability</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/sitemap/">Sitemap</a>
					</li>
							</ul>
		</div>
	
			<div class="gridContainer_item footerContent_column">
				<p class="footerContent_logo">
					<a rel="noopener" target="_blank" href="https://aviationweek.com">
						<img src="https://static.routesonline.com/images/common/aviation-week.png" srcset="https://static.routesonline.com/images/common/aviation-week@2x.png 2x" width="200" height="66" alt="Aviation Week Network logo" />
					</a>
				</p>

				<h2 class="notVisible">Get In Touch</h2>

				<address class="footerContent_address">
					<strong>Routes</strong><br />
					Acresfield<br />
					8-10 Exchange Street<br />
					Manchester, M2 7HA<br />
					United Kingdom
				</address>

				<p class="footerContent_contact">
					<abbr title="Telephone">T.</abbr> +44 (0)161 234 2730<br />
					<abbr title="Fax">F.</abbr> +44 (0)161 234 2737
				</p>

				<h2 class="notVisible">Connect With Us</h2>

<ul class="footerContent_socialLinks">
	<li class="footerContent_socialLink">
		<a class="socialIcon linkedIn-link" href="https://www.linkedin.com/company/routes" title="LinkedIn">
			<i class="icon-linkedin" aria-hidden="true"></i> <span>LinkedIn</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon twitter-link" href="https://twitter.com/routesonline" title="Twitter">
			<i class="icon-twitter" aria-hidden="true"></i> <span>Twitter</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon facebook-link" href="https://www.facebook.com/RoutesonlineUBM" title="Facebook">
			<i class="icon-facebook" aria-hidden="true"></i> <span>Facebook</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon youTube-link" href="https://www.youtube.com/user/routesonline1" title="YouTube">
			<i class="icon-youtube" aria-hidden="true"></i> <span>YouTube</span>
		</a>
	</li>
</ul>
			</div>
		</div>
	</div>
</section>
	<section class="footerLegal">
	<div class="footerLegal_wrapper wrapper">
		<a class="footerLegal_logo" rel="noopener" target="_blank" href="http://www.informamarkets.com">
			<img src="https://static.routesonline.com/images/common/informa-markets.png" srcset="https://static.routesonline.com/images/common/informa-markets@2x.png 2x" width="266" height="53" alt="Informa Markets logo" />
		</a>

		<p class="footerLegal_content">
			<small>Copyright &copy; 2020. All rights reserved. Informa Markets, a trading division of Informa PLC.</small>
		</p>
	</div>
</section>
	<section class="footerCorporate">
	<h2 class="notVisible">Corporate Links</h2>

	<div class="wrapper">
		<ul class="footerCorporate_list">
			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/accessibility.html">Accessibility</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/privacy-policy.html">Privacy Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/cookie-policy.html">Cookie Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/terms-of-use.html">Terms Of Use</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/visitor-terms-and-conditions.html">Visitor Terms And Conditions</a>
			</li>
		</ul>
	</div>
</section>
</footer>
	
	
	<!--[if (gt IE 8) | (IEMobile)]><!-->
<script src="https://www.gstatic.com/charts/loader.js"></script>
<script src="https://static.routesonline.com/scripts/Config.js?ver=20201106"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-core.js?ver=20201106"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-more.js?ver=20201106"></script>
<script src="https://static.routesonline.com/scripts/vendor/powertools.js?ver=20201106"></script>
<script src="https://static.routesonline.com/scripts/vendor/cerabox.min.js?ver=20201106"></script>
<script src="https://static.routesonline.com/scripts/cached/en/MultiLingual.js?ver=20201106"></script>
<script src="https://static.routesonline.com/scripts/classes/Tabr.js?ver=20201106"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentScroller.js?ver=20201106"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentSlider.js?ver=20201106"></script>
<script src="https://static.routesonline.com/scripts/classes/PopupDialog.js?ver=20201106"></script>
<script src="https://static.routesonline.com/scripts/classes/InfoPopup.js?ver=20201106"></script>
<script src="https://static.routesonline.com/scripts/classes/Timer.js?ver=20201106"></script>
<script src="https://static.routesonline.com/scripts/Site.js?ver=20201106"></script>
<script src="https://static.routesonline.com/scripts/modules/SiteCharts.js?ver=20201106"></script>
<script src="https://static.routesonline.com/scripts/modules/News.js?ver=20201106"></script>
<!--<![endif]-->

</body>
</html>
