<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 noJS" lang="en-GB"><![endif]-->
<!--[if IE 7 ]>   <html class="ie ie7 noJS" lang="en-GB"><![endif]-->
<!--[if IE 8 ]>   <html class="ie ie8 noJS" lang="en-GB"><![endif]-->
<!--[if IE 9 ]>   <html class="ie ie9 noJS" lang="en-GB"><![endif]-->
<!--[if gt IE 9]><!--><html class="noJS" lang="en-GB"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />

	<title>Update as of 0645GMT 21MAY20: Kuwait Airways closes New York reservations in 2020 | Routesonline</title>

	<meta name="description" content="Kuwait Airways in recent inventory update filed changes to Kuwait City – New York JFK route, as all flights closed for sale for the rest of 2020, as of 0645GMT 21MAY20. The airline’s schedule in 2021..." />
	<meta name="apple-mobile-web-app-title" content="Routesonline" />

	<link rel="shortcut icon" href="https://www.routesonline.com/favicon.ico" />

<link rel="apple-touch-icon" href="https://static.routesonline.com/images/common/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://static.routesonline.com/images/common/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://static.routesonline.com/images/common/apple-touch-icon-144x144.png" />

	

		





	
			
		
	

			
		
	



	



	


















	
	

	
	

	
	<!-- SEO Tags -->
	<link rel="canonical" href="https://www.routesonline.com/news/38/airlineroute/291382/update-as-of-0645gmt-21may20-kuwait-airways-closes-new-york-reservations-in-2020/" />

<!-- Twitter Card -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@routesonline" />

	<meta name="twitter:creator" content="@airlineroute" />

<meta name="twitter:url" content="https://www.routesonline.com/news/38/airlineroute/291382/update-as-of-0645gmt-21may20-kuwait-airways-closes-new-york-reservations-in-2020/" />
<meta name="twitter:title" content="Update as of 0645GMT 21MAY20: Kuwait Airways closes New York reservations in 2020" />
<meta name="twitter:description" content="" />

	<meta name="twitter:image" content="https://static.routesonline.com/images/news/airline-route/social.png" />

<!-- Facebook OG -->
<meta property="og:site_name" content="Routesonline" />
<meta property="og:type" content="article" />

<meta property="og:url" content="https://www.routesonline.com/news/38/airlineroute/291382/update-as-of-0645gmt-21may20-kuwait-airways-closes-new-york-reservations-in-2020/" />
<meta property="og:title" content="Update as of 0645GMT 21MAY20: Kuwait Airways closes New York reservations in 2020" />
<meta property="og:description" content="" />

	<meta property="og:image" content="https://static.routesonline.com/images/news/airline-route/social.png" />

	<meta property="fb:app_id" content="144105899077669" />
	<style>
	@media screen and (min-width: 769px) {
		#content {
							background-image: url(https://static.routesonline.com/images/cached/newscategorybg-38-cropped-1040x500.jpg);
					}
	}

	.ie7 > #content,
	.ie8 > #content {
					background-image: url(https://static.routesonline.com/images/cached/newscategorybg-38-cropped-1040x500.jpg);
			}
</style>


	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif+Caption:400,400italic%7cOpen+Sans:400,300,600" />
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main.css?ver=20200520c" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main-ie.css?ver=20200520c" /><![endif]-->
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article.css?ver=20200520c" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article-ie.css?ver=20200520c" /><![endif]-->
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/themes/route-exchange.css?ver=20200520c" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/themes/route-exchange-ie.css?ver=20200520c" /><![endif]-->
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/devices/print.css?ver=20200520c" media="print" />
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/vendor/cerabox.css?ver=20200520c" />
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/cached/events.css?ver=20200520c" />

	<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv.js?ver=20200520c"></script><![endif]-->
<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv-print.js?ver=20200520c"></script><![endif]-->


	<!-- Google Analytics -->


<script>
	
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	

	ga("create", "UA-6046771-1");
ga("set", "anonymizeIp", true);
ga("send", "pageview");
</script>
<!-- End Google Analytics -->
	<!-- Google Tag Manager -->
<script>
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MXW9JH");
</script>
<!-- End Google Tag Manager -->

	<!-- DoubleClick by Google -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.adSlots = {};

	googletag.cmd.push(function() {
		// Get ad service
		var adService = googletag.pubads();

		// Configure ad service
		adService.enableSingleRequest();
		adService.enableAsyncRendering();
		adService.disableInitialLoad();
		adService.collapseEmptyDivs(true);

		// Set targeting params
		adService.setTargeting("news_tag", ["kuwait airways","summer 2020","covid19 2h20 flight changes","covid19 1h20 flight changes","middle east","asia"]);

		// Define ad slots and associate with service
		googletag.adSlots["bannerLeaderboard"] = googletag.defineSlot("/4782/Routes_Online/news/airlineroute", [728, 90], "bannerLeaderboard");
googletag.adSlots["bannerMpu1"] = googletag.defineSlot("/4782/Routes_Online/news/airlineroute", [300, 250], "bannerMpu1").setTargeting('pos', "mpu");
googletag.adSlots["bannerMpu2"] = googletag.defineSlot("/4782/Routes_Online/news/airlineroute", [300, 250], "bannerMpu2").setTargeting('pos', "mpu2");
googletag.adSlots["bannerTakeover"] = googletag.defineSlot("/4782/Routes_Online/news/airlineroute", [1040, 500], "bannerTakeover");
googletag.adSlots["bannerSite"] = googletag.defineOutOfPageSlot("/4782/Routes_Online/news/airlineroute", "bannerSite");

		// Enable ad service
		googletag.enableServices();
	});
</script>
<!-- End DoubleClick by Google -->
</head>

<body class="standardNews layout-default">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW9JH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<ul class="skipLinks">
	<li><a class="skipLinks_item" href="#navigation">Skip to navigation</a></li>
	<li><a class="skipLinks_item" href="#content">Skip to content</a></li>
</ul>
		<section id="cookiePrompt" class="cookiePrompt wrapper">
		<p class="cookiePrompt_inner">
			<span class="cookiePrompt_block">
				This website uses some cookies to give you the best experience.
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/cookie-policy.html">View our Cookie Policy</a>
			</span>

			<span class="cookiePrompt_block">
				<a title="Accept cookies for this website" href="?cookies=accept" data-action="accept" class="button button-action" rel="nofollow">Accept and close</a>
			</span>
		</p>
	</section>
	
	<section class="informaBar">
	<div id="informaContent" class="informaBar_wrapper" hidden>
		<div class="informaBar_columns wrapper">
			<p class="informaBar_column">
				This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.
				Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.
			</p>

			<div class="informaBar_column">
				<p>Routes is part of the Informa Markets Division of Informa PLC</p>

				<ul class="informaBar_list">
					<li class="informaBar_item informaBar_item-highlighted"><a rel="noopener" target="_blank" href="https://informa.com/">Informa PLC</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/about-us/">About Us</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/investors/">Investor Relations</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/talent/">Talent</a></li>
				</ul>
			</div>
		</div>
	</div>

	<p class="informaBar_expandWrapper">
		<button id="informaExpand" class="informaBar_expand" type="button" aria-expanded="false">
			<img src="https://static.routesonline.com/images/common/informa-header.png" srcset="https://static.routesonline.com/images/common/informa-header@2x.png 2x" width="72" height="16" alt="About Informa" />
		</button>
	</p>
</section>
	<header class="siteHeader" role="banner">
	<div class="siteHeader_wrapper wrapper">
		<a class="siteLogo" href="https://www.routesonline.com/" title="Routesonline">
			<img src="https://static.routesonline.com/images/common/logo.png" srcset="https://static.routesonline.com/images/common/logo@2x.png 2x" width="130" height="50" alt="Routesonline logo" />
		</a>

				
		<ul class="desktopHeader topNav">
							<li><a class="myAccountLink button button-standard" href="https://www.routesonline.com/login/">Login</a></li>
				<li><a class="button button-action" href="https://www.routesonline.com/register/">Create an account</a></li>
					</ul>
	</div>

	<section id="mobileHeader" class="mobileHeader">
		<a class="mobileHeader_link menuLink" href="#">
			<i class="icon-list" aria-hidden="true"></i> <span>Menu</span>
		</a>

					<a class="mobileHeader_link myAccountLink" href="https://www.routesonline.com/login/">
				<i class="icon-key" aria-hidden="true"></i> <span>Login / Register</span>
			</a>
		
		<form class="siteSearch" method="get" action="https://www.routesonline.com/search/">
	<fieldset class="siteSearch_fieldset hideLegend">
		<legend>Search</legend>

		<label for="siteSearchMobile" class="notVisible">Search:</label>
		<input id="siteSearchMobile" class="siteSearch_input" type="search" name="query" placeholder="Enter keyword or IATA code..." />

		<button class="siteSearch_button" type="submit" title="Search">
			<i class="icon-search" aria-hidden="true"></i>
		</button>
	</fieldset>
</form>
	</section>
</header>
	<nav id="navigation" class="mainNav leftFixed" role="navigation">
	<div class="wrapper">
		<p class="notVisible"><strong>Menu Navigation:</strong></p>
			<ul class="navMenu">
					<li class="navMenu_item">
									<a class="navMenu_link" href="https://www.routesonline.com/">Home</a>
				
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/events/">Events</a>
				
									<div class="subMenu_dropdown subMenu_dropdown-split">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/212/world-routes-2020/">World Routes 2020</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/209/routes-europe-2021/">Routes Europe 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/211/routes-asia-2020/">Routes Asia 2020</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/222/takeoff-north-america-2020/">TakeOff North America 2020</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/214/routes-americas-2021/">Routes Americas 2021</a>
								</li>

																	</ul><ul class="subMenu_list">
																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/230/route-exchange/">Route Exchange</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/awards/">Routes Awards</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/previous/">Previous Events</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/future-hosting/">Interested in Hosting?</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/registration/">Register Now</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/route-exchange/">Route Exchange</a>
				
									<div class="subMenu_dropdown subMenu_dropdown-split">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-route-exchange/">What is Route Exchange?</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/airlines/">Airline Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/airports/">Airport Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/destinations/">Destination Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/suppliers/">Supplier Members</a>
								</li>

																	</ul><ul class="subMenu_list">
																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/community-news/" data-event-tracking="navigation|rx/community-news">Community News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/requests-for-proposals/">Requests For Proposals</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/rx-airline-briefings/">Airline Briefings</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/opportunities/">Airline Opportunities</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/news/">News</a>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/">Latest News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/38/airlineroute/">Airlineroute</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/community-news/" data-event-tracking="navigation|news/community-news">Community News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/routes-magazine/">Routes Magazine</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/podcasts/">Routes Aviation Podcast</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/routes-tv/">Routes TV</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<span tabindex="0" class="navMenu_link subMenu_title">More</span>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/about-routes/president-aviation-week/">A message from the President of Aviation Week</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/white-papers-downloads/">Downloads</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/careers/">Careers</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/media/media-centre/">Media Centre</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/media/testimonials/">Testimonials</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/aviation-week-network/">Aviation Week Network</a>
								</li>

																					</ul>
					</div>
							</li>
			</ul>

		<form class="siteSearch" method="get" action="https://www.routesonline.com/search/">
	<fieldset class="siteSearch_fieldset hideLegend">
		<legend>Search</legend>

		<label for="siteSearchMain" class="notVisible">Search:</label>
		<input id="siteSearchMain" class="siteSearch_input" type="search" name="query" placeholder="Enter keyword or IATA code..." />

		<button class="siteSearch_button" type="submit" title="Search">
			<i class="icon-search" aria-hidden="true"></i>
		</button>
	</fieldset>
</form>
	</div>

	<button id="mainNavClose" class="closeLink mainNav_closeLink" type="button">
		<i class="icon-cross" aria-hidden="true"></i>
		<span class="notVisible">Close</span>
	</button>
</nav>

	<hr class="notVisible" />

	<div class="siteWrapper">
		
						<script type="text/html" data-content-for="desktop">
	
	<div id="bannerLeaderboard" class="banner mainBanner"></div>

			</script>
			

		<main id="content" class="siteContent" role="main">
			
				<script type="text/html" data-content-for="desktop">
	
	<div id="bannerTakeover" class="banner takeoverBanner"></div>

			</script>
	
			
	<div class="wrapper">
		<article itemscope itemtype="http://schema.org/Article" class="content" >
			
	<div class="articleWrapper">
		<div class="articleWrapper_inner">
			<header class="articleHeader">
				<h1 itemprop="headline name" class="articleHeader_title">Update as of 0645GMT 21MAY20: Kuwait Airways closes New York reservations in 2020</h1>

							</header>

			
			<div class="articleMeta">
				<section class="articleMeta_details">
						<p class="articleMeta_author">
		<strong>By Jim Liu</strong>
	</p>

					<p class="articleMeta_posted">
						<span class="notVisible">Posted</span>
						<time datetime="2020-05-21 08:00" itemprop="datePublished" content="2020-05-21T08:00">21 May 2020 08:00</time>

											</p>
				</section>

				
<section class="socialTools articleMeta_socialTools" data-sharing="https://www.routesonline.com/news/38/airlineroute/291382/update-as-of-0645gmt-21may20-kuwait-airways-closes-new-york-reservations-in-2020/">
	<h2 class="notVisible">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F38%2Fairlineroute%2F291382%2Fupdate-as-of-0645gmt-21may20-kuwait-airways-closes-new-york-reservations-in-2020%2F&amp;text=Update+as+of+0645GMT+21MAY20%3A+Kuwait+Airways+closes+New+York+reservations+in+2020">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F38%2Fairlineroute%2F291382%2Fupdate-as-of-0645gmt-21may20-kuwait-airways-closes-new-york-reservations-in-2020%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F38%2Fairlineroute%2F291382%2Fupdate-as-of-0645gmt-21may20-kuwait-airways-closes-new-york-reservations-in-2020%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

		
			</ul>
</section>
			</div>
		</div>

		
					<section class="articleContent" itemprop="articleBody">
				<!-- Article Start -->
									<p>Kuwait Airways in recent inventory update filed changes to <strong>Kuwait City &ndash; New York JFK </strong>route, as all flights closed for sale for the rest of 2020, as of <strong>0645GMT 21MAY20</strong>. The airline&rsquo;s schedule in 2021 remains pending.<br /> <br /> Despite the closure of ticket sales, the airline&rsquo;s tentative schedule listing shows 3 weekly flights from 03JUN20, 4 weekly from 27JUL20, with 777-300ER. Further changes remain possible.<br /> <br /> KU117 KWI0800 &ndash; 1420JFK 77W 357<br /> KU118 JFK1950 &ndash; 1510+1KWI 77W 357</p>
								<!-- Article End -->

							</section>

			<footer class="articleFooter">
												<section class="infoBlock relatedArticles">
			<h2 class="relatedArticles_title">More from Kuwait Airways</h2>

			<ul class="relatedArticles_list">
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/290853/kuwait-airways-june-oct-2020-intercontinental-operations-as-of-0815gmt-19apr20/">
							Kuwait Airways June – Oct 2020 Intercontinental operations as of 0815GMT 19APR20
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2020-04-19 09:40">19 April 2020 09:40</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/290821/kuwait-airways-june-2020-preliminary-mediumlong-haul-operations-as-of-1100gmt-16apr20/">
							Kuwait Airways June 2020 Preliminary medium/long-haul operations as of 1100GMT 16APR20
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2020-04-16 12:15">16 April 2020 12:15</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/290267/kuwait-suspends-commercial-flights-from-13mar20-general-flight-info-week-of-15mar20/">
							Kuwait suspends commercial flights from 13MAR20: General flight info week of 15MAR20
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2020-03-12 14:55">12 March 2020 14:55</time>
						</span>
					</li>
							</ul>

			<p><a class="button button-standard" href="https://www.routesonline.com/airlines/10114/kuwait-airways/news/">View More</a></p>
		</section>
					
									<section class="infoBlock articleCta">
						<hr />
<p class="clearfix"><strong><a href="https://www.routesonline.com/events/211/routes-asia-2020/"><img class="pullLeft" src="https://static.routesonline.com/images/cached/event-191-scaled-0x75.png" alt="Routes Asia 2018" /></a></strong></p>
<h2><a href="https://www.routesonline.com/events/211/routes-asia-2020/">Routes Asia 2020</a></h2>
<p class="eventHeader_strapline"><strong>The route development forum for Asia<br /></strong>Chiang Mai, Thailand<span>&nbsp;</span><span class="eventHeader_separator">&bull;</span><span> 8 - 10 October 2020</span></p>
<p><span>Attracting senior decision makers from the region's air service development community, Routes Asia provides the perfect platform to expand your connections and discuss route development opportunities.&nbsp;<a href="https://www.routesonline.com/events/registration/?eventid=211">Register your place today</a>&nbsp;and join the region's&nbsp;leading airlines, airports, tourism authorities and industry influencers in Chiang Mai.&nbsp;</span></p>
<p class="alignCenter"><a class="button button-action" href="https://www.routesonline.com/events/registration/?eventid=211">Register my place</a></p>
					</section>
				
				
<section class="socialTools" data-sharing="https://www.routesonline.com/news/38/airlineroute/291382/update-as-of-0645gmt-21may20-kuwait-airways-closes-new-york-reservations-in-2020/">
	<h2 class="socialTools_title">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F38%2Fairlineroute%2F291382%2Fupdate-as-of-0645gmt-21may20-kuwait-airways-closes-new-york-reservations-in-2020%2F&amp;text=Update+as+of+0645GMT+21MAY20%3A+Kuwait+Airways+closes+New+York+reservations+in+2020">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F38%2Fairlineroute%2F291382%2Fupdate-as-of-0645gmt-21may20-kuwait-airways-closes-new-york-reservations-in-2020%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F38%2Fairlineroute%2F291382%2Fupdate-as-of-0645gmt-21may20-kuwait-airways-closes-new-york-reservations-in-2020%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

					<li class="socialTools_link">
				<a rel="noopener noreferrer" target="_blank" data-sharing-network="Routesonline|Email" class="socialIcon" href="mailto:?body=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F38%2Fairlineroute%2F291382%2Fupdate-as-of-0645gmt-21may20-kuwait-airways-closes-new-york-reservations-in-2020%2F&amp;subject=Update+as+of+0645GMT+21MAY20%3A+Kuwait+Airways+closes+New+York+reservations+in+2020">
					<i class="icon-mail" aria-hidden="true"></i> Email
				</a>
			</li>
		
					<li class="socialTools_link">
				<a data-sharing-network="Routesonline|Print" class="socialIcon" href="#" onclick="window.print();">
					<i class="icon-printer" aria-hidden="true"></i> Print
				</a>
			</li>
			</ul>
</section>

									<section class="articleAuthor">
		<header class="articleAuthor_header">
			<div class="articleAuthor_headerItem">
									<img class="articleAuthor_image" src="https://static.routesonline.com/images/cached/author-16-cropped-70x70.jpg" width="70" height="70" alt=" " />
							</div>

			<div class="articleAuthor_headerItem">
				<h2 class="articleAuthor_title">About The Author...</h2>

				<!-- Author Start -->
				<p class="articleAuthor_name">
					<strong itemprop="author">Jim Liu</strong>

											<a rel="noopener noreferrer" target="_blank" href="https://twitter.com/Airlineroute" class="articleAuthor_socialLink" title="Twitter">
							<i class="icon-twitter" aria-hidden="true"></i>
							<span>Twitter</span>
						</a>
					
											<a rel="noopener noreferrer" target="_blank" href="https://ca.linkedin.com/in/liujim" class="articleAuthor_socialLink" title="LinkedIn">
							<i class="icon-linkedin" aria-hidden="true"></i>
							<span>LinkedIn</span>
						</a>
					
					<br />Data &amp; Analysis Manager - Airlineroute, Routesonline				</p>
				<!-- Author End -->
			</div>
		</header>

					<p class="articleAuthor_bio">Jim is responsible for the content on our sister blog, Airlineroute, which offers an indispensable guide to flight schedule updates. Launched in 2007, the site became part of the Routesonline content offering in 2010 and continues to provide breaking news on new routes and schedule changes to the network development community.</p>
		
			<p class="articleAuthor_followLink">
		

<a rel="popup noopener noreferrer" target="_blank" class="followButton button button-small button-standard" href="https://twitter.com/intent/follow?screen_name=airlineroute" title="Follow @airlineroute on Twitter">
	<i class="icon-twitter twitter-text" aria-hidden="true"></i>
	Follow <strong>@airlineroute</strong>

			<small class="followButton_count twitter-text">
			49,258 followers		</small>
	</a>
	</p>
	</section>

				
																</footer>
			</div>

		</article>

		<aside class="sidebar" role="complementary">
			
					  	<section class="infoBlock relatedProfiles">
		<h2>Related Organisations</h2>

		<ul class="relatedProfiles_list">
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=10114" href="https://www.routesonline.com/airlines/10114/kuwait-airways/" title="Kuwait Airways">
						<img src="https://static.routesonline.com/images/cached/organisation-10114-scaled-200x80.png" alt="Kuwait Airways" />
					</a>
				</li>
					</ul>
	</section>
		
			<section class="infoBlock infoBlock-boxed">
		<h2 class="infoBlock_title">Get our newsletter!</h2>

					<p>Subscribe to our daily Airlineroute newsletter for the latest route changes and updates.</p>
		
		<p><a class="button button-action" href="https://www.routesonline.com/subscribe/airlineroute/">Subscribe</a></p>
	</section>
			<section class="infoBlock relatedTags">
		<h2>Related Topics</h2>

		<ul class="tags">
							<li>
					<a href="https://www.routesonline.com/news/tagged/2178/kuwait-airways/" title="Kuwait Airways">Kuwait Airways</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/8053/summer-2020/" title="Summer 2020">Summer 2020</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/8575/covid19-2h20-flight-changes/" title="COVID19 2H20 Flight Changes">COVID19 2H20 Flight Changes</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/8446/covid19-1h20-flight-changes/" title="COVID19 1H20 Flight Changes">COVID19 1H20 Flight Changes</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/1199/middle-east/" title="Middle East">Middle East</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/7265/asia/" title="Asia">Asia</a>

									</li>
					</ul>
	</section>

			
	<div id="bannerMpu1" class="banner"></div>

	
			<section class="infoBlock relatedArticles">
		<h2>Related Stories</h2>

		<ul class="relatedArticles_list">
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/290267/kuwait-suspends-commercial-flights-from-13mar20-general-flight-info-week-of-15mar20/">
						Kuwait suspends commercial flights from 13MAR20: General flight info week of 15MAR20
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-03-12 14:55">12 March 2020 14:55</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/270653/kuwait-airways-expands-777-300er-operations-in-1q17/">
						Kuwait Airways expands 777-300ER operations in 1Q17
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2016-12-30 19:25">30 December 2016 19:25</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/29/breaking-news/290264/kuwait-grounds-passenger-flights-to-prevent-covid-19-spread/">
						Kuwait grounds passenger flights to prevent COVID-19 spread
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-03-12 10:39">12 March 2020 10:39</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/184167/kuwait-airways-augsep-2013-europe-service-changes-planned-istanbul-sarajevo-service/">
						Kuwait Airways Aug/Sep 2013 Europe Service Changes: Planned Istanbul / Sarajevo Service
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2013-02-20 04:40">20 February 2013 04:40</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/290853/kuwait-airways-june-oct-2020-intercontinental-operations-as-of-0815gmt-19apr20/">
						Kuwait Airways June – Oct 2020 Intercontinental operations as of 0815GMT 19APR20
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-04-19 09:40">19 April 2020 09:40</time>
					</span>
				</li>
					</ul>
	</section>
	
		</aside>
	</div>

		</main>
	</div>

	<div id="backToTop" class="backToTop">
	<a href="#" title="Back to Top">Back to Top</a>
	<i class="icon-arrow-up" aria-hidden="true"></i>
</div>

<hr class="notVisible" />

<footer class="siteFooter" role="contentinfo">
	<section class="footerContent">
	<div class="wrapper">
		<div class="gridContainer gridContainer-4col">
						<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Events</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/212/world-routes-2020/">World Routes 2020</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/209/routes-europe-2021/">Routes Europe 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/211/routes-asia-2020/">Routes Asia 2020</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/222/takeoff-north-america-2020/">TakeOff North America 2020</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/214/routes-americas-2021/">Routes Americas 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/230/route-exchange/">Route Exchange</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/awards/">Routes Awards</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Route Exchange</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/what-is-route-exchange/">About Route Exchange</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/airlines/">Airline Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/airports/">Airport Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/destinations/">Destination Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/suppliers/">Supplier Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/opportunities/">Airline Opportunities</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Routes</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/">About Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/contact-us/">Contact Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/meet-the-team/">Meet The Team</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/news/tagged/2046/press-release/">Press Releases</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/sustainability/">Sustainability</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/sitemap/">Sitemap</a>
					</li>
							</ul>
		</div>
	
			<div class="gridContainer_item footerContent_column">
				<p class="footerContent_logo">
					<a rel="noopener" target="_blank" href="https://aviationweek.com">
						<img src="https://static.routesonline.com/images/common/aviation-week.png" srcset="https://static.routesonline.com/images/common/aviation-week@2x.png 2x" width="200" height="66" alt="Aviation Week Network logo" />
					</a>
				</p>

				<h2 class="notVisible">Get In Touch</h2>

				<address class="footerContent_address">
					<strong>Routes</strong><br />
					Acresfield<br />
					8-10 Exchange Street<br />
					Manchester, M2 7HA<br />
					United Kingdom
				</address>

				<p class="footerContent_contact">
					<abbr title="Telephone">T.</abbr> +44 (0)161 234 2730<br />
					<abbr title="Fax">F.</abbr> +44 (0)161 234 2737
				</p>

				<h2 class="notVisible">Connect With Us</h2>

<ul class="footerContent_socialLinks">
	<li class="footerContent_socialLink">
		<a class="socialIcon linkedIn-link" href="https://www.linkedin.com/company/routes" title="LinkedIn">
			<i class="icon-linkedin" aria-hidden="true"></i> <span>LinkedIn</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon twitter-link" href="https://twitter.com/routesonline" title="Twitter">
			<i class="icon-twitter" aria-hidden="true"></i> <span>Twitter</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon facebook-link" href="https://www.facebook.com/RoutesonlineUBM" title="Facebook">
			<i class="icon-facebook" aria-hidden="true"></i> <span>Facebook</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon youTube-link" href="https://www.youtube.com/user/routesonline1" title="YouTube">
			<i class="icon-youtube" aria-hidden="true"></i> <span>YouTube</span>
		</a>
	</li>
</ul>
			</div>
		</div>
	</div>
</section>
	<section class="footerLegal">
	<div class="footerLegal_wrapper wrapper">
		<a class="footerLegal_logo" rel="noopener" target="_blank" href="http://www.informamarkets.com">
			<img src="https://static.routesonline.com/images/common/informa-markets.png" srcset="https://static.routesonline.com/images/common/informa-markets@2x.png 2x" width="266" height="53" alt="Informa Markets logo" />
		</a>

		<p class="footerLegal_content">
			<small>Copyright &copy; 2020. All rights reserved. Informa Markets, a trading division of Informa PLC.</small>
		</p>
	</div>
</section>
	<section class="footerCorporate">
	<h2 class="notVisible">Corporate Links</h2>

	<div class="wrapper">
		<ul class="footerCorporate_list">
			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/accessibility.html">Accessibility</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/privacy-policy.html">Privacy Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/cookie-policy.html">Cookie Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/terms-of-use.html">Terms Of Use</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/visitor-terms-and-conditions.html">Visitor Terms And Conditions</a>
			</li>
		</ul>
	</div>
</section>
</footer>
	
	
	<!--[if (gt IE 8) | (IEMobile)]><!-->
<script src="https://www.gstatic.com/charts/loader.js"></script>
<script src="https://static.routesonline.com/scripts/Config.js?ver=20200520c"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-core.js?ver=20200520c"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-more.js?ver=20200520c"></script>
<script src="https://static.routesonline.com/scripts/vendor/powertools.js?ver=20200520c"></script>
<script src="https://static.routesonline.com/scripts/vendor/cerabox.min.js?ver=20200520c"></script>
<script src="https://static.routesonline.com/scripts/cached/en/MultiLingual.js?ver=20200520c"></script>
<script src="https://static.routesonline.com/scripts/classes/Tabr.js?ver=20200520c"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentScroller.js?ver=20200520c"></script>
<script src="https://static.routesonline.com/scripts/classes/PopupDialog.js?ver=20200520c"></script>
<script src="https://static.routesonline.com/scripts/classes/InfoPopup.js?ver=20200520c"></script>
<script src="https://static.routesonline.com/scripts/classes/Timer.js?ver=20200520c"></script>
<script src="https://static.routesonline.com/scripts/Site.js?ver=20200520c"></script>
<script src="https://static.routesonline.com/scripts/modules/SiteCharts.js?ver=20200520c"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentSlider.js?ver=20200520c"></script>
<script src="https://static.routesonline.com/scripts/modules/News.js?ver=20200520c"></script>
<!--<![endif]-->

</body>
</html>
