<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 noJS" lang="en-GB"><![endif]-->
<!--[if IE 7 ]>   <html class="ie ie7 noJS" lang="en-GB"><![endif]-->
<!--[if IE 8 ]>   <html class="ie ie8 noJS" lang="en-GB"><![endif]-->
<!--[if IE 9 ]>   <html class="ie ie9 noJS" lang="en-GB"><![endif]-->
<!--[if gt IE 9]><!--><html class="noJS" lang="en-GB"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />

	<title>Air France W20 East Asia inventory changes as of 07AUG20 | Routesonline</title>

	<meta name="description" content="Air France recently filed changes to inventory on flights to East Asia, for winter 2020/21 season. Between 25OCT20 and 27MAR21, initial adjustment as of 07AUG20 includes the following. Further changes..." />
	<meta name="apple-mobile-web-app-title" content="Routesonline" />

	<link rel="shortcut icon" href="https://www.routesonline.com/favicon.ico" />

<link rel="apple-touch-icon" href="https://static.routesonline.com/images/common/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://static.routesonline.com/images/common/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://static.routesonline.com/images/common/apple-touch-icon-144x144.png" />

	

		





	
			
		
	

			
		
	



	



	


















	
	

	
	

	
	<!-- SEO Tags -->
	<link rel="canonical" href="https://www.routesonline.com/news/38/airlineroute/292985/air-france-w20-east-asia-inventory-changes-as-of-07aug20/" />

<!-- Twitter Card -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@routesonline" />

	<meta name="twitter:creator" content="@airlineroute" />

<meta name="twitter:url" content="https://www.routesonline.com/news/38/airlineroute/292985/air-france-w20-east-asia-inventory-changes-as-of-07aug20/" />
<meta name="twitter:title" content="Air France W20 East Asia inventory changes as of 07AUG20" />
<meta name="twitter:description" content="" />

	<meta name="twitter:image" content="https://static.routesonline.com/images/news/airline-route/social.png" />

<!-- Facebook OG -->
<meta property="og:site_name" content="Routesonline" />
<meta property="og:type" content="article" />

<meta property="og:url" content="https://www.routesonline.com/news/38/airlineroute/292985/air-france-w20-east-asia-inventory-changes-as-of-07aug20/" />
<meta property="og:title" content="Air France W20 East Asia inventory changes as of 07AUG20" />
<meta property="og:description" content="" />

	<meta property="og:image" content="https://static.routesonline.com/images/news/airline-route/social.png" />

	<meta property="fb:app_id" content="144105899077669" />
	<style>
	@media screen and (min-width: 769px) {
		#content {
							background-image: url(https://static.routesonline.com/images/cached/newscategorybg-38-cropped-1040x500.jpg);
					}
	}

	.ie7 > #content,
	.ie8 > #content {
					background-image: url(https://static.routesonline.com/images/cached/newscategorybg-38-cropped-1040x500.jpg);
			}
</style>


	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif+Caption:400,400italic%7cOpen+Sans:400,300,600" />
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main.css?ver=20200805" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/main-ie.css?ver=20200805" /><![endif]-->
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article.css?ver=20200805" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/pages/news-article-ie.css?ver=20200805" /><![endif]-->
<!--[if (gt IE 8) | (IEMobile)]><!--><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/themes/routes-reconnected.css?ver=20200805" /><!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]><link rel="stylesheet" href="https://static.routesonline.com/stylesheets/themes/routes-reconnected-ie.css?ver=20200805" /><![endif]-->
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/devices/print.css?ver=20200805" media="print" />
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/vendor/cerabox.css?ver=20200805" />
<link rel="stylesheet" href="https://static.routesonline.com/stylesheets/cached/events.css?ver=20200805" />

	<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv.js?ver=20200805"></script><![endif]-->
<!--[if lt IE 9]><script src="https://static.routesonline.com/scripts/vendor/html5shiv-print.js?ver=20200805"></script><![endif]-->


	<!-- Google Analytics -->


<script>
	
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	

	ga("create", "UA-6046771-1");
ga("set", "anonymizeIp", true);
ga("send", "pageview");
</script>
<!-- End Google Analytics -->
	<!-- Google Tag Manager -->
<script>
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MXW9JH");
</script>
<!-- End Google Tag Manager -->

	<!-- DoubleClick by Google -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	googletag.adSlots = {};

	googletag.cmd.push(function() {
		// Get ad service
		var adService = googletag.pubads();

		// Configure ad service
		adService.enableSingleRequest();
		adService.enableAsyncRendering();
		adService.disableInitialLoad();
		adService.collapseEmptyDivs(true);

		// Set targeting params
		adService.setTargeting("news_tag", ["air france","paris aeroport","beijing capital international airport co. ltd.","incheon international airport corporation","tokyo international airport (haneda)","winter 2020 / 2021","asia","europe","skyteam"]);

		// Define ad slots and associate with service
		googletag.adSlots["bannerLeaderboard"] = googletag.defineSlot("/4782/Routes_Online/news/airlineroute", [728, 90], "bannerLeaderboard");
googletag.adSlots["bannerMpu1"] = googletag.defineSlot("/4782/Routes_Online/news/airlineroute", [300, 250], "bannerMpu1").setTargeting('pos', "mpu");
googletag.adSlots["bannerMpu2"] = googletag.defineSlot("/4782/Routes_Online/news/airlineroute", [300, 250], "bannerMpu2").setTargeting('pos', "mpu2");
googletag.adSlots["bannerTakeover"] = googletag.defineSlot("/4782/Routes_Online/news/airlineroute", [1040, 500], "bannerTakeover");
googletag.adSlots["bannerSite"] = googletag.defineOutOfPageSlot("/4782/Routes_Online/news/airlineroute", "bannerSite");

		// Enable ad service
		googletag.enableServices();
	});
</script>
<!-- End DoubleClick by Google -->
</head>

<body class="standardNews layout-default">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXW9JH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<ul class="skipLinks">
	<li><a class="skipLinks_item" href="#navigation">Skip to navigation</a></li>
	<li><a class="skipLinks_item" href="#content">Skip to content</a></li>
</ul>
		<section id="cookiePrompt" class="cookiePrompt wrapper">
		<p class="cookiePrompt_inner">
			<span class="cookiePrompt_block">
				This website uses some cookies to give you the best experience.
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/cookie-policy.html">View our Cookie Policy</a>
			</span>

			<span class="cookiePrompt_block">
				<a title="Accept cookies for this website" href="?cookies=accept" data-action="accept" class="button button-action" rel="nofollow">Accept and close</a>
			</span>
		</p>
	</section>
	
	<section class="informaBar">
	<div id="informaContent" class="informaBar_wrapper" hidden>
		<div class="informaBar_columns wrapper">
			<p class="informaBar_column">
				This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them.
				Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.
			</p>

			<div class="informaBar_column">
				<p>Routes is part of the Informa Markets Division of Informa PLC</p>

				<ul class="informaBar_list">
					<li class="informaBar_item informaBar_item-highlighted"><a rel="noopener" target="_blank" href="https://informa.com/">Informa PLC</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/about-us/">About Us</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/investors/">Investor Relations</a></li>
					<li class="informaBar_item"><a rel="noopener" target="_blank" href="https://informa.com/talent/">Talent</a></li>
				</ul>
			</div>
		</div>
	</div>

	<p class="informaBar_expandWrapper">
		<button id="informaExpand" class="informaBar_expand" type="button" aria-expanded="false">
			<img src="https://static.routesonline.com/images/common/informa-header.png" srcset="https://static.routesonline.com/images/common/informa-header@2x.png 2x" width="72" height="16" alt="About Informa" />
		</button>
	</p>
</section>
	<header class="siteHeader" role="banner">
	<div class="siteHeader_wrapper wrapper">
		<a class="siteLogo" href="https://www.routesonline.com/" title="Routesonline">
			<img src="https://static.routesonline.com/images/common/logo.png" srcset="https://static.routesonline.com/images/common/logo@2x.png 2x" width="130" height="50" alt="Routesonline logo" />
		</a>

				
		<ul class="desktopHeader topNav">
							<li><a class="myAccountLink button button-standard" href="https://www.routesonline.com/login/">Login</a></li>
				<li><a class="button button-action" href="https://www.routesonline.com/register/">Create an account</a></li>
					</ul>
	</div>

	<section id="mobileHeader" class="mobileHeader">
		<a class="mobileHeader_link menuLink" href="#">
			<i class="icon-list" aria-hidden="true"></i> <span>Menu</span>
		</a>

					<a class="mobileHeader_link myAccountLink" href="https://www.routesonline.com/login/">
				<i class="icon-key" aria-hidden="true"></i> <span>Login / Register</span>
			</a>
		
		<form class="siteSearch" method="get" action="https://www.routesonline.com/search/">
	<fieldset class="siteSearch_fieldset hideLegend">
		<legend>Search</legend>

		<label for="siteSearchMobile" class="notVisible">Search:</label>
		<input id="siteSearchMobile" class="siteSearch_input" type="search" name="query" placeholder="Enter keyword or IATA code..." />

		<button class="siteSearch_button" type="submit" title="Search">
			<i class="icon-search" aria-hidden="true"></i>
		</button>
	</fieldset>
</form>
	</section>
</header>
	<nav id="navigation" class="mainNav leftFixed" role="navigation">
	<div class="wrapper">
		<p class="notVisible"><strong>Menu Navigation:</strong></p>
			<ul class="navMenu">
					<li class="navMenu_item">
									<a class="navMenu_link" href="https://www.routesonline.com/">Home</a>
				
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/events/">Events</a>
				
									<div class="subMenu_dropdown subMenu_dropdown-split">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/209/routes-europe-2021/">Routes Europe 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/212/world-routes-2021/">World Routes 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/222/takeoff-north-america-2020/">TakeOff North America 2020</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/231/routes-reconnected/">Routes Reconnected</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/214/routes-americas-2021/">Routes Americas 2021</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/211/routes-asia-2021/">Routes Asia 2021</a>
								</li>

																	</ul><ul class="subMenu_list">
																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/230/route-exchange/">Route Exchange</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/awards/">Routes Awards</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/previous/">Previous Events</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/future-hosting/">Interested in Hosting?</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/events/registration/">Register Now</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/route-exchange/">Route Exchange</a>
				
									<div class="subMenu_dropdown subMenu_dropdown-split">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/what-is-route-exchange/">What is Route Exchange?</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/airlines/">Airline Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/airports/">Airport Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/destinations/">Destination Members</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/route-exchange/suppliers/">Supplier Members</a>
								</li>

																	</ul><ul class="subMenu_list">
																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/community-news/" data-event-tracking="navigation|rx/community-news">Community News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/requests-for-proposals/">Requests For Proposals</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/rx-airline-briefings/">Airline Briefings</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/opportunities/">Airline Opportunities</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<a class="navMenu_link subMenu_title" href="https://www.routesonline.com/news/">News</a>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/">Latest News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/29/breaking-news/">Breaking News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/38/airlineroute/">Airlineroute</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/news/community-news/" data-event-tracking="navigation|news/community-news">Community News</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/routes-magazine/">Routes Magazine</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/podcasts/">Routes Aviation Podcast</a>
								</li>

																					</ul>
					</div>
							</li>
					<li class="navMenu_item subMenu">
									<span tabindex="0" class="navMenu_link subMenu_title">More</span>
				
									<div class="subMenu_dropdown">
						<ul class="subMenu_list">
															<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/about-routes/president-aviation-week/">A message from the President of Aviation Week</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/white-papers-downloads/">Downloads</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/careers/">Careers</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/media/media-centre/">Media Centre</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.asm-global.com">ASM</a>
								</li>

																							<li class="subMenu_item">
									<a class="subMenu_link" href="https://www.routesonline.com/content/aviation-week-network/">Aviation Week Network</a>
								</li>

																					</ul>
					</div>
							</li>
			</ul>

		<form class="siteSearch" method="get" action="https://www.routesonline.com/search/">
	<fieldset class="siteSearch_fieldset hideLegend">
		<legend>Search</legend>

		<label for="siteSearchMain" class="notVisible">Search:</label>
		<input id="siteSearchMain" class="siteSearch_input" type="search" name="query" placeholder="Enter keyword or IATA code..." />

		<button class="siteSearch_button" type="submit" title="Search">
			<i class="icon-search" aria-hidden="true"></i>
		</button>
	</fieldset>
</form>
	</div>

	<button id="mainNavClose" class="closeLink mainNav_closeLink" type="button">
		<i class="icon-cross" aria-hidden="true"></i>
		<span class="notVisible">Close</span>
	</button>
</nav>

	<hr class="notVisible" />

	<div class="siteWrapper">
		
						<script type="text/html" data-content-for="desktop">
	
	<div id="bannerLeaderboard" class="banner mainBanner"></div>

			</script>
			

		<main id="content" class="siteContent" role="main">
			
				<script type="text/html" data-content-for="desktop">
	
	<div id="bannerTakeover" class="banner takeoverBanner"></div>

			</script>
	
			
	<div class="wrapper">
		<article itemscope itemtype="http://schema.org/Article" class="content" >
			
	<div class="articleWrapper">
		<div class="articleWrapper_inner">
			<header class="articleHeader">
				<h1 itemprop="headline name" class="articleHeader_title">Air France W20 East Asia inventory changes as of 07AUG20</h1>

							</header>

			
			<div class="articleMeta">
				<section class="articleMeta_details">
						<p class="articleMeta_author">
		<strong>By Jim Liu</strong>
	</p>

					<p class="articleMeta_posted">
						<span class="notVisible">Posted</span>
						<time datetime="2020-08-10 01:00" itemprop="datePublished" content="2020-08-10T01:00">10 August 2020 01:00</time>

											</p>
				</section>

				
<section class="socialTools articleMeta_socialTools" data-sharing="https://www.routesonline.com/news/38/airlineroute/292985/air-france-w20-east-asia-inventory-changes-as-of-07aug20/">
	<h2 class="notVisible">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F38%2Fairlineroute%2F292985%2Fair-france-w20-east-asia-inventory-changes-as-of-07aug20%2F&amp;text=Air+France+W20+East+Asia+inventory+changes+as+of+07AUG20">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F38%2Fairlineroute%2F292985%2Fair-france-w20-east-asia-inventory-changes-as-of-07aug20%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F38%2Fairlineroute%2F292985%2Fair-france-w20-east-asia-inventory-changes-as-of-07aug20%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

		
			</ul>
</section>
			</div>
		</div>

		
					<section class="articleContent" itemprop="articleBody">
				<!-- Article Start -->
									<p>Air France recently filed changes to inventory on flights to East Asia, for winter 2020/21 season. Between 25OCT20 and 27MAR21, initial adjustment as of 07AUG20 includes the following.<br /> <br /> Further changes remain highly possible.<br /> <br /> <strong>Paris CDG &ndash; Beijing Capital </strong>3 of 10 weekly (AF128/125) closed for reservation<strong><br /> Paris CDG &ndash; Seoul Incheon </strong>2 of 7 weekly closed for reservation<strong> <br /> Paris CDG &ndash; Tokyo Haneda</strong> 1 of 2 daily (AF272/279) closed for reservation</p>
								<!-- Article End -->

							</section>

			<footer class="articleFooter">
												<section class="infoBlock relatedArticles">
			<h2 class="relatedArticles_title">More from Air France</h2>

			<ul class="relatedArticles_list">
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/292923/air-france-august-2020-european-network-as-of-02aug20/">
							Air France August 2020 European network as of 02AUG20
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2020-08-06 03:30">6 August 2020 03:30</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/292816/air-france-w20-mexico-city-aircraft-changes-as-of-30jul20/">
							Air France W20 Mexico City aircraft changes as of 30JUL20
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2020-07-31 09:30">31 July 2020 09:30</time>
						</span>
					</li>
									<li class="relatedArticles_item">
						<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/292801/air-france-tentatively-delays-chennai-launch-to-late-march-2021/">
							Air France tentatively delays Chennai launch to late-March 2021
						</a>

						<span class="relatedArticles_posted">
							Posted <time datetime="2020-07-31 02:00">31 July 2020 02:00</time>
						</span>
					</li>
							</ul>

			<p><a class="button button-standard" href="https://www.routesonline.com/airlines/2765/air-france/news/">View More</a></p>
		</section>
					
									<section class="infoBlock articleCta">
						<div class="entityHeader_description eventHeader"><br />
<p></p>
</div>
<div id="gtx-trans">
<div class="gtx-trans-icon"></div>
</div>
					</section>
				
				
<section class="socialTools" data-sharing="https://www.routesonline.com/news/38/airlineroute/292985/air-france-w20-east-asia-inventory-changes-as-of-07aug20/">
	<h2 class="socialTools_title">Share this article</h2>

	<ul class="socialTools_links">
		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Twitter" class="socialIcon twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F38%2Fairlineroute%2F292985%2Fair-france-w20-east-asia-inventory-changes-as-of-07aug20%2F&amp;text=Air+France+W20+East+Asia+inventory+changes+as+of+07AUG20">
				<i class="icon-twitter" aria-hidden="true"></i> Twitter
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="Facebook" class="socialIcon facebook" href="https://www.facebook.com/dialog/share?app_id=144105899077669&amp;display=popup&amp;href=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F38%2Fairlineroute%2F292985%2Fair-france-w20-east-asia-inventory-changes-as-of-07aug20%2F&amp;redirect_uri=https%3A%2F%2Fwww.routesonline.com%2Fclose-popup.html">
				<i class="icon-facebook" aria-hidden="true"></i> Facebook
			</a>
		</li>

		<li class="socialTools_link">
			<a rel="popup noopener noreferrer" target="_blank" data-sharing-network="LinkedIn" class="socialIcon linkedIn" href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F38%2Fairlineroute%2F292985%2Fair-france-w20-east-asia-inventory-changes-as-of-07aug20%2F">
				<i class="icon-linkedin" aria-hidden="true"></i> LinkedIn
			</a>
		</li>

					<li class="socialTools_link">
				<a rel="noopener noreferrer" target="_blank" data-sharing-network="Routesonline|Email" class="socialIcon" href="mailto:?body=https%3A%2F%2Fwww.routesonline.com%2Fnews%2F38%2Fairlineroute%2F292985%2Fair-france-w20-east-asia-inventory-changes-as-of-07aug20%2F&amp;subject=Air+France+W20+East+Asia+inventory+changes+as+of+07AUG20">
					<i class="icon-mail" aria-hidden="true"></i> Email
				</a>
			</li>
		
					<li class="socialTools_link">
				<a data-sharing-network="Routesonline|Print" class="socialIcon" href="#" onclick="window.print();">
					<i class="icon-printer" aria-hidden="true"></i> Print
				</a>
			</li>
			</ul>
</section>

									<section class="articleAuthor">
		<header class="articleAuthor_header">
			<div class="articleAuthor_headerItem">
									<img class="articleAuthor_image" src="https://static.routesonline.com/images/cached/author-16-cropped-70x70.jpg" width="70" height="70" alt=" " />
							</div>

			<div class="articleAuthor_headerItem">
				<h2 class="articleAuthor_title">About The Author...</h2>

				<!-- Author Start -->
				<p class="articleAuthor_name">
					<strong itemprop="author">Jim Liu</strong>

											<a rel="noopener noreferrer" target="_blank" href="https://twitter.com/Airlineroute" class="articleAuthor_socialLink" title="Twitter">
							<i class="icon-twitter" aria-hidden="true"></i>
							<span>Twitter</span>
						</a>
					
											<a rel="noopener noreferrer" target="_blank" href="https://ca.linkedin.com/in/liujim" class="articleAuthor_socialLink" title="LinkedIn">
							<i class="icon-linkedin" aria-hidden="true"></i>
							<span>LinkedIn</span>
						</a>
					
					<br />Data &amp; Analysis Manager - Airlineroute, Routesonline				</p>
				<!-- Author End -->
			</div>
		</header>

					<p class="articleAuthor_bio">Jim is responsible for the content on our sister blog, Airlineroute, which offers an indispensable guide to flight schedule updates. Launched in 2007, the site became part of the Routesonline content offering in 2010 and continues to provide breaking news on new routes and schedule changes to the network development community.</p>
		
			<p class="articleAuthor_followLink">
		

<a rel="popup noopener noreferrer" target="_blank" class="followButton button button-small button-standard" href="https://twitter.com/intent/follow?screen_name=airlineroute" title="Follow @airlineroute on Twitter">
	<i class="icon-twitter twitter-text" aria-hidden="true"></i>
	Follow <strong>@airlineroute</strong>

			<small class="followButton_count twitter-text">
			49,578 followers		</small>
	</a>
	</p>
	</section>

				
																</footer>
			</div>

		</article>

		<aside class="sidebar" role="complementary">
			
					  	<section class="infoBlock relatedProfiles">
		<h2>Related Organisations</h2>

		<ul class="relatedProfiles_list">
							<li class="relatedProfiles_item">
					<a class="relatedProfiles_logo" data-popup="https://www.routesonline.com/partials/profile-popup/?id=2765" href="https://www.routesonline.com/airlines/2765/air-france/" title="Air France">
						<img src="https://static.routesonline.com/images/cached/organisation-2765-scaled-200x80.png" alt="Air France" />
					</a>
				</li>
					</ul>
	</section>
		
			<section class="infoBlock infoBlock-boxed">
		<h2 class="infoBlock_title">Get our newsletter!</h2>

					<p>Subscribe to our daily Airlineroute newsletter for the latest route changes and updates.</p>
		
		<p><a class="button button-action" href="https://www.routesonline.com/subscribe/airlineroute/">Subscribe</a></p>
	</section>
			<section class="infoBlock relatedTags">
		<h2>Related Topics</h2>

		<ul class="tags">
							<li>
					<a href="https://www.routesonline.com/news/tagged/266/air-france/" title="Air France">Air France</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/7133/paris-aeroport/" title="Paris Aeroport">Paris Aeroport</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/614/beijing-capital-international-airport-co-ltd/" title="Beijing Capital International Airport Co. Ltd.">Beijing Capital International Airport...</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/132/incheon-international-airport-corporation/" title="Incheon International Airport Corporation">Incheon International Airport...</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/6292/tokyo-international-airport-haneda/" title="Tokyo International Airport (Haneda)">Tokyo International Airport (Haneda)</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/8278/winter-2020-2021/" title="Winter 2020 / 2021">Winter 2020 / 2021</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/7265/asia/" title="Asia">Asia</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/2581/europe/" title="Europe">Europe</a>

									</li>
							<li>
					<a href="https://www.routesonline.com/news/tagged/629/skyteam/" title="SkyTeam">SkyTeam</a>

									</li>
					</ul>
	</section>

			
	<div id="bannerMpu1" class="banner"></div>

	
			<section class="infoBlock relatedArticles">
		<h2>Related Stories</h2>

		<ul class="relatedArticles_list">
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/291165/air-france-east-asia-service-changes-from-july-2020/">
						Air France East Asia service changes from July 2020
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-05-07 07:00">7 May 2020 07:00</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/292793/air-france-nw20-a380-aircraft-replacement-as-of-29jul20/">
						Air France NW20 A380 aircraft replacement as of 29JUL20
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-07-30 08:30">30 July 2020 08:30</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/292315/american-airlines-nw20-inter-continental-operations-as-of-05jul20/">
						American Airlines NW20 Inter-continental operations as of 05JUL20
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-07-08 07:00">8 July 2020 07:00</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/292816/air-france-w20-mexico-city-aircraft-changes-as-of-30jul20/">
						Air France W20 Mexico City aircraft changes as of 30JUL20
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-07-31 09:30">31 July 2020 09:30</time>
					</span>
				</li>
							<li class="relatedArticles_item">
					<a class="relatedArticles_link" href="https://www.routesonline.com/news/38/airlineroute/292801/air-france-tentatively-delays-chennai-launch-to-late-march-2021/">
						Air France tentatively delays Chennai launch to late-March 2021
					</a>

					<span class="relatedArticles_posted">
						Posted <time datetime="2020-07-31 02:00">31 July 2020 02:00</time>
					</span>
				</li>
					</ul>
	</section>
	
		</aside>
	</div>

		</main>
	</div>

	<div id="backToTop" class="backToTop">
	<a href="#" title="Back to Top">Back to Top</a>
	<i class="icon-arrow-up" aria-hidden="true"></i>
</div>

<hr class="notVisible" />

<footer class="siteFooter" role="contentinfo">
	<section class="footerContent">
	<div class="wrapper">
		<div class="gridContainer gridContainer-4col">
						<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Events</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/209/routes-europe-2021/">Routes Europe 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/212/world-routes-2021/">World Routes 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/222/takeoff-north-america-2020/">TakeOff North America 2020</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/231/routes-reconnected/">Routes Reconnected</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/214/routes-americas-2021/">Routes Americas 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/211/routes-asia-2021/">Routes Asia 2021</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/events/230/route-exchange/">Route Exchange</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/awards/">Routes Awards</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Route Exchange</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/what-is-route-exchange/">About Route Exchange</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/airlines/">Airline Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/airports/">Airport Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/destinations/">Destination Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/route-exchange/suppliers/">Supplier Members</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/opportunities/">Airline Opportunities</a>
					</li>
							</ul>
		</div>
			<div class="gridContainer_item footerContent_column">
			<h2 class="footerContent_title h3">Routes</h2>

			<ul class="footerContent_list">
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/">About Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/contact-us/">Contact Us</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/about-routes/meet-the-team/">Meet The Team</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/news/tagged/2046/press-release/">Press Releases</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/content/sustainability/">Sustainability</a>
					</li>
									<li class="footerContent_item">
						<a href="https://www.routesonline.com/sitemap/">Sitemap</a>
					</li>
							</ul>
		</div>
	
			<div class="gridContainer_item footerContent_column">
				<p class="footerContent_logo">
					<a rel="noopener" target="_blank" href="https://aviationweek.com">
						<img src="https://static.routesonline.com/images/common/aviation-week.png" srcset="https://static.routesonline.com/images/common/aviation-week@2x.png 2x" width="200" height="66" alt="Aviation Week Network logo" />
					</a>
				</p>

				<h2 class="notVisible">Get In Touch</h2>

				<address class="footerContent_address">
					<strong>Routes</strong><br />
					Acresfield<br />
					8-10 Exchange Street<br />
					Manchester, M2 7HA<br />
					United Kingdom
				</address>

				<p class="footerContent_contact">
					<abbr title="Telephone">T.</abbr> +44 (0)161 234 2730<br />
					<abbr title="Fax">F.</abbr> +44 (0)161 234 2737
				</p>

				<h2 class="notVisible">Connect With Us</h2>

<ul class="footerContent_socialLinks">
	<li class="footerContent_socialLink">
		<a class="socialIcon linkedIn-link" href="https://www.linkedin.com/company/routes" title="LinkedIn">
			<i class="icon-linkedin" aria-hidden="true"></i> <span>LinkedIn</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon twitter-link" href="https://twitter.com/routesonline" title="Twitter">
			<i class="icon-twitter" aria-hidden="true"></i> <span>Twitter</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon facebook-link" href="https://www.facebook.com/RoutesonlineUBM" title="Facebook">
			<i class="icon-facebook" aria-hidden="true"></i> <span>Facebook</span>
		</a>
	</li>

	<li class="footerContent_socialLink">
		<a class="socialIcon youTube-link" href="https://www.youtube.com/user/routesonline1" title="YouTube">
			<i class="icon-youtube" aria-hidden="true"></i> <span>YouTube</span>
		</a>
	</li>
</ul>
			</div>
		</div>
	</div>
</section>
	<section class="footerLegal">
	<div class="footerLegal_wrapper wrapper">
		<a class="footerLegal_logo" rel="noopener" target="_blank" href="http://www.informamarkets.com">
			<img src="https://static.routesonline.com/images/common/informa-markets.png" srcset="https://static.routesonline.com/images/common/informa-markets@2x.png 2x" width="266" height="53" alt="Informa Markets logo" />
		</a>

		<p class="footerLegal_content">
			<small>Copyright &copy; 2020. All rights reserved. Informa Markets, a trading division of Informa PLC.</small>
		</p>
	</div>
</section>
	<section class="footerCorporate">
	<h2 class="notVisible">Corporate Links</h2>

	<div class="wrapper">
		<ul class="footerCorporate_list">
			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/accessibility.html">Accessibility</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/privacy-policy.html">Privacy Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/cookie-policy.html">Cookie Policy</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/terms-of-use.html">Terms Of Use</a>
			</li>

			<li class="footerCorporate_item">
				<a rel="noopener" target="_blank" href="https://www.informamarkets.com/en/visitor-terms-and-conditions.html">Visitor Terms And Conditions</a>
			</li>
		</ul>
	</div>
</section>
</footer>
	
	
	<!--[if (gt IE 8) | (IEMobile)]><!-->
<script src="https://www.gstatic.com/charts/loader.js"></script>
<script src="https://static.routesonline.com/scripts/Config.js?ver=20200805"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-core.js?ver=20200805"></script>
<script src="https://static.routesonline.com/scripts/vendor/mootools-more.js?ver=20200805"></script>
<script src="https://static.routesonline.com/scripts/vendor/powertools.js?ver=20200805"></script>
<script src="https://static.routesonline.com/scripts/vendor/cerabox.min.js?ver=20200805"></script>
<script src="https://static.routesonline.com/scripts/cached/en/MultiLingual.js?ver=20200805"></script>
<script src="https://static.routesonline.com/scripts/classes/Tabr.js?ver=20200805"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentScroller.js?ver=20200805"></script>
<script src="https://static.routesonline.com/scripts/classes/PopupDialog.js?ver=20200805"></script>
<script src="https://static.routesonline.com/scripts/classes/InfoPopup.js?ver=20200805"></script>
<script src="https://static.routesonline.com/scripts/classes/Timer.js?ver=20200805"></script>
<script src="https://static.routesonline.com/scripts/Site.js?ver=20200805"></script>
<script src="https://static.routesonline.com/scripts/modules/SiteCharts.js?ver=20200805"></script>
<script src="https://static.routesonline.com/scripts/classes/ContentSlider.js?ver=20200805"></script>
<script src="https://static.routesonline.com/scripts/modules/News.js?ver=20200805"></script>
<!--<![endif]-->

</body>
</html>
